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[bookmark: _Toc5000180][bookmark: _Toc5000353][bookmark: _Toc104363370]Introduction to GeoExPT
Geospatial Expeditionary Planning Tool (GeoExPT) is a PC-based geographic information system (GIS); currently configured as a single-user, desktop application. The application provides the ability to view the spatial extent of a location and match the deployed resources to established sitting standards. The automated scenario planning operations provide planners with interactive tools for rapid development of contingency plans. GeoExPT includes templates, advanced placement and layout tools, constraints analysis, and predefined units, sets, components, and aircraft. GeoExPT uses the appropriate USAF standards to determine aircraft parking requirements, manage airfield damage placement, and select Minimum Airfield Operating Surface (MAOS) candidates. The application also generates a variety of maps, reports, and schedules.

Although GeoExPT is considered a standalone application, it currently relies on underlying architecture provided by AutoCAD Map 3D. This eliminates the need to reprogram standard tools (e.g., zoom and pan, select, layer controls, etc.), provides a recognizable user interface, and capitalizes on an extensive set of geoprocessing tools. This approach enables the development team to only maintain the business logic and custom tools and relies on Autodesk to maintain (through standard commercial software updates) the majority of the functionality of the application.

When coupled with the GeoExPT Airfield Damage Repair (ADR) Synchronization (GAS) application, the capabilities are extended to a multi-user environment. Additional capabilities such as chat, taskings, and connection to live video streams are available.

The application is available from the AFCEC Reach-Back Center, afcec.rbc@us.af.mil, DSN 523-6995 or commercial 850-283-6695 or 888-232-3721, FAX DSN 523-6383 or commercial 850-283-6383.
[bookmark: _Toc5000181][bookmark: _Toc5000354][bookmark: _Toc104363371][bookmark: _Hlk494954457]Prerequisites
· Users must have working knowledge of AutoCAD Map 3D
· Users must have a working knowledge of force beddown, aircraft parking, and RADR business processes and rules
[bookmark: _Toc5000182][bookmark: _Toc5000355][bookmark: _Toc104363372]Training Objectives
The objective of this training is the 3E5X1, Engineering career field. This training demonstrates the ideal path and processes for utilizing GeoExPT. AutoCAD Map 3D power-users may take alternative paths that are not within scope of this training. This training does not:
· Replace other Autodesk-specific training
· Replace the help files associated with GeoExPT
· Teach force beddown, aircraft parking, nor ADR business processes
[bookmark: _Toc309652316][bookmark: _Toc5000183][bookmark: _Toc5000356][bookmark: _Toc104363373]References
GeoExPT utilizes the following published guidance documents in calculations and constraint checking:

· AFPD 33-2; Information Protection
· AFH 10-222 v1; Guide to Bare Base Development
· AFH 10-222 v2; Guide to Bare Base Assets
· AFI 32-10112;  Installation Geospatial Information and Services (IGI&S)
· AFI 33-101; Communications and Information Management Guidance and Responsibilities
· AFI 33-103; Requirements Development and Processing
· AFMAN 91-201; Explosive Safety Standards
· AFPAM 10-219v1; Contingency and Disaster Planning
· AFPAM 10-219v2; CE Disaster and Attack Preparations
· AFPAM 10-219v3; CE Disaster and Attack Recovery Procedures
· AFPAM 10-219v4; Airfield Damage Repair Operations
· AFPAM 10-219v5; Bare Base Conceptual Planning Guide
· AFPAM 10-219v6; Planning and Design of Expeditionary Airbases
· AFPAM 32-1000; Construction Estimating
· AFTTP 3-33-11; Airfield Damage Assessment
· AFTTP 3-33-12; Minimum Airfield Operating Surface Selection and Repair Quality Criteria
· AFTTP 3-33-13; Airfield Marking and Striping After Attack
· AFTTP 3-32.15, Aircraft Arresting System Installation After Attack
· AR 415-16; Army Facilities Components Application
· T.O. 35E2-6-1; Minimum Airfield Operating Strip Marking Kit
· UFC 1-201-01; Non-permanent DoD Facilities in Support of Military Operations
· UFC 3-270-07; Airfield Damage Repair
· UFC 3-535-01; Visual Air Navigation Facilities
[bookmark: _Toc309652317][bookmark: _Toc5000184][bookmark: _Toc5000357][bookmark: _Toc104363374]Documentation Conventions
Items in BOLD represent the name of GeoExPT items, such as the Table of Contents (TOC) or Dialog Boxes.

Items in ITALICS are tool names, such as Add Runway Centerline.

Menu commands are denoted by the “>” symbol. For example, Scenario Tab>Routing Tool Group>Add Taxiway [image: ].
[bookmark: _Toc5000185][bookmark: _Toc104363375][bookmark: _Toc309652318]Installing GeoExPT
[bookmark: _Toc5000186][bookmark: _Toc104363376]The Installer
The installer for GeoExPT v10.0 installs a custom plug-in. The GeoExPT plug-in loads in AutoCAD Map 3D when the software is launched. The plug-in does not function in other variations of AutoCAD such as AutoCAD LT, Civil 3D, or basic AutoCAD. This product operates best when installed on a system that has a graphics card that allows “Hardware Acceleration” to be enabled in AutoCAD. For specific system requirements, please refer to AutoCAD Map 3D system requirements for AutoCAD Map 3D 2015.
[bookmark: _Toc5000187][bookmark: _Toc104363377]Installation Procedures
[bookmark: _Toc467934896][bookmark: _Toc467946328][bookmark: _Toc468133043][bookmark: _Toc468617022][bookmark: _Toc469633856][bookmark: _Toc489678219][bookmark: _Toc505092686][bookmark: _Toc505157700][bookmark: _Toc505158245][bookmark: _Toc505161851][bookmark: _Toc5000188][bookmark: _Toc5000361][bookmark: _Toc5000560][bookmark: _Toc104363378][image: ]To launch the GeoExPT Installer, double-click on GeoExPT.Plug-in.10.1.exe. The GeoExPT Installer prompts the user to select a plug-in Installation Type.[bookmark: _Toc468133272][bookmark: _Toc468446504][bookmark: _Toc494963424][bookmark: _Toc505156655][bookmark: _Toc104363280]Figure 1. Plug-in Installation

· Only for me (username) – Choosing this option installs GeoExPT only for you and ignores other users on the system.
· Everybody (all users) – Choosing this option requires administrative rights and installs GeoExPT for all users on the system.
[bookmark: _Toc467934897][bookmark: _Toc467946329][bookmark: _Toc468133044][bookmark: _Toc468617023][bookmark: _Toc469633857][bookmark: _Toc489678220][bookmark: _Toc505092687][bookmark: _Toc505157701][bookmark: _Toc505158246][bookmark: _Toc505161852][bookmark: _Toc5000189][bookmark: _Toc5000362][bookmark: _Toc5000561][bookmark: _Toc104363379]Choose Installation Type – Click Install after choosing an Installation Type.
[bookmark: _Toc467934898][bookmark: _Toc467946330][bookmark: _Toc468133045][bookmark: _Toc468617024][bookmark: _Toc469633858][bookmark: _Toc489678221][bookmark: _Toc505092688][bookmark: _Toc505157702][bookmark: _Toc505158247][bookmark: _Toc505161853][bookmark: _Toc5000190][bookmark: _Toc5000363][bookmark: _Toc5000562][bookmark: _Toc104363380]Installation – Step through the Installation Wizard to complete the installation. Click Finish after GeoExPT installs successfully.



[bookmark: _Toc467934899][bookmark: _Toc467946331][bookmark: _Toc468133046][bookmark: _Toc468617025][bookmark: _Toc469633859][bookmark: _Toc489678222][bookmark: _Toc505092689][bookmark: _Toc505157703][bookmark: _Toc505158248][bookmark: _Toc505161854][bookmark: _Toc5000191][bookmark: _Toc5000364][bookmark: _Toc5000563][bookmark: _Toc104363381]Once the installation is finished, open GeoExPT via the shortcut icon placed on your desktop. The first time GeoExPT is launched, a check is performed on the Autodesk products available on your computer. It is best to select the recommended application and version number. This dialog can be shut off for future GeoExPT instances by selecting the Don’t Show Again box.

[image: ][bookmark: _Toc494963425][bookmark: _Toc505156656][bookmark: _Toc104363281]Figure 2. Autodesk Launcher





[bookmark: _Toc5000192][bookmark: _Toc104363382]The User Interface
[bookmark: _Toc5000193][bookmark: _Toc104363383][bookmark: _Toc309652319]General Overview
[bookmark: _Toc467934902][bookmark: _Toc467946334][bookmark: _Toc468133049][bookmark: _Toc468617028][bookmark: _Toc469633862][bookmark: _Toc489678225][bookmark: _Toc505092692][bookmark: _Toc505157706][bookmark: _Toc505158251][bookmark: _Toc505161857][bookmark: _Toc5000194][bookmark: _Toc5000367][bookmark: _Toc5000566][bookmark: _Toc104363384]The GeoExPT architecture exposes the full functionality of AutoCAD Map 3D; the plug-in simply installs a custom Workspace. This Workspace is designed to optimize the GeoExPT workflows, but like other workspaces, it is still fully customizable. The layout of the GeoExPT Workspace contains a number of Toolbars, Panels, and Commands laid out to match the workflow of the user.
[bookmark: _Toc467934903][bookmark: _Toc467946335][bookmark: _Toc468133050][bookmark: _Toc468617029][bookmark: _Toc469633863][bookmark: _Toc489678226][bookmark: _Toc505092693][bookmark: _Toc505157707][bookmark: _Toc505158252][bookmark: _Toc505161858][bookmark: _Toc5000195][bookmark: _Toc5000368][bookmark: _Toc5000567][bookmark: _Toc104363385]While drafting or drawing new features, the user has the ability to either create geospatial features within the feature classes managed in the Task Pane or CAD features utilizing the Layer capabilities.
[bookmark: _Toc467934904][bookmark: _Toc467946336][bookmark: _Toc468133051][bookmark: _Toc468617030][bookmark: _Toc469633864][bookmark: _Toc489678227][bookmark: _Toc505092694][bookmark: _Toc505157708][bookmark: _Toc505158253][bookmark: _Toc505161859][bookmark: _Toc5000196][bookmark: _Toc5000369][bookmark: _Toc5000568][bookmark: _Toc104363386]User interaction within AutoCAD’s interface is initiated via buttons, menus, and other controls. In most cases, these controls are merely extensions of a set of Command Line commands users can execute and interact with directly in the AutoCAD Command Line.
[bookmark: _Toc467934905][bookmark: _Toc467946337][bookmark: _Toc468133052][bookmark: _Toc468617031][bookmark: _Toc469633865][bookmark: _Toc489678228][bookmark: _Toc505092695][bookmark: _Toc505157709][bookmark: _Toc505158254][bookmark: _Toc505161860][bookmark: _Toc5000197][bookmark: _Toc5000370][bookmark: _Toc5000569][bookmark: _Toc104363387]All tools and functionality in GeoExPT can be accessed via commands executed at the AutoCAD Command Line. All GeoExPT commands begin with XPT.
[bookmark: _Toc5000198][bookmark: _Toc104363388]User Interface (UI)
[bookmark: _Toc467934909][bookmark: _Toc467946340][bookmark: _Toc468133054][bookmark: _Toc468617033][bookmark: _Toc469633867][bookmark: _Toc489678230][bookmark: _Toc505092697][bookmark: _Toc505157711][bookmark: _Toc505158256][bookmark: _Toc505161862][bookmark: _Toc5000199][bookmark: _Toc5000372][bookmark: _Toc5000571][bookmark: _Toc104363389]AutoCAD provides the ability to have custom workspaces. A workspace is the layout of the UI. The installation of the GeoExPT plug-in provides a GeoExPT workspace option that has the tools needed to plan beddowns, park aircraft, or perform ADR.
[image: ][bookmark: _Toc494963426][bookmark: _Toc505156657][bookmark: _Toc104363282]Figure 3. User Interface
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[bookmark: _Toc467934911][bookmark: _Toc467946342][bookmark: _Toc468133056][bookmark: _Toc468617034][bookmark: _Toc469633868][bookmark: _Toc489678231][bookmark: _Toc505092698][bookmark: _Toc505157712][bookmark: _Toc505158257][bookmark: _Toc505161863][bookmark: _Toc5000200][bookmark: _Toc5000373][bookmark: _Toc5000572][bookmark: _Toc104363390][image: ]The Table of Contents (TOC)
· The TOC is a dockable window that allows users to navigate the GeoExPT resources. All components, sets, features, etc. that the scenario contains are displayed in the TOC as nodes. Since all of these items exist under a scenario, they are displayed as children nodes under the scenario node. Right-clicking features in the TOC enables applicable tools.
· The items in the TOC are automatically grouped in folders when appropriate. However the user can create folders by right-clicking in the TOC, select Add>Folder.[bookmark: _Toc468446506][bookmark: _Toc494963427][bookmark: _Toc505156658][bookmark: _Toc104363283]Figure 4. Adding a Folder

· The TOC has filters to simplify the TOC Displays:  No Filter Applied [image: ], Filter by Airfield Damage [image: ], Filter by Airfield Surfaces [image: ], and Filter by Sets and Components [image: ].

[bookmark: _Toc309652321][bookmark: _Toc467934912][bookmark: _Toc467946343][bookmark: _Toc468133057][bookmark: _Toc468617035][bookmark: _Toc469633869][bookmark: _Toc489678232][bookmark: _Toc505092699][bookmark: _Toc505157713][bookmark: _Toc505158258][bookmark: _Toc505161864][bookmark: _Toc5000201][bookmark: _Toc5000374][bookmark: _Toc5000573][bookmark: _Toc104363391]The Properties Panel displays the properties for the scenario, components, sets, aircraft etc. These properties are managed by selecting the scenario or other items in the TOC and viewing the properties in the Properties Panel. Items in grey are not editable.

[bookmark: _Toc467934913][bookmark: _Toc467946344][bookmark: _Toc468133058][bookmark: _Toc468617036][bookmark: _Toc469633870][bookmark: _Toc489678233][bookmark: _Toc505092700][bookmark: _Toc505157714][bookmark: _Toc505158259][bookmark: _Toc505161865][bookmark: _Toc5000202][bookmark: _Toc5000375][bookmark: _Toc5000574][bookmark: _Toc104363392]The Task Pane gives you quick access to frequently used features, and groups these features into task-related views. Use the Task Pane to create, manage, display, and publish maps.

Reminder:  If features do not display in the map, adjust the Draw Order within the Task Pane.
[bookmark: _Toc309652329][bookmark: _Toc5000203][bookmark: _Toc104363393]Useful General Tools
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[bookmark: _Toc309653218][bookmark: _Toc314219268][bookmark: _Toc316278851][bookmark: _Toc362247839][bookmark: _Toc467934916][bookmark: _Toc467946347][bookmark: _Toc468133061][bookmark: _Toc468617039][bookmark: _Toc469633873][bookmark: _Toc489678236][bookmark: _Toc505092703][bookmark: _Toc505157717][bookmark: _Toc505158262][bookmark: _Toc505161868][bookmark: _Toc5000205][bookmark: _Toc5000378][bookmark: _Toc5000577][bookmark: _Toc104363395][image: ]The standard navigation tools are available via the Command Line or Map Group on the Home Tab.[bookmark: _Toc468446507][bookmark: _Toc494963428][bookmark: _Toc505156659][bookmark: _Toc104363284]Figure 5. Navigation Tools

[bookmark: _Toc467934917][bookmark: _Toc467946348][bookmark: _Toc468133062][bookmark: _Toc468617040][bookmark: _Toc469633874][bookmark: _Toc489678237][bookmark: _Toc505092704][bookmark: _Toc505157718][bookmark: _Toc505158263][bookmark: _Toc505161869][bookmark: _Toc5000206][bookmark: _Toc5000379][bookmark: _Toc5000578][bookmark: _Toc104363396]Single-clicking on a single object in the Map Frame will highlight the Feature in the TOC.
[bookmark: _Toc467934918][bookmark: _Toc467946349][bookmark: _Toc468133063][bookmark: _Toc468617041][bookmark: _Toc469633875][bookmark: _Toc489678238][bookmark: _Toc505092705][bookmark: _Toc505157719][bookmark: _Toc505158264][bookmark: _Toc505161870][bookmark: _Toc5000207][bookmark: _Toc5000380][bookmark: _Toc5000579][bookmark: _Toc104363397]Double-clicking a Component in the TOC will Zoom to the Component in the Map Frame.
[bookmark: _Toc5000208][bookmark: _Toc104363398]View Tab
[bookmark: _Toc467934920][bookmark: _Toc467946351][bookmark: _Toc468133065][bookmark: _Toc468617043][bookmark: _Toc469633877][bookmark: _Toc489678240][bookmark: _Toc505092707][bookmark: _Toc505157721][bookmark: _Toc505158266][bookmark: _Toc505161872][bookmark: _Toc5000209][bookmark: _Toc5000382][bookmark: _Toc5000581][bookmark: _Toc104363399]The Panes Tool Group toggles the state of the common Panes.
 
[image: ]
[bookmark: _Toc104363285]Figure 6. View Tab
[bookmark: _Toc309652334]
[bookmark: _Toc467934921][bookmark: _Toc467946352][bookmark: _Toc468133066][bookmark: _Toc468617044][bookmark: _Toc469633878][bookmark: _Toc489678241][bookmark: _Toc505092708][bookmark: _Toc505157722][bookmark: _Toc505158267][bookmark: _Toc505161873][bookmark: _Toc5000210][bookmark: _Toc5000383][bookmark: _Toc5000582][bookmark: _Toc104363400][image: ]The About [image: ] tool, not only provides a brief overview of the application, but provides a link to the Log File. This is helpful when requesting help from the developers.

[bookmark: _Toc309652338]







[bookmark: _Toc505092709][bookmark: _Toc505157723][bookmark: _Toc505158268][bookmark: _Toc505161874][bookmark: _Toc5000211][bookmark: _Toc5000384][bookmark: _Toc5000583][bookmark: _Toc104363401][bookmark: _Toc468446509][bookmark: _Toc494963430][bookmark: _Toc505156661][bookmark: _Toc104363286]Figure 7. About Dialog

[bookmark: _Toc5000212][bookmark: _Toc104363402]Scenarios
[bookmark: _Toc309652339][bookmark: _Toc5000213][bookmark: _Toc104363403]New Scenario
[bookmark: _Toc467934924][bookmark: _Toc467946355][bookmark: _Toc468133069][bookmark: _Toc468617047][bookmark: _Toc469633881][bookmark: _Toc489678244][bookmark: _Toc505092712][bookmark: _Toc505157726][bookmark: _Toc505158271][bookmark: _Toc505161877][bookmark: _Toc5000214][bookmark: _Toc5000387][bookmark: _Toc5000586][bookmark: _Toc104363404][image: ]Scenarios store all the information regarding a GeoExPT project such as resources, layers, and symbology. A scenario is simply an Autodesk .dwg file. While it can be manipulated outside GeoExPT, it is not advisable due to the internal connections and implemented business logic. Typically a single scenario is created per site (Installation), not per operation (Aircraft parking, force beddown, or airfield operation).
[bookmark: _Toc467934925][bookmark: _Toc467946356][bookmark: _Toc468133070][bookmark: _Toc468617048][bookmark: _Toc469633882][bookmark: _Toc489678245][bookmark: _Toc505092713][bookmark: _Toc505157727][bookmark: _Toc505158272][bookmark: _Toc505161878][bookmark: _Toc5000215][bookmark: _Toc5000388][bookmark: _Toc5000587][bookmark: _Toc104363405]To generate a new scenario, select Home Tab > Scenario Tool Group > New Scenario[image: NewScenario-32].[bookmark: _Toc468446510][bookmark: _Toc494963431][bookmark: _Toc505156662][bookmark: _Toc104363287]Figure 8. New Dialog Box


[bookmark: _Toc467934926][bookmark: _Toc467946357][bookmark: _Toc468133071][bookmark: _Toc468617049][bookmark: _Toc469633883][bookmark: _Toc489678246][bookmark: _Toc505092714][bookmark: _Toc505157728][bookmark: _Toc505158273][bookmark: _Toc505161879][bookmark: _Toc5000216][bookmark: _Toc5000389][bookmark: _Toc5000588][bookmark: _Toc104363406]Reminder:  All scenarios must be projected upon creation.
[bookmark: _Toc505092715][bookmark: _Toc505157729][bookmark: _Toc505158274][bookmark: _Toc505161880][bookmark: _Toc5000217][bookmark: _Toc5000390][bookmark: _Toc5000589][bookmark: _Toc104363407]
[image: ]Existing Scenarios
Select Home Tab>Scenario Group>Open [image: ] or the Recent Documents list from the AutoCAD symbol.








[bookmark: _Toc468446511][bookmark: _Toc494963432][bookmark: _Toc505156663][bookmark: _Toc104363288]Figure 9. Recent Drawing list

[bookmark: _Toc5000218][bookmark: _Toc104363408][bookmark: _Toc309652340]Import Scenario
[bookmark: _Hlk505066875][image: ]To import an existing Scenario select Scenario Tab>Import / Export Tool Group> Import Scenario [image: ImportScenario_32]. It provides the ability to merge various Scenarios, although it does not perform traditional post and reconcile actions. It is best to either import specific feature types or ensure features are not in the spatial area within the Scenario.






[bookmark: _Toc468446512][bookmark: _Toc494963433][bookmark: _Toc505156664][bookmark: _Toc104363289]Figure 10. Scenario Importer


[bookmark: _Toc5000219][bookmark: _Toc104363409]Setting GeoExPT Settings
Settings provides the ability to enter user information, default settings, and configurations utilized in current scenario. The dialog is launched by selecting View Tab>GeoExPT Tool Group> GeoExPT Settings [image: ]>General. 
[bookmark: _Toc505157732][bookmark: _Toc505158277][bookmark: _Toc505161883][bookmark: _Toc5000220][bookmark: _Toc5000393][bookmark: _Toc5000592][bookmark: _Toc104363410][bookmark: _Toc505092718][image: ]The General Settings are for entering generic Scenario information.
· User Information. This includes the User Name and Email Address.
· Application. This enables the Auto Launcher and determines the Application Logging type for error tracking.
· Hardware Settings. These settings overwrite the settings in AutoCAD Map 3D to ensure the best GeoExPT performance. These settings are automatically set each time the GeoExPT is launched.
[bookmark: _Toc505156665][bookmark: _Toc104363290]Figure 11. General Settings


[bookmark: _Toc505157733][bookmark: _Toc505158278][bookmark: _Toc505161884][bookmark: _Toc5000221][bookmark: _Toc5000394][bookmark: _Toc5000593][bookmark: _Toc104363411][bookmark: _Toc505092719][image: ]The Scenario Settings are currently limited to setting Crater Upheaval Factor. The default setting is 200% (doubles the craters).[bookmark: _Toc505156666][bookmark: _Toc104363291]Figure 12. Scenario Settings












[bookmark: _Toc505157734][bookmark: _Toc505158279][bookmark: _Toc505161885][bookmark: _Toc5000222][bookmark: _Toc5000395][bookmark: _Toc5000594][bookmark: _Toc104363412][bookmark: _Toc505092720][image: ]The Media Settings are currently limited to selecting the Default Video Player. The default is Windows Media Player, however if connected to GAS, other options will be available.[bookmark: _Toc505156667][bookmark: _Toc104363292]Figure 13. Media Settings













[bookmark: _Set_the_ADR][bookmark: _Toc505157736][bookmark: _Toc505158281][bookmark: _Toc505161887][bookmark: _Toc5000224][bookmark: _Toc5000397][bookmark: _Toc5000596][bookmark: _Toc104363413][bookmark: _Toc505092723][image: ][image: ]The ADR Sync Filters provide a listing of Taskings that can be assign to your role; check all that apply.











[bookmark: _Toc505156669][bookmark: _Toc104363293]Figure 14. ADR Sync Filters

[bookmark: _Toc505157737][bookmark: _Toc505158282][bookmark: _Toc505161888][bookmark: _Toc5000225][bookmark: _Toc5000398][bookmark: _Toc5000597][bookmark: _Toc104363414]The Catalina settings are for entering for establishing a connection to Catalina (the video management settings. This capability is currently disabled.





[bookmark: _Toc5000226][bookmark: _Toc104363415]Adding Map Data
[bookmark: _Toc467934930][bookmark: _Toc467946361][bookmark: _Toc468133075][bookmark: _Toc468617053][bookmark: _Toc469633887][bookmark: _Toc489678249][bookmark: _Toc505092725][bookmark: _Toc505157739][bookmark: _Toc505158284][bookmark: _Toc505161890][bookmark: _Toc5000227][bookmark: _Toc5000400][bookmark: _Toc5000599][bookmark: _Toc104363416][image: ]All data attached to the Scenario (i.e., external reference, blocks, and feature classes) are editable within GeoExPT. As with all geospatial applications, stylization within the Task Pane is resident only in GeoExPT and does not affect the stored data.[bookmark: _Toc468446513][bookmark: _Toc494963434][bookmark: _Toc505156670][bookmark: _Toc104363294]Figure 15. Connect to Data





[bookmark: _Toc467934931][bookmark: _Toc467946362][bookmark: _Toc468133076][bookmark: _Toc468617054][bookmark: _Toc469633888][bookmark: _Toc489678250][bookmark: _Toc505092726][bookmark: _Toc505157740][bookmark: _Toc505158285][bookmark: _Toc505161891][bookmark: _Toc5000228][bookmark: _Toc5000401][bookmark: _Toc5000600][bookmark: _Toc104363417]Select Home Tab>Data Tool Group>Data [image: ] or Connect to Data [image: ] from the Task Pane.

[bookmark: _Toc467934932][bookmark: _Toc467946363][bookmark: _Toc468133077][bookmark: _Toc468617055][bookmark: _Toc469633889][bookmark: _Toc489678251][bookmark: _Toc505092727][bookmark: _Toc505157741][bookmark: _Toc505158286][bookmark: _Toc505161892][bookmark: _Toc5000229][bookmark: _Toc5000402][bookmark: _Toc5000601][bookmark: _Toc104363418]Select the Data Connection Type. After navigating to the file location, select the files to be connected (the example below is connecting to raster images), then select Add to Map.

[bookmark: _Toc467934933][bookmark: _Toc467946364][bookmark: _Toc468133078][bookmark: _Toc468617056][bookmark: _Toc469633890][bookmark: _Toc489678252][bookmark: _Toc505092728][bookmark: _Toc505157742][bookmark: _Toc505158287][bookmark: _Toc505161893][bookmark: _Toc5000230][bookmark: _Toc5000403][bookmark: _Toc5000602][bookmark: _Toc104363419]Reminder:  AutoCAD Map 3D performance is degraded when working with large raster images. It is best to use an image service or tile images no larger than 4,000-pixels by 4,000-pixels.

[bookmark: _Toc467934934][bookmark: _Toc467946365][bookmark: _Toc468133079][bookmark: _Toc468617057][bookmark: _Toc469633891][bookmark: _Toc489678253][bookmark: _Toc505092729][bookmark: _Toc505157743][bookmark: _Toc505158288][bookmark: _Toc505161894][bookmark: _Toc5000231][bookmark: _Toc5000404][bookmark: _Toc5000603][bookmark: _Toc104363420]Reminder:  If connecting to more than one image, checking Combine into on layer will add only a single layer in the Task Pane.

[image: ][bookmark: _Toc468446514][bookmark: _Toc494963435][bookmark: _Toc505156671][bookmark: _Toc104363295]Figure 16. Data Connections

[bookmark: _Toc309652341]
[bookmark: _Toc467934935][bookmark: _Toc467946366][bookmark: _Toc468133080]
[bookmark: _Toc468617058][bookmark: _Toc469633892][bookmark: _Toc489678254][bookmark: _Toc505092730][bookmark: _Toc505157744][bookmark: _Toc505158289][bookmark: _Toc505161895][bookmark: _Toc5000232][bookmark: _Toc5000405][bookmark: _Toc5000604][bookmark: _Toc104363421][image: ]The Military Grid Reference System (MGRS) crash grid is added by selecting Scenario Tab>Resources Tool Group>Crash Grid [image: crashgrid_32] or by right-clicking Scenario in the TOC and selecting Add, Crash Grid.






[bookmark: _Toc468446515][bookmark: _Toc494963436][bookmark: _Toc505156672][bookmark: _Toc104363296]Figure 17. Crash Grid

[bookmark: _Toc5000233][bookmark: _Toc104363422]Adding Resources to Scenario
[bookmark: _Toc467946368][bookmark: _Toc468133082][bookmark: _Toc468617060][bookmark: _Toc469633894][bookmark: _Toc489678256][bookmark: _Toc505092732][bookmark: _Toc505157746][bookmark: _Toc505158291][bookmark: _Toc505161897][bookmark: _Toc5000234][bookmark: _Toc5000407][bookmark: _Toc5000606][bookmark: _Toc104363423]Resources are items placed on the scenario; basically everything listed in the TOC. Once the Resource is placed on the map, it is called a Feature.
[bookmark: _Toc467934937][bookmark: _Toc467946369][bookmark: _Toc468133083][bookmark: _Toc468617061][bookmark: _Toc469633895][bookmark: _Toc489678257][bookmark: _Toc505092733][bookmark: _Toc505157747][bookmark: _Toc505158292][bookmark: _Toc505161898][bookmark: _Toc5000235][bookmark: _Toc5000408][bookmark: _Toc5000607][bookmark: _Toc104363424]Resources have three allocation statuses. These are managed in the Properties Pane.
· Planned; refers to a Resources that have been planned (in the TOC) but not yet placed on the map.
· Placed; refers to a Resources that have been placed on the map.
· Existing; refers to a Resource already present on the map (AKA an existing facility).
[bookmark: _Toc467934938][bookmark: _Toc467946370][bookmark: _Toc468133084][bookmark: _Toc468617062][bookmark: _Toc469633896][bookmark: _Toc489678258][bookmark: _Toc505092734][bookmark: _Toc505157748][bookmark: _Toc505158293][bookmark: _Toc505161899][bookmark: _Toc5000236][bookmark: _Toc5000409][bookmark: _Toc5000608][bookmark: _Toc104363425]Resources can either be a Component (a single item) or a Set (a collection of Components).
[bookmark: _Toc467934939][bookmark: _Toc467946371][bookmark: _Toc468133085][bookmark: _Toc468617063][bookmark: _Toc469633897][bookmark: _Toc489678259][bookmark: _Toc505092735][bookmark: _Toc505157749][bookmark: _Toc505158294][bookmark: _Toc505161900][bookmark: _Toc5000237][bookmark: _Toc5000410][bookmark: _Toc5000609][bookmark: _Toc104363426][image: ]Adding a Component.[bookmark: _Toc468446516][bookmark: _Toc494963437][bookmark: _Toc505156673][bookmark: _Toc104363297]Figure 18. Adding a Component

· Select Beddown Tab>Resources Tool Group>Components [image: ] or right-click Scenario in the TOC and selecting Add, Component.
· Navigate through the Add Resource – Component Grid, check the box(es) and quantities of the desired items.



[bookmark: _Toc467934940][bookmark: _Toc467946372][bookmark: _Toc468133086][bookmark: _Toc468617064][bookmark: _Toc469633898][bookmark: _Toc489678260][bookmark: _Toc505092736][bookmark: _Toc505157750][bookmark: _Toc505158295][bookmark: _Toc505161901][bookmark: _Toc5000238][bookmark: _Toc5000411][bookmark: _Toc5000610][bookmark: _Toc104363427]Adding a Set.
· Select Beddown Tab>Resources Tool Group> Sets [image: ] or right-click Scenario in the TOC and selecting Add, Set.
· Navigate through the Add Resource – Set grid, check the box(es) and quantities of the desired items.
[bookmark: _Toc467934941][bookmark: _Toc467946373][bookmark: _Toc468133087][bookmark: _Toc468617065][bookmark: _Toc469633899][bookmark: _Toc489678261][bookmark: _Toc505092737][bookmark: _Toc505157751][bookmark: _Toc505158296][bookmark: _Toc505161902][bookmark: _Toc5000239][bookmark: _Toc5000412][bookmark: _Toc5000611][bookmark: _Toc104363428]Adding Aircraft.
· Select Beddown Tab>Resources Group>Aircraft [image: ] or right-click Scenario in the TOC and selecting Add, Aircraft
· Navigate through the Add Resource – Aircraft, check the box(es) and quantities of the desired items.
[bookmark: _Toc5000240][bookmark: _Toc104363429]Surfaces
[bookmark: _Toc467946375][bookmark: _Toc468133089][bookmark: _Toc468617067][bookmark: _Toc469633901][bookmark: _Toc489678263][bookmark: _Toc505092739][bookmark: _Toc505157753][bookmark: _Toc505158298][bookmark: _Toc505161904][bookmark: _Toc5000241][bookmark: _Toc5000414][bookmark: _Toc5000613][bookmark: _Toc104363430]Airfield surfaces are designated locations for aircraft operations including but not limited to aircraft maintenance, landing, aircraft takeoff, and taxiing to and from the runway. 
[bookmark: _Toc467934943][bookmark: _Toc467946376][bookmark: _Toc468133090][bookmark: _Toc468617068][bookmark: _Toc469633902][bookmark: _Toc489678264][bookmark: _Toc505092740][bookmark: _Toc505157754][bookmark: _Toc505158299][bookmark: _Toc505161905][bookmark: _Toc5000242][bookmark: _Toc5000415][bookmark: _Toc5000614][bookmark: _Toc104363431]Converting a Surface
· Converting an airfield operating surface from an external data source adds GeoExPT logic to that surface and stores it within the .dwg. It is not necessary to convert all surfaces for GeoExPT functionality. 
· Select Beddown Tab>Resources Tool Group>Convert [image: ], then select the object to be converted on the map and select enter on the keyboard. Then, select Surface from the pulldown in the CONVERT FEATURE window that appears. Next, select the surface type you want to create from the pulldown in the SURFACE TYPE window that appears (select Runway for this example). The surface is added to the TOC as a Component and the name of the runway can then be changed in the Properties Pane.

[image: ][bookmark: _Toc468446517][bookmark: _Toc494963438][bookmark: _Toc505156674][bookmark: _Toc104363298]Figure 19. Converting a Surface


[image: ]
· [image: ]Since GeoExPT is aware the surface is a runway, the runway center line, threshold, and departure can be identified. Right-clicking the Surface in the TOC and selecting Add then Centerline, prompts the user for manually or automatically placing the centerline. It can also be accessed by selecting Scenario Tab> Routing Tool Group> Runway Centerline [image: CenterLine].[bookmark: _Toc505156675][bookmark: _Toc104363299]Figure 20. Runway Centerline



[bookmark: _Toc104363300]Figure 21. Runway Centerline


· The Threshold (GREEN) and departure (RED) can be flipped by right-clicking the Centerline in the TOC and selecting Flip Threshold. It is also accessed by selecting the Scenario Tab>Routing Tool Group>Flip Threshold [image: ].
[image: ][bookmark: _Toc505156676][bookmark: _Toc104363301]Figure 22. Flipping Thresholds/Departure








[bookmark: _Toc467934944][bookmark: _Toc467946377][bookmark: _Toc468133091][bookmark: _Toc468617069][bookmark: _Toc469633903][bookmark: _Toc489678265][bookmark: _Toc505092741][bookmark: _Toc505157755][bookmark: _Toc505158300][bookmark: _Toc505161906][bookmark: _Toc5000243][bookmark: _Toc5000416][bookmark: _Toc5000615][bookmark: _Toc104363432]Manually adding a Surface.
· Select Beddown Tab>Resources Tool Group>Surface [image: ] >Draw Manually [image: ] or right-click Scenario in the TOC and select Add, Surface, Manual.
·  Digitize the nodes of the surface, hitting Return on the last node to automatically close the polygon.
· Finally select the surface type.

[bookmark: _Toc467934945][bookmark: _Toc467946378][bookmark: _Toc468133092][bookmark: _Toc468617070][bookmark: _Toc469633904][bookmark: _Toc489678266][bookmark: _Toc505092742][bookmark: _Toc505157756][bookmark: _Toc505158301][bookmark: _Toc505161907][bookmark: _Toc5000244][bookmark: _Toc5000417][bookmark: _Toc5000616][bookmark: _Toc104363433]Reminder:  Keep the polygon geometry as simple as possible to make AutoPark quicker.

[bookmark: _Toc467934946][bookmark: _Toc467946379][bookmark: _Toc468133093][bookmark: _Toc468617071][bookmark: _Toc469633905][bookmark: _Toc489678267][bookmark: _Toc505092743][bookmark: _Toc505157757][bookmark: _Toc505158302][bookmark: _Toc505161908][bookmark: _Toc5000245][bookmark: _Toc5000418][bookmark: _Toc5000617][bookmark: _Toc104363434][image: ]Surface by Dimension.
· Select Beddown Tab>Resources Tool Group>Surface [image: ] > By Dimensions [image: ] or by right-click Scenario in the TOC and select Add, Surface, By Dimensions.
· The polygon is now attached to the cursor. It can be rotated during placement and using standard AutoCAD snaps, it can be accurately aligned or placed adjacent to other features.[bookmark: _Toc468446520][bookmark: _Toc494963441][bookmark: _Toc505156677][bookmark: _Toc104363302]Figure 23. Adding a Surface by Dimension

[bookmark: _Toc5000246][bookmark: _Toc104363435]Parking Areas
[bookmark: _Toc467946381][bookmark: _Toc468133095][bookmark: _Toc468617073][bookmark: _Toc469633907][bookmark: _Toc489678269][bookmark: _Toc505092745][bookmark: _Toc505157759][bookmark: _Toc505158304][bookmark: _Toc505161910][bookmark: _Toc5000247][bookmark: _Toc5000420][bookmark: _Toc5000619][bookmark: _Toc104363436]Parking areas are the actual area where designated aircraft are parked; they are not synonymous with parking surface. A single surface may include multiple parking areas, and a single parking area may cross multiple surfaces.

[image: ]
[bookmark: _Toc104363303]Figure 24. Parking Areas

[bookmark: _Toc467934948][bookmark: _Toc467946382][bookmark: _Toc468133096][bookmark: _Toc468617074][bookmark: _Toc469633908][bookmark: _Toc489678270][bookmark: _Toc505092746][bookmark: _Toc505157760][bookmark: _Toc505158305][bookmark: _Toc505161911][bookmark: _Toc5000248][bookmark: _Toc5000421][bookmark: _Toc5000620][bookmark: _Toc104363437]What truly separates Parking Areas from Surfaces is the Peripheral Lines. Peripheral Lines are marking lines a set distance off the perimeter of the parking area. These lines allow the aircraft to taxi the total perimeter of the parking area. GeoExPT automatically prompts for the peripheral line values based on an aircraft type or values. Select By Aircraft and choose an aircraft type to create the lines

[image: ][bookmark: _Toc104363304]Figure 25. Peripheral Lines



[bookmark: _Toc467934949][bookmark: _Toc467946383][bookmark: _Toc468133097][bookmark: _Toc468617075][bookmark: _Toc469633909][bookmark: _Toc489678271][bookmark: _Toc505092747][bookmark: _Toc505157761][bookmark: _Toc505158306][bookmark: _Toc505161912][bookmark: _Toc5000249][bookmark: _Toc5000422][bookmark: _Toc5000621][bookmark: _Toc104363438]Areas are manually drawn by selecting Beddown Tab>Resources Tool Group> Parking Area [image: ] > Draw Manually [image: ] or right-clicking Scenario in the TOC and selecting Add, Parking Area, Manual.
[bookmark: _Toc467934950][bookmark: _Toc467946384][bookmark: _Toc468133098][bookmark: _Toc468617076][bookmark: _Toc469633910][bookmark: _Toc489678272][bookmark: _Toc505092748][bookmark: _Toc505157762][bookmark: _Toc505158307][bookmark: _Toc505161913][bookmark: _Toc5000250][bookmark: _Toc5000423][bookmark: _Toc5000622][bookmark: _Toc104363439]Areas are defined by dimension by selecting the Beddown Tab>Resources Tool Group>Parking Area [image: ] >By Dimension [image: ] or by right-clicking Scenario in the TOC and selecting Add, Parking Area, By Dimensions.

[bookmark: _Toc467934951][bookmark: _Toc467946385][bookmark: _Toc468133099][bookmark: _Toc468617077][bookmark: _Toc469633911][bookmark: _Toc489678273][bookmark: _Toc505092749][bookmark: _Toc505157763][bookmark: _Toc505158308][bookmark: _Toc505161914][bookmark: _Toc5000251][bookmark: _Toc5000424][bookmark: _Toc5000623][bookmark: _Toc104363440]Aircraft defined Parking Areas.
· Areas are defined by aircraft by selecting the Beddown Tab>Resources Tool Group>Parking Area [image: ] >Aircraft Defined [image: ] or by right-clicking Scenario in the TOC and selecting Add, Parking Area, Aircraft Defined.
· Selecting the controlling aircraft for the parking area (typically the largest airframe) establishes the Peripheral Lines. Various options can be manually overridden to expand the usable area (discussed in more detail in Aircraft Parking).  If Park Aircraft is checked, a template with aircraft is attached to the cursor, ready for placement. If the aircraft are not already in the TOC, they are automatically added.

[image: ][bookmark: _Toc104363305]Figure 26. Aircraft Defined Parking Area



[bookmark: _Toc5000252][bookmark: _Toc104363441]Aircraft Parking
GeoExPT follows appropriate US Air Force and Department of Defense (DoD) standards to create aircraft parking plans on designated parking areas. The tools and algorithms allow for flexible options and multiple solutions. This includes analyzing and ensuring options for aircraft parking direction, separation distances, peripheral lines, taxi lines, peripheral clearance, peripheral taxi lanes, obstacles, explosive obstacles (based on K-Factor calculations), and standoff distances are properly implemented.
[bookmark: _Toc5000253][bookmark: _Toc104363442][bookmark: _Toc309652344]Aircraft Properties
[bookmark: _Toc467946388][bookmark: _Toc468133102][bookmark: _Toc468617080][bookmark: _Toc469633914][bookmark: _Toc489678276][bookmark: _Toc505092752][bookmark: _Toc505157766][bookmark: _Toc505158311][bookmark: _Toc505161917][bookmark: _Toc5000254][bookmark: _Toc5000427][bookmark: _Toc5000626][bookmark: _Toc104363443]The properties associated with aircraft affect the parking when used in conjunction with Constraints as well affecting what is viewable during parking operations. The most common properties are:
[bookmark: _Toc467946389][bookmark: _Toc468133103][bookmark: _Toc468617081][bookmark: _Toc469633915][bookmark: _Toc489678277][bookmark: _Toc505092753][bookmark: _Toc505157767][bookmark: _Toc505158312][bookmark: _Toc505161918][bookmark: _Toc5000255][bookmark: _Toc5000428][bookmark: _Toc5000627][bookmark: _Toc104363444][image: ]Jet Blast Distance – This is the size of the jet blast plumes drawn at each engine point. The value is configurable based on distance not a calculation of the percentage of thrust of the engine.
[bookmark: _Toc467946390][bookmark: _Toc468133104][bookmark: _Toc468617082][bookmark: _Toc469633916][bookmark: _Toc489678278][bookmark: _Toc505092754][bookmark: _Toc505157768][bookmark: _Toc505158313][bookmark: _Toc505161919][bookmark: _Toc5000256][bookmark: _Toc5000429][bookmark: _Toc5000628][bookmark: _Toc104363445]Show Jet Blast – Toggles the state of the Jet Blast.
[bookmark: _Toc467946391][bookmark: _Toc468133105][bookmark: _Toc468617083][bookmark: _Toc469633917][bookmark: _Toc489678279][bookmark: _Toc505092755][bookmark: _Toc505157769][bookmark: _Toc505158314][bookmark: _Toc505161920][bookmark: _Toc5000257][bookmark: _Toc5000430][bookmark: _Toc5000629][bookmark: _Toc104363446]Show Wingtip Standoff – Toggles the state of the Wingtip Standoff.
[bookmark: _Toc467946392][bookmark: _Toc468133106][bookmark: _Toc468617084][bookmark: _Toc469633918][bookmark: _Toc489678280][bookmark: _Toc505092756][bookmark: _Toc505157770][bookmark: _Toc505158315][bookmark: _Toc505161921][bookmark: _Toc5000258][bookmark: _Toc5000431][bookmark: _Toc5000630][bookmark: _Toc104363447]Munitions Standoff Distance – A calculated distance based on a K-40 calculation of the Net Explosive Weight. The calculation does not consider the front, back or side of the aircraft as different calculations. This can also be overwritten with a set value.[bookmark: _Toc468446524][bookmark: _Toc494963445][bookmark: _Toc505156681][bookmark: _Toc104363306]Figure 27. Aircraft Properties

[bookmark: _Toc467946393][bookmark: _Toc468133107][bookmark: _Toc468617085][bookmark: _Toc469633919][bookmark: _Toc489678281][bookmark: _Toc505092757][bookmark: _Toc505157771][bookmark: _Toc505158316][bookmark: _Toc505161922][bookmark: _Toc5000259][bookmark: _Toc5000432][bookmark: _Toc5000631][bookmark: _Toc104363448]Net Explosives Weight – The net explosive weight of the aircraft munitions.
[bookmark: _Toc467946394][bookmark: _Toc468133108][bookmark: _Toc468617086][bookmark: _Toc469633920][bookmark: _Toc489678282][bookmark: _Toc505092758][bookmark: _Toc505157772][bookmark: _Toc505158317][bookmark: _Toc505161923][bookmark: _Toc5000260][bookmark: _Toc5000433][bookmark: _Toc5000632][bookmark: _Toc104363449]Show Munitions Standoff – Toggles the state of the Munitions Standoff Cordons.
[bookmark: _Toc5000261][bookmark: _Toc104363450]Parking Feedback
[image: ]The user feedback during aircraft parking has been expanded to be more graphic.[bookmark: _Toc104363307]Figure 28. Aircraft Parking Feedback











[bookmark: _Toc5000262][bookmark: _Toc104363451]Manual Parking
[bookmark: _Toc104363452][bookmark: _Toc467934956][bookmark: _Toc467946397][bookmark: _Toc468133111][bookmark: _Toc468617089][bookmark: _Toc469633923][bookmark: _Toc489678285][bookmark: _Toc505092761][bookmark: _Toc505157775][bookmark: _Toc505158320][bookmark: _Toc505161926][bookmark: _Toc5000263][bookmark: _Toc5000436][bookmark: _Toc5000635]Manual parking is performed with Constraints on or off. Select Beddown Tab>Constraints Tool Group>Enforce Constraints [image: ] to enforce them or Beddown Tab>Constraints Tool Group> Enforce Constraints [image: ] to turn them off. When Constraints are on, Jet Blast Plumes, Wingtip Clearance and Munitions Standoff Cordons are enforced. The BLUE lines are in compliance, and RED lines show a violation. 

[image: ][bookmark: _Toc468446526][bookmark: _Toc494963447][bookmark: _Toc505156683][bookmark: _Toc104363308]Figure 29. Manual Parking Constraints



[bookmark: _Toc467934957][bookmark: _Toc467946398][bookmark: _Toc468133112][bookmark: _Toc468617090][bookmark: _Toc469633924][bookmark: _Toc489678286][bookmark: _Toc505092762][bookmark: _Toc505157776][bookmark: _Toc505158321][bookmark: _Toc505161927][bookmark: _Toc5000264][bookmark: _Toc5000437][bookmark: _Toc5000636][bookmark: _Toc104363453]Aircraft can be free rotated, aligned to a surface edge, and the Jet Blast, Munitions Standoff, and Wingtip Clearance can be toggled on/off within the command prior to placement. The parking lines are drawn as the aircraft are moved.
[image: ]
[bookmark: _Toc468446527][bookmark: _Toc494963448][bookmark: _Toc505156684][bookmark: _Toc104363309]Figure 30. Parking Options

[bookmark: _Toc5000265][bookmark: _Toc5000637][bookmark: _Toc104363454]Autopark
[bookmark: _Toc467946400][bookmark: _Toc468133114][bookmark: _Toc468617092][bookmark: _Toc469633926][bookmark: _Toc489678288][bookmark: _Toc505092764][bookmark: _Toc505157778][bookmark: _Toc505158323][bookmark: _Toc505161929][bookmark: _Toc5000266][bookmark: _Toc5000439][bookmark: _Toc5000638][bookmark: _Toc104363455]Autopark is the process of allowing GeoExPT to determine the location, position, spacing, and pattern of the aircraft on a Parking Area based on aircraft properties. Users can generate and preview the parking plans, select the desired plan, and place the plan on the map.
[bookmark: _Toc467934959][bookmark: _Toc467946401][bookmark: _Toc468133115][bookmark: _Toc468617093][bookmark: _Toc469633927][bookmark: _Toc489678289][bookmark: _Toc505092765][bookmark: _Toc505157779][bookmark: _Toc505158324][bookmark: _Toc505161930][bookmark: _Toc5000267][bookmark: _Toc5000440][bookmark: _Toc5000639][bookmark: _Toc104363456]Autopark is accessed by selecting View Tab>Panes Tool Group>Aircraft Parking [image: ] or right-clicking the desired surface in the TOC and selecting Park, Aircraft Parking.
[bookmark: _Toc467934960][bookmark: _Toc467946402][bookmark: _Toc468133116][bookmark: _Toc468617094][bookmark: _Toc469633928][bookmark: _Toc489678290][bookmark: _Toc505092766][bookmark: _Toc505157780][bookmark: _Toc505158325][bookmark: _Toc505161931][bookmark: _Toc5000268][bookmark: _Toc5000441][bookmark: _Toc5000640][bookmark: _Toc104363457]The Parking Panel displays various options to generate parking plans.  The panel is divided into three tabs:  Parking Area, Obstacles, and Autopark.

· [image: ]Parking Area Tab defines the properties for the Parking Area, Peripheral, and Taxi Line segments.[bookmark: _Toc104363310]Figure 31. Parking Area Tab















[image: ][bookmark: _Toc104363311]Figure 32. Parking Area Tab

· The Obstacles Tab defines any obstacles that may obstruct aircraft parking.













· Autopark Tab defines the aircraft related properties, previews the parking layouts, and allows the user to park the aircraft.
[image: ][bookmark: _Toc468446530][bookmark: _Toc494963451][bookmark: _Toc505156687][bookmark: _Toc104363312]Figure 33. Aircraft Layout Tab

[bookmark: _Toc309652345]
[bookmark: _Toc5000269][bookmark: _Toc104363458]Routing
[bookmark: _Toc467946404][bookmark: _Toc468133118][bookmark: _Toc468617096][bookmark: _Toc469633930][bookmark: _Toc489678292][bookmark: _Toc505092768][bookmark: _Toc505158327][bookmark: _Toc505161933][bookmark: _Toc5000270][bookmark: _Toc5000443][bookmark: _Toc5000642][bookmark: _Toc104363459]Once Runways and Parking Areas are complete, a geometric network is created to control the aircraft taxiing operations. Routing is a requirement for ADR (discussed later in the document).
[bookmark: _Toc505158328][bookmark: _Toc505161934][bookmark: _Toc5000271][bookmark: _Toc5000444][bookmark: _Toc5000643][bookmark: _Toc104363460][image: ]Routing is performed by selecting Scenario Tab>Routing Tool Group>Taxiway [image: r_segment] or right-clicking Scenario in the TOC, then select Add, Taxiway. The dialog enables you enter the Taxiway Name and select the required width by either By Aircraft or by a Value.[bookmark: _Toc104363313]Figure 34. Taxiways







[bookmark: _Toc505158329][bookmark: _Toc505161935][bookmark: _Toc5000272][bookmark: _Toc5000445][bookmark: _Toc5000644][bookmark: _Toc104363461][bookmark: _Toc467934963][bookmark: _Toc467946406][bookmark: _Toc468133120][bookmark: _Toc468617098][bookmark: _Toc469633932][bookmark: _Toc489678294][bookmark: _Toc505092770]The geometric network is digitized as a line feature; however it is symbolized as a polygon. The width is changed in the Properties Pane. Each segment can also be renamed via the Properties Pane. As with Surfaces and Parking Areas, simple geometry is sufficient.

[bookmark: _Toc505158330][bookmark: _Toc505161936][bookmark: _Toc5000273][bookmark: _Toc5000446][bookmark: _Toc5000645][bookmark: _Toc104363462]Taxiways are digitized from Parking Area to Parking Area, Parking Area to Runway, or Taxiway to Taxiway. It is critical taxiways are snapped to each feature. While digitizing, taxiways will auto-split and create nodes as they cross each other.

[image: ][bookmark: _Toc468446531][bookmark: _Toc494963452][bookmark: _Toc505156688][bookmark: _Toc104363314]Figure 35. Digitizing Taxiways

[bookmark: _Toc5000274][bookmark: _Toc104363463]Beddown
[bookmark: _Toc5000275][bookmark: _Toc104363464]Planning Zones
[image: ]Planning Zones are added to a Scenario as a Set. They provide the ability to digitize areas dedicated to mission areas. It is also a good way to demark areas for individuals to simultaneously work in the same Scenario without overlapping.[bookmark: _Toc468446532][bookmark: _Toc494963453][bookmark: _Toc505156689][bookmark: _Toc104363315]Figure 36. Planning Zones







[bookmark: _Toc467934967][bookmark: _Toc5000276][bookmark: _Toc104363465]Planning Wizard
[bookmark: _Toc468617103][bookmark: _Toc469633937][bookmark: _Toc309653257][bookmark: _Toc314219308][bookmark: _Toc316278891][bookmark: _Toc362247880][bookmark: _Toc467934968][bookmark: _Toc467946411][bookmark: _Toc468133125][bookmark: _Toc489678299][bookmark: _Toc505092775][bookmark: _Toc505158334][bookmark: _Toc505161940][bookmark: _Toc5000277][bookmark: _Toc5000450][bookmark: _Toc5000649][bookmark: _Toc104363466]The Planning Wizard establishes the initial Sets, Components, and Schedule required to support a given population (either derived from selecting Units or manually entered). The wizard is accessed by selecting Scenario Tab>Planning Tool Group>Planning Wizard [image: ].
[bookmark: _Toc309653258][bookmark: _Toc314219309][bookmark: _Toc316278892][bookmark: _Toc362247881][bookmark: _Toc467934969][bookmark: _Toc467946412][bookmark: _Toc468133126][bookmark: _Toc468617104][bookmark: _Toc469633938][bookmark: _Toc489678300][bookmark: _Toc505092776][bookmark: _Toc505158335][bookmark: _Toc505161941][bookmark: _Toc5000278][bookmark: _Toc5000451][bookmark: _Toc5000650][bookmark: _Toc104363467][image: ]The first panel provides the opportunity to open an existing planning session by selecting Open Existing Plan and navigating to the appropriate plan. The Primary Service sets the constraint values utilized during asset placement. The Auto Planning option walks the user through the steps to select Basic Expeditionary Airfield Resources (BEAR) Order of Battle (BoB) Unit Type Code (UTC). Selecting Auto Scheduling will create a notional Time-Phased Force Deployment Data (TPFDD) for the BoB assets.[bookmark: _Toc468446533][bookmark: _Toc494963454][bookmark: _Toc505156690][bookmark: _Toc104363316]Figure 37. Planning Wizard (1 of 7)

[bookmark: _Toc309653259][bookmark: _Toc314219310][bookmark: _Toc316278893][bookmark: _Toc362247882][bookmark: _Toc467934970][bookmark: _Toc467946413][bookmark: _Toc468133127][bookmark: _Toc468617105][bookmark: _Toc469633939][bookmark: _Toc489678301][bookmark: _Toc505092777][bookmark: _Toc505158336][bookmark: _Toc505161942][bookmark: _Toc5000279][bookmark: _Toc5000452][bookmark: _Toc5000651][bookmark: _Toc104363468][image: ]The second panel determines the scenario population. Either a number can be added to the Scenario Population or Units can be added and the population auto populated. When adding aircraft, they show in the TOC as Units but are not the same as the aircraft used for parking.[bookmark: _Toc468446534][bookmark: _Toc494963455][bookmark: _Toc505156691][bookmark: _Toc104363317]Figure 38. Planning Wizard (2 of 7)





[bookmark: _Toc309653260][bookmark: _Toc314219311][bookmark: _Toc316278894][bookmark: _Toc362247883][bookmark: _Toc467934971][bookmark: _Toc467946414][bookmark: _Toc468133128][bookmark: _Toc468617106][bookmark: _Toc469633940][bookmark: _Toc489678302][bookmark: _Toc505092778][bookmark: _Toc505158337]
[bookmark: _Toc505161943][bookmark: _Toc5000280][bookmark: _Toc5000453][bookmark: _Toc5000652][bookmark: _Toc104363469][image: ]The third panel enables the scheduling of the unit population. Inputting the Total Days for Deployment Setup, the application suggests a Linear or Exponential flow. The user is able to change each day’s Arriving numbers as appropriate. As these changes are made, the total allocation must add back to 100%.[bookmark: _Toc468446535][bookmark: _Toc494963456][bookmark: _Toc505156692][bookmark: _Toc104363318]Figure 39. Planning Wizard (3 of 7)




[bookmark: _Toc309653261][bookmark: _Toc314219312][bookmark: _Toc316278895][bookmark: _Toc362247884][bookmark: _Toc467934972][bookmark: _Toc467946415][bookmark: _Toc468133129][bookmark: _Toc468617107][bookmark: _Toc469633941][bookmark: _Toc489678303][bookmark: _Toc505092779][bookmark: _Toc505158338][bookmark: _Toc505161944][bookmark: _Toc5000281][bookmark: _Toc5000454][bookmark: _Toc5000653][bookmark: _Toc104363470][image: ]The fourth panel asks a series of questions related to the beddown location. Provided answers enable GeoExPT to recommend appropriate BoB assets to support the plan. Selecting the Expansion Arrow [image: ] shows changes to recommendations as each question is answered. Non-applicable questions are greyed-out.[bookmark: _Toc468446536][bookmark: _Toc494963457][bookmark: _Toc505156693][bookmark: _Toc104363319]Figure 40. Planning Wizard (4 of 7)




[bookmark: _Toc362247885][bookmark: _Toc467934973][bookmark: _Toc467946416][bookmark: _Toc468133130][bookmark: _Toc468617108][bookmark: _Toc469633942][bookmark: _Toc489678304][bookmark: _Toc505092780][bookmark: _Toc505158339]
[bookmark: _Toc505161945][bookmark: _Toc5000282][bookmark: _Toc5000455][bookmark: _Toc5000654][bookmark: _Toc104363471][image: ]The fifth panel provides a summation of the BoB UTC selected to support the beddown. Other non-BoB assets can be manually selected as well.









[bookmark: _Toc468446537][bookmark: _Toc494963458][bookmark: _Toc505156694][bookmark: _Toc104363320]Figure 41. Planning Wizard (5 of 7)



[bookmark: _Toc362247886][bookmark: _Toc467934974][bookmark: _Toc467946417][bookmark: _Toc468133131][bookmark: _Toc468617109][bookmark: _Toc469633943][bookmark: _Toc489678305][bookmark: _Toc505092781][bookmark: _Toc505158340][bookmark: _Toc505161946][bookmark: _Toc5000283][bookmark: _Toc5000456][bookmark: _Toc5000655][bookmark: _Toc104363472][image: ]The sixth recommends the day each UTC must be set up to support the incoming population. This schedule is customizable as well. The UTC list shows UTC designator with the required number in parentheses. Within the schedule grid, the single number is the number of UTCs required that day while the number in parentheses is the running total. For example, the row beginning with XFSSSD in Figure 35 displays 14/(14) which means 14 UTCs are required that day with a total of 14 allocated.  The next 1/(15) for the same UTC means one UTC is set up that day, with a new total of 15 UTCs allocated for the Scenario. As changes are original scenario requirements totals are reconciled.[bookmark: _Toc468446538][bookmark: _Toc494963459][bookmark: _Toc505156695][bookmark: _Toc104363321]Figure 42. Planning Wizard (6 of 7)


[bookmark: _Toc362247887][bookmark: _Toc467934975][bookmark: _Toc467946418][bookmark: _Toc468133132][bookmark: _Toc468617110][bookmark: _Toc469633944][bookmark: _Toc489678306][bookmark: _Toc505092782][bookmark: _Toc505158341][bookmark: _Toc505161947][bookmark: _Toc5000284][bookmark: _Toc5000457][bookmark: _Toc5000656][bookmark: _Toc104363473]
[image: ]The final panel provides a summary of the Planning Wizard activities. The information can both be printed and saved (to be imported in Panel 1). Selecting Finish adds the appropriate data elements in the TOC, ready for map placement.





[bookmark: _Toc505092783][bookmark: _Toc505158342][bookmark: _Toc505161948][bookmark: _Toc5000285][bookmark: _Toc5000458][bookmark: _Toc5000657][bookmark: _Toc104363474][bookmark: _Toc309652346][bookmark: _Toc316278896][bookmark: _Toc468446539][bookmark: _Toc494963460][bookmark: _Toc505156696][bookmark: _Toc104363322]Figure 43. Planning Wizard (7 of 7)

[bookmark: _Toc5000286][bookmark: _Toc5000459][bookmark: _Toc104363475]Component Placement
[bookmark: _Toc467934977][bookmark: _Toc467946420][bookmark: _Toc468133134][bookmark: _Toc468617112][bookmark: _Toc469633946][bookmark: _Toc489678308][bookmark: _Toc505092785][bookmark: _Toc505158344][bookmark: _Toc505161950][bookmark: _Toc5000287][bookmark: _Toc5000460][bookmark: _Toc5000659][bookmark: _Toc104363476][bookmark: _Toc309653263][bookmark: _Toc314219314][bookmark: _Toc316278897][bookmark: _Toc362247889]As with Aircraft, Components can be selected in the TOC and dragged onto the map display. Prior to placement they can be rotated, aligned, and snapped to other features.
[bookmark: _Toc467934978][bookmark: _Toc467946421][bookmark: _Toc468133135][bookmark: _Toc468617113][bookmark: _Toc469633947][bookmark: _Toc489678309][bookmark: _Toc505092786][bookmark: _Toc505158345][bookmark: _Toc505161951][bookmark: _Toc5000288][bookmark: _Toc5000461][bookmark: _Toc5000660][bookmark: _Toc104363477]Drawing Aids
· [image: ]Constraints. Constraints are utilized during feature placement to enforce published criteria, which can be operational, safety, or standard practice considerations. Constraints are toggles on and off by selecting Beddown Tab>Constraints Tool Group>Enforce Constraints [image: enforceconstraints_on]. Not all features have applicable constraints, most are based on the owning Facility Group.[bookmark: _Toc104363323]Figure 44. Feature Constraints


· Intelligent Feature Snaps. Many of the Features are aware of what can be related to them in terms of the type and number of physical connections. One example is a Power Distribution Panel, it knows it has one electrical input and twelve outputs; line features other than approved electrical lines will not connect. During placement mode, potential snapping nodes are highlighted to aid the user in choosing the proper connection. In the example below, several features have been placed on the map. The user has selected a 25’ Hose Assembly; as the cursor nears the placed water line, the open node highlights.

[image: ][bookmark: _Toc468446541][bookmark: _Toc494963462][bookmark: _Toc505156698][bookmark: _Toc104363324]Figure 45. Intelligent Snapping



· [image: ]Linear Feature Help. While placing a linear feature (i.e., a water line), GeoExPT provides feedback on the remaining portion of the feature via buffers. As nodes are placed, the buffer shrinks. Of course linear features can be placed node to node shorter than the actual length.[bookmark: _Toc468446542][bookmark: _Toc494963463][bookmark: _Toc505156699][bookmark: _Toc104363325]Figure 46. Linear Feature Placement

· [bookmark: _Toc362247896]Area Array. The AutoCAD Array Tool is still available. However, a new tool has been created to simplify the placement of feature blocks. Right-click on the desired polygon Feature in the TOC and select the Area Array [image: ]. A standard block of features can be created, or by selecting Alley, the block is broken into smaller elements. The Features are hung on the cursor and can be rotated or snapped as a single block. If the array contains more Features than available in the TOC, the user is prompted to add them.

[image: ]
Figure 41. Area Array Tool

· Linear Array. This tool is available by right-clicking a line Feature in the TOC and selecting Linear Array [image: ]l. This tool enables the user to lay down the Feature without regard to the actual length of the Feature. Once complete, the digitized line is broken back into the appropriate lengths. If the array contains more Features than available in the TOC, the user is prompted to add them.
[bookmark: _Toc467934979][bookmark: _Toc467946422][bookmark: _Toc468133136][bookmark: _Toc468617114][bookmark: _Toc469633948][bookmark: _Toc489678310][bookmark: _Toc505092787][bookmark: _Toc505158346][bookmark: _Toc505161952][bookmark: _Toc5000289][bookmark: _Toc5000462][bookmark: _Toc5000661][bookmark: _Toc104363478]Asset Scheduling.
· Assets can be auto-scheduled by using the Planning Wizard, or manually scheduled via Beddown Tab>Scheduling Tool Group>Enable Scheduling [image: ]. If auto planning was checked in the planning wizard, the assets are pre-assigned days and are reflected in the TOC, Schedule Tab. The UTC Schedule Pane also displays the day the UTC is to be erected (placed on the map). The UTC showing in RED have no Features placed, YELLOW have some Features placed, and GREEN reflects all Features in the UTC have been placed.

[image: ]
[bookmark: _Toc468446544][bookmark: _Toc494963465][bookmark: _Toc505156700][bookmark: _Toc104363326]Figure 47. Scheduling


· When scheduling is enabled, each Feature is labeled with the scheduled day. The map may be viewed by All Days or Scheduled Day by selecting Beddown Tab>Scheduling Tool Group>View- All Days [image: ] OR View – Current day [image: ]. The Current Day is adjusted by using Schedule Tab (on the TOC)>Day [image: ].
[image: ]






[bookmark: _Toc104363327]                        Figure 48. Scheduled Features

· Components and Sets scheduled via the Beddown Wizard cannot be rescheduled. Other Components and Sets are assigned as scheduled or rescheduled by selecting Beddown Tab>Scheduling Tool Group>Reschedule Feature(s) [image: ] or the Schedule Tab of the TOC.
[bookmark: _Toc309652347][bookmark: _Toc5000290][bookmark: _Toc5000463][bookmark: _Toc104363479]Templates
Templates provide a way to quickly and accurately place large numbers of Features multiple times. Templates can contain geospatial features and CAD entities. Templates are stored as .xml files and can be shared across Scenarios.
[bookmark: _Toc467946424][bookmark: _Toc468133138][bookmark: _Toc468617116][bookmark: _Toc469633950][bookmark: _Toc489678312][bookmark: _Toc505092789][bookmark: _Toc505158348][bookmark: _Toc505161954][bookmark: _Toc5000291][bookmark: _Toc5000464][bookmark: _Toc5000663][bookmark: _Toc104363480][image: ]Templates are created by selecting Beddown Tab>Resources Tool Group>Template [image: templateSave_32]. Then selecting the Features from the map. Provide a Name for the Template, and it can be assigned to a Set and/or a Facility Group.
[bookmark: _Toc309653273][bookmark: _Toc314219324][bookmark: _Toc316278907][bookmark: _Toc362247900]








[bookmark: _Toc468446546][bookmark: _Toc494963467][bookmark: _Toc505156702][bookmark: _Toc104363328]Figure 49. Template Creation

[bookmark: _Toc467946425][bookmark: _Toc468133139][bookmark: _Toc468617117][bookmark: _Toc469633951][bookmark: _Toc489678313]
[bookmark: _Toc505092790][bookmark: _Toc505158349][bookmark: _Toc505161955][bookmark: _Toc5000292][bookmark: _Toc5000465][bookmark: _Toc5000664][bookmark: _Toc104363481][image: ]Templates are managed via View Tab>Management Tool Group>Template Manager [image: ]. Templates can be imported from an .xml document using Import an Existing Template [image: ]. Templates can also be assigned to Sets; this enables right-clicking a Set in the TOC to insert a Template. Selecting Place Selected Template [image: ] places the Template on the cursor for placement on the map. At this time, it can be rotated, aligned, or snapped to other Features prior to final placement.[bookmark: _Toc104363329]Figure 50. Template Manager




   War Games 
8.5.1 Select Beddown tab>War Games tool group>War Games Select Blue Team tab, Go to TOC and at the bottom you will see War Games, select CCD Observed for each asset, select from Camouflage, Decoy, Decoy Failed, Emitter, and Visible to identify Blue Team configuration.
   8.5.2 Select White Team Tab, Go to TOC and select CCD observed for each asset, select from Camouflage, Decoy, Decoy Failed, Emitter, and Visible to confirm Blue Team configuration. 
8.5.3 After Blue and White team have done the selection, select Red Team option to see what adversary will see in real time and 
 Attack Tool 
8.6.1 Select Attack Tool in the War Games tool group, insert information under Munitions, if secondary munitions are used select check box for Has Secondary Munition. Next go to Targets and select ADD TARGETS and select the area where target landed and hit enter. Target menu will populate area with check box. Next, select attack; the area will highlight all damaged areas with munitions. 
Select White team and confirm damaged assets by changing Current Status from Affected, Destroyed, Major Damage, Minor Damage or Undamaged.
Select Blue Team and verify damaged assets to either repair or replace.
[bookmark: _Toc309652348][bookmark: _Toc5000293][bookmark: _Toc5000466][bookmark: _Toc104363482]Reports
There are a variety of reports for assets and labor located on the Reports Tab, General Tool Group. Reports are generated in Excel spreadsheets for easy data manipulation.
[bookmark: _Toc467946427][bookmark: _Toc468133141][bookmark: _Toc468617119][bookmark: _Toc469633953][bookmark: _Toc489678315][bookmark: _Toc505092792][bookmark: _Toc505158351][bookmark: _Toc505161957][bookmark: _Toc5000294][bookmark: _Toc5000467][bookmark: _Toc5000666][bookmark: _Toc104363483]The Deployment Inventory Report lists the Planned, Placed, and Existing Component inventory.
[bookmark: _Toc467946428][bookmark: _Toc468133142][bookmark: _Toc468617120][bookmark: _Toc469633954][bookmark: _Toc489678316][bookmark: _Toc505092793][bookmark: _Toc505158352][bookmark: _Toc505161958][bookmark: _Toc5000295][bookmark: _Toc5000468][bookmark: _Toc5000667][bookmark: _Toc104363484]The Set Differences Report provides a list of the Components and Sets that were over allocated during feature placement.
[bookmark: _Toc467946429][bookmark: _Toc468133143][bookmark: _Toc468617121][bookmark: _Toc469633955][bookmark: _Toc489678317][bookmark: _Toc505092794][bookmark: _Toc505158353][bookmark: _Toc505161959][bookmark: _Toc5000296][bookmark: _Toc5000469][bookmark: _Toc5000668][bookmark: _Toc104363485]The Scheduler Report provides a daily list of the Sets to be placed (erected) within the Scenario.
[bookmark: _Toc467946430][bookmark: _Toc468133144][bookmark: _Toc468617122][bookmark: _Toc469633956][bookmark: _Toc489678318][bookmark: _Toc505092795][bookmark: _Toc505158354][bookmark: _Toc505161960][bookmark: _Toc5000297][bookmark: _Toc5000470][bookmark: _Toc5000669][bookmark: _Toc104363486]The Scheduler Labor Report provides the daily labor requirement to erect the assets and the scheduled labor hour for each Set.
[bookmark: _Toc309652349][bookmark: _Toc5000298][bookmark: _Toc5000471][bookmark: _Toc104363487]Airfield Damage Repair (ADR)
[bookmark: _Toc5000299][bookmark: _Toc5000472][bookmark: _Toc104363488]Pavement Reference Marking System (PRMS)
[bookmark: _Toc309653282][bookmark: _Toc314219333][bookmark: _Toc316278915][bookmark: _Toc362247908][bookmark: _Toc467946433][bookmark: _Toc468133147][bookmark: _Toc468617125][bookmark: _Toc469633959][bookmark: _Toc489678321][bookmark: _Toc505092798][bookmark: _Toc505158357][bookmark: _Toc505161963][bookmark: _Toc5000300][bookmark: _Toc5000473][bookmark: _Toc5000672][bookmark: _Toc104363489]The PRMS is built for each of the takeoff and landing surfaces and is automatically added when a surface centerline is added; it aids in manually plotting damage. If removed, the PRMS is placed by selecting Scenario Tab>Resources Tool Group>PRMS [image: ] or right-clicking the Runway or Runway Centerline in the TOC and selecting Add>PRMS.
[bookmark: _Toc309652352][bookmark: _Toc5000301][bookmark: _Toc5000474][bookmark: _Toc104363490]Airfield Damage
[bookmark: _Toc309653297][bookmark: _Toc314219349][bookmark: _Toc316278931][bookmark: _Toc362247924][bookmark: _Toc467946435][bookmark: _Toc468133149][bookmark: _Toc468617127][bookmark: _Toc469633961][bookmark: _Toc489678323][bookmark: _Toc505092800][bookmark: _Toc505158359][bookmark: _Toc505161965][bookmark: _Toc5000302][bookmark: _Toc5000475][bookmark: _Toc5000674][bookmark: _Toc104363491][bookmark: _Toc309653298][bookmark: _Toc314219350][bookmark: _Toc316278932][bookmark: _Toc362247925][image: ]Manually plotting damage by PRMS Code. Damage items can be plotted utilizing the traditional PRMS coordinates. The Damage Code Dialog box is launched via Airfield Damage Tab>Damage Tool Group>Plot Damage [image: plotDamage_32] or by right-clicking the Scenario or the appropriate Runway in the TOC. It is then a matter of supplying the appropriate information. The damage code can be entered as a string (and is case sensitive) or in segments in the lower portion of the dialog. [bookmark: _Toc468446548][bookmark: _Toc494963469][bookmark: _Toc505156704][bookmark: _Toc104363330]Figure 51. Manual Damage Plotting








[bookmark: _Toc309653299][bookmark: _Toc314219351][bookmark: _Toc316278933][bookmark: _Toc362247926][bookmark: _Toc467946436][bookmark: _Toc468133150][bookmark: _Toc468617128][bookmark: _Toc469633962][bookmark: _Toc489678324][bookmark: _Toc505092801][bookmark: _Toc505158360][bookmark: _Toc505161966][bookmark: _Toc5000303][bookmark: _Toc5000476][bookmark: _Toc5000675][bookmark: _Toc104363492][bookmark: _Toc309653300][bookmark: _Toc314219352][bookmark: _Toc316278934][bookmark: _Toc362247927]Manually by Digitizing Damage. Damage plotting tools are located on the Airfield Damage Tab, Damage Tool Group.

Reminder:  It is best to have Snaps disabled during digitizing.

· [bookmark: _Toc309653301][bookmark: _Toc314219353][bookmark: _Toc316278935][bookmark: _Toc362247928]To digitize a bomblet field, select Add Bomblet [image: ]. It is then a matter of drawing the polygon. Upon completion a dialog pops up to select the Munitions Type. This then applies the appropriate safety cordon and prompts for the Number of Bomblets.
· [bookmark: _Toc309653302][bookmark: _Toc314219354][bookmark: _Toc316278936][bookmark: _Toc362247929]To digitize a camouflet, select the Add Camouflet [image: ] tool. First click for the center point of the penetration hole, then you are prompted to provide the Diameter of the penetration. Next, you are prompted to provide the Blast Radius (actually the expected resulting crater). This is a hanging tool, so unless the Add Camouflet tool is pushed again, you can digitize multiple camouflets with the same characteristics.
· [bookmark: _Toc309653303][bookmark: _Toc314219355][bookmark: _Toc316278937][bookmark: _Toc362247930]To digitize a crater, select the Add Crater [image: ] tool. First click the center of the crater. Quickly releasing the mouse button launches the Diameter dialog. If the mouse button is held, you drag out the diameter of the crater. This is a hanging tool, so unless the Add Crater tool is pushed again, you can digitize multiple craters with the same characteristics.
· To digitize a spall, select the Add Spall [image: ] tool. First click the center of the spall. Quickly releasing the mouse button launches the Diameter dialog and then the Depth dialog. If the mouse button is held, you drag out the diameter of the crater. This is a hanging tool, so unless the Add Crater tool is pushed again, you can digitize multiple craters with the same characteristics.
· [bookmark: _Toc309653304][bookmark: _Toc314219356][bookmark: _Toc316278938][bookmark: _Toc362247931]To digitize a crater field, select the Add Crater Field [image: ] tool. It is then a matter of digitizing the polygon and providing the Number of Craters.
· [bookmark: _Toc309653305][bookmark: _Toc314219357][bookmark: _Toc316278939][bookmark: _Toc362247932]To digitize a spall field, select the Add Spall Field [image: ] tool. It is then a matter of digitizing the polygon and providing the Number of Spalls.
· [bookmark: _Toc309653306][bookmark: _Toc314219358][bookmark: _Toc316278940][bookmark: _Toc362247933]To digitize a UXO, select the Add UXO [image: ] .  Click the location of the UXO and provide the Munitions Type. This is a hanging tool, so unless the Add UXO tool is pushed again, you can digitize UXO with the same characteristics.
· [bookmark: _Toc309653307][bookmark: _Toc314219359][bookmark: _Toc316278941][bookmark: _Toc362247934]To digitize an area of unknown damage, select the Add [image: ] tool. It is then a matter of digitizing the polygon around the area of interest.
[bookmark: _Toc309653308][bookmark: _Toc314219360][bookmark: _Toc316278942][bookmark: _Toc362247935][bookmark: _Toc467946437][bookmark: _Toc468133151][bookmark: _Toc468617129][bookmark: _Toc469633963][bookmark: _Toc489678325][bookmark: _Toc505092802][bookmark: _Toc505158361][bookmark: _Toc505161967][bookmark: _Toc5000304][bookmark: _Toc5000477][bookmark: _Toc5000676][bookmark: _Toc104363493][bookmark: _Toc309653309][bookmark: _Toc314219361][bookmark: _Toc316278943][bookmark: _Toc362247936][image: ]Importing Damage. Damage is imported from a shapefile by selecting Airfield Damage Tab> Damage Tool Group>Import Damage [image: ImportDamage].
· [bookmark: _Toc309653311][bookmark: _Toc314219363][bookmark: _Toc316278945][bookmark: _Toc362247938]The tool does several things behind the scenes. First it ensures the damage items are converted to the appropriate shape (craters and camouflets to normalized circles and UXO to points). It applies safety cordon distances to UXO. It also parses the data to the appropriate feature class. 
· [bookmark: _Toc309653312][bookmark: _Toc314219364][bookmark: _Toc316278946][bookmark: _Toc362247939]Additional geoprocessing is done by selecting the appropriate criteria. Items changed in this dialog overrule default values.
· [bookmark: _Toc309653313][bookmark: _Toc314219365][bookmark: _Toc316278947][bookmark: _Toc362247940]The Crater Upheaval is the amount of compensation added to the actual crater size for analysis.
· [bookmark: _Toc309653314][bookmark: _Toc314219366][bookmark: _Toc316278948][bookmark: _Toc362247941]The UXO Operational Radius is the explosive safety cordon distance for an unclassified UXO.
· [bookmark: _Toc309653315][bookmark: _Toc314219367][bookmark: _Toc316278949][bookmark: _Toc362247942]The Spall Depth and Diameter provide default spall values.
· [bookmark: _Toc309653316][bookmark: _Toc314219368][bookmark: _Toc316278950][bookmark: _Toc362247943]The Camouflet Operational Radius is the explosive safety cordon associated with the camouflet.[bookmark: _Toc468446549][bookmark: _Toc494963470][bookmark: _Toc505156705][bookmark: _Toc104363331]Figure 52. Damage Importer

· The Camouflet Diameter is the size of the puncture hole.
· The Camouflet Underground Diameter is the size of the expected damage.

[bookmark: _Toc104363494][image: ]Select Airfield damage tab>Damage tool group> Conflicts, select each crater in the menu then select either merge or no conflict.[bookmark: _Toc104363332]Figure 53. Conflict Options








[bookmark: _Toc5000305][bookmark: _Toc5000478][bookmark: _Toc5000677][bookmark: _Toc104363497]Digitizing Damage Over Live Video. If GeoExPT is connected to GAS, videos from remote sensors can be overlaid on the map, and damage digitized directly on both the map and video stream. This capability requires an additional license (currently Tungsten).
· See paragraph 11, ADR Sync, to configure the GAS connection.
· Turn the Video Task Pane on by selecting View>Panes>Media Panel [image: ].

· [image: ]Add videos to map as a live video stream or from a file. Select Library, then select [image: ] to add a new media file, [image: ] to map a new URL, or [image: ] to search the media library.[bookmark: _Toc104363334]Figure 56. Video Library







· [image: ]Once added, the individual streams are visualized by selecting Videos and toggling them on or off. It is recommended to only watch two videos at a time to not bog down the computer. [bookmark: _Toc104363335]Figure 57. Video Panel









· [image: ]Selecting the Globe [image: A picture containing building

Description generated with very high confidence] populates the video stream over the map. The video frame is georectified so will move around the map in real-time at the proper location and rotation. Then using the playback controls, the video can be paused and damage digitized.[bookmark: _Toc104363336]Figure 58. Digitizing on Video







9.3   EOD Tool Group
9.3.1 Select Airfield damage tab>EOD tool group>Mitigation priority, select mitigation zone then prioritize each UXO from first to last using arrows on side.


[bookmark: _Toc104363495][image: ]9.3.2 Select Airfield damage tab>EOD tool group> Mitigation zone select dropdown option to draw manually or by UXO selection. Select from dropdown each Clearance Type, Clearance Status, Operational Status and Mitigation Method. Indicate clearance Depth and if it is Designated Safe as shown. [bookmark: _Toc104363333]Figure 54. Mitigation Zone






[bookmark: _Toc104363496]9.3.3 Select Airfield damage tab>EOD tool group> Engagement Zone select start point and end point, then define width of engagement zone.

[image: ]9.3.4 Select Airfield damage tab>EOD tool group>Mitigation priority, select mitigation zone then prioritize each UXO from first to last using arrows on side.Figure 55. Mitigation Priority








[bookmark: _Toc309652353][bookmark: _Toc5000306][bookmark: _Toc5000479][bookmark: _Toc104363498]9.4    Add Minimum Operating Surface (MOS) / Minimum Airfield Operating Surface (MAOS)
[bookmark: _Toc314219375][bookmark: _Toc316278958][bookmark: _Toc362247951][bookmark: _Toc467946439][bookmark: _Toc468133153][bookmark: _Toc468617131][bookmark: _Toc469633965][bookmark: _Toc489678327][bookmark: _Toc505092804][bookmark: _Toc505158363][bookmark: _Toc505161969][bookmark: _Toc5000307][bookmark: _Toc5000480][bookmark: _Toc5000679][bookmark: _Toc104363499]9.4.1   MAOS/MOS candidates are added to the scenario by either right-clicking the appropriate Runway and selecting Add>MOS [image: ], right-clicking an existing MOS in the TOC and selecting Duplicate [image: ], or by highlighting the appropriate Runway and selecting Airfield Damage Tab>MAOS Tool Group>MOS [image: ]. The wizard steps through the criteria required to determine the MAOS/MOS requirement.
· [bookmark: _Toc314219376][bookmark: _Toc316278959][bookmark: _Toc362247952][bookmark: _Toc314219377][bookmark: _Toc316278960][bookmark: _Toc362247953]Add MOS – Operations. The Altitude and Temperature are entered, and the Density Ratio is calculated. The RSC and RCR values are entered. Lengths and Widths are manually added by entering the required dimensions. Aircraft operations are added by selecting Add Aircraft Operations [image: ]. Selecting Recalculate MOS Dimensions [image: ] recalculates the measurements based on defining aircraft. The data from this form can be saved to an .xml file by selecting Save [image: ] and imported by selecting Open [image: ]. If a predetermined MOS is desired the coordinate string may be entered directly in the Location Code box and is enforced by checking the box.

[image: ]
[bookmark: _Toc104363337]Figure 59. Add MOS - Operations

During placement of the MOS, the candidate template can automatically extend to the next damage item (length and width) by checking Use Auto-Expansion. An example is the MOS requirement is calculated at 5,000-ft, but there is 6,000-ft between damage items; once placed, the MOS will be reported as 6,000-ft. Figure 48 shows the calculated MOS requirement as the RED polygon, and the BLUE polygons represent the auto-expansion to the next damage items.

[image: ]
[bookmark: _Toc104363338]Figure 60. Expanding MOS

· [bookmark: _Toc314219378][bookmark: _Toc316278961][bookmark: _Toc362247954][bookmark: _Toc309652354][bookmark: _Toc314219379][bookmark: _Toc316278962][bookmark: _Toc362247955][image: ]Add MOS – Options. This panel allows configuration of the Runway Operation, MOS Marking, Airfield Lighting, and Aircraft Arresting System (AAS).










[bookmark: _Toc104363339]Figure 61. Add MOS - Options


· [bookmark: _Toc314219380][bookmark: _Toc316278963][bookmark: _Toc362247956][bookmark: _Toc314219381][bookmark: _Toc316278964][bookmark: _Toc362247957][image: ]Add MOS – Repair. This tab has the greatest impact on the MAOS/MOS repair time calculations. Other than the Repair Methodology, the options are pretty generic that apply various time multipliers. This information will be passed to the Installation Recovery After Attack (IRAA) application for further refinement.[bookmark: _Toc104363340]Figure 62. Add MOS – Repair



[bookmark: _Toc314219386][bookmark: _Toc316278969][bookmark: _Toc362247962]
· [bookmark: _Toc314219387][bookmark: _Toc316278970][bookmark: _Toc362247963][image: ]Add MOS – Routing. Routing determines the requirements for MAOS selection. Route Operation defines the requirement for threshold and departure taxi routes. The Minimum Aircraft Width is the width of the required taxiway. Checking the High Speed Taxiway box limits the amount of swerving the aircraft is allowed during taxiing. Parking Area to Route To is the primary surface to taxi from (additional route selections are available after a MOS is placed). The LoR Constraints sets the requirement for the taxiway location in relation to the existing surface threshold and departure. The LoR can be constrained (or not) to this requirement during MOS placement. The Routing Weights sets the criteria used for the least-cost routing algorithm.[bookmark: _Toc104363341]Figure 63. Add MOS - Routing


[bookmark: _Toc314219389][bookmark: _Toc316278972][bookmark: _Toc362247965][bookmark: _Toc467946440][bookmark: _Toc468133154][bookmark: _Toc468617132][bookmark: _Toc469633966][bookmark: _Toc489678328][bookmark: _Toc505092805][bookmark: _Toc505158364][bookmark: _Toc505161970][bookmark: _Toc5000308][bookmark: _Toc5000481][bookmark: _Toc5000680][bookmark: _Toc104363500][image: ]9.4.2    MOS/MAOS Placement
· [bookmark: _Toc314219390][bookmark: _Toc316278973][bookmark: _Toc362247966][bookmark: _Toc467946441]Once the application enters MAOS placement mode, the MOS Pane launches. This pane provides the real-time feedback of the MOS/MAOS requirements (RED is not a Requirement and GREEN is a requirement), the intersecting damage, and enable enforcement of the LoR requirement.  The generated score is for evaluation purposes and does not reflect the time to recover the MAOS.[bookmark: _Toc104363342]Figure 64. MOS Pane




· [image: ]As the MOS template is moved around, the aggregate UXO safety arcs are shown as well as the intersecting damage. If an MAOS is required, the approach and departure taxi routes are also highlighted. Selecting Snap confines the MOS to the existing runway centerline. Selecting Pause temporality pauses the placement for the user to perform other actions.[bookmark: _Toc104363343]Figure 65. MAOS Placement






· [image: ]To improve visibility during MAOS placement, utilize View Tab>Windows Tool Group>Triple View [image: ]. This essentially opens three viewports which can have different zoom scales. It’s best to Pause MAOS placement before moving from viewport tot viewport.[bookmark: _Toc104363344]Figure 66. Triple View



     


· [image: ]If an AAS is required, the MAAS and required clear zones are shown on the MOS. If Constraints are enabled, placement of the AAS will be constrained, if not, the symbology changes to show a conflict, but you can still place the AAS.





[bookmark: _Toc104363345]Figure 67. AAS Placement


[bookmark: _Toc468133155][bookmark: _Toc468617133][bookmark: _Toc469633967][bookmark: _Toc489678329][bookmark: _Toc5000309][bookmark: _Toc5000482][bookmark: _Toc5000681][bookmark: _Toc104363501][bookmark: _Toc505092806][bookmark: _Toc505158365][bookmark: _Toc505161971][bookmark: _Toc314219395][bookmark: _Toc316278978][bookmark: _Toc362247971][bookmark: _Toc467946444]9.4.3  Once multiple MAOS/MOS candidates are placed it is time to select the final candidate. Clicking on the MOS Candidate in the TOC shows the appropriate information in the MOS Panel.
· Right-click the chosen MOS Candidate in the TOC and select Accept [image: ].
· This prompts the user the other MOS Candidates will be erased.
· It then launches an Excel report detailing the repair activities required to recover the airfield. The data will also be pushed to IRAA for additional manipulation.
· Repair Zones and Repair Patches are automatically generated and added to TOC.
[bookmark: _Toc468133156][bookmark: _Toc468617134][bookmark: _Toc469633968][bookmark: _Toc489678330][bookmark: _Toc505092807][bookmark: _Toc505158366][bookmark: _Toc505161972][bookmark: _Toc5000310][bookmark: _Toc5000483][bookmark: _Toc5000682][bookmark: _Toc104363502]9.4.4  Selecting Airfield Damage Tab>MAOS Tool Group>ADR Wizard [image: ] steps thru the selection of the final MAOS and supports the MAOS briefing to the Commander.
· [image: ]The first panel provides a summary of the MAOS/MOS candidates grouped by surface. Each candidate lists the requirements utilized to generate the candidate. Select which candidates you would like to include in your MAOS brief by checking the appropriate box. Typically, you present three candidates for consideration.[bookmark: _Toc494963478][bookmark: _Toc505156714][bookmark: _Toc104363346]Figure 68. MAOS Wizard Panel 1






· [image: ]The second panel provides a summary of the intersected damage, the candidate rating, a summation of the requirements, and an estimated repair time broken down by task. This is most likely the screen used to brief the Commander. Finally select the candidate chosen by the Commander.




[bookmark: _Toc494963479][bookmark: _Toc505156715][bookmark: _Toc104363347]Figure 69. MAOS Wizard Panel 2

[bookmark: _Toc494963480][bookmark: _Toc505156716][bookmark: _Toc104363348]Figure 70. MAOS Wizard Panel 3Figure 71. MAOS Wizard Panel 2


· [image: ]The third panel assigns the repair methods for each Repair Zone.Figure 66. MAOS Wizard Panel 3













· [image: ]The fourth panel provides a detailed timeline of the repair activities. This information will be exported to IRAA for more detailed analysis and management.







Figure 67. MAOS Wizard Panel 4

Figure 59. MAOS Wizard Panel 4


· The fifth panel provides a summary of the selected MAOS. It then starts the process to erase the other MAOS Candidates from the TOC, adds Repair Zones and Repair Patches to the TOC, and generates an Excel report. If connected to IRAA, Repair Patches and Repair Zones are automatically passed.
[bookmark: _Toc5000311][bookmark: _Toc5000484][bookmark: _Toc5000683][bookmark: _Toc104363503]9.4.5    A Repair Patch(s) is manually be created by selecting Airfield Damage Tab>Repair Tool Group>Repair Patch [image: ]. You are prompted for the Crater Merge Tolerance, in other words how close craters are edge to edge to be considered as a single Repair Patch. If connected to IRAA, the Repair Patch(s) is automatically passed.
[bookmark: _Toc5000312][bookmark: _Toc5000485][bookmark: _Toc5000684][bookmark: _Toc104363504]9.4.6   A Repair Zone is manually created by selecting Airfield Damage Tab>Repair Tool Group>Repair Zone [image: ].
[bookmark: _Toc5000313][bookmark: _Toc5000486][bookmark: _Toc104363505]9.5   Reports
[bookmark: _Toc505092809][bookmark: _Toc505158368][bookmark: _Toc505161974][bookmark: _Toc5000314][bookmark: _Toc5000487][bookmark: _Toc5000686][bookmark: _Toc104363506]9.5.1  The Airfield Damage Repair (ADR) report provides information on the airfield damage repairs that intersect the MOS and MAOS Routes. Open the report by selecting Reports Tab> Airfield Damage Tool Group> Airfield Damage Repair (ADR) [image: ] .
[bookmark: _Toc505092810][bookmark: _Toc505158369][bookmark: _Toc505161975][bookmark: _Toc5000315][bookmark: _Toc5000488][bookmark: _Toc5000687][bookmark: _Toc104363507]9.5.2  The All Damage/UXOs report provides information on all of the damage to all surfaces in the scenario. Open the report by selecting Reports Tab> Airfield Damage Tool Group> All Damage/UXO’s [image: ].
[bookmark: _Toc505092811][bookmark: _Toc505158370][bookmark: _Toc505161976][bookmark: _Toc5000316][bookmark: _Toc5000489][bookmark: _Toc5000688][bookmark: _Toc104363508]9.5.3  The MOS Candidate selection report displays information for all MOS candidates placed on a surface. Open the report by selecting Reports Tab> Airfield Damage Tool Group> MOS Candidate Selection [image: ].
[bookmark: _Toc505092812][bookmark: _Toc505158371][bookmark: _Toc505161977][bookmark: _Toc5000317][bookmark: _Toc5000490][bookmark: _Toc5000689][bookmark: _Toc104363509]9.5.4  The Deployment Inventory Report lists the Planned, Placed, and Existing Component inventory. Open the report by selecting Reports Tab> General Tool Group> Deployment Inventory [image: ] .
[bookmark: _Toc505092813][bookmark: _Toc505158372][bookmark: _Toc505161978][bookmark: _Toc5000318][bookmark: _Toc5000491][bookmark: _Toc5000690][bookmark: _Toc104363510]9.5.5  The Set Differences Report provides a list of the Components and Sets that were over allocated during feature placement. Open the report by selecting Reports Tab> General Tool Group> Set Differences [image: ] .
[bookmark: _Toc505092814][bookmark: _Toc505158373][bookmark: _Toc505161979][bookmark: _Toc5000319][bookmark: _Toc5000492][bookmark: _Toc5000691][bookmark: _Toc104363511]9.5.6  The Scheduler Report provides a daily list of the Sets to be placed (erected) within the Scenario. Open the report by selecting Reports Tab> General Tool Group> Scheduler Report [image: ].
[bookmark: _Toc505092815][bookmark: _Toc505158374][bookmark: _Toc505161980][bookmark: _Toc5000320][bookmark: _Toc5000493][bookmark: _Toc5000692][bookmark: _Toc104363512]9.5.7  The Scheduler Labor Report provides the daily labor requirement to erect the assets and the scheduled labor hour for each Set. Open the report by selecting Reports Tab> General Tool Group> Scheduler Labor [image: ].
[bookmark: _Toc505092816][bookmark: _Toc505158375][bookmark: _Toc505161981][bookmark: _Toc5000321][bookmark: _Toc5000494][bookmark: _Toc5000693][bookmark: _Toc104363513]9.5.8  The Labor By Task report shows labor requirements organized by task. Open the report by selecting Reports Tab> Labor Tool Group> Labor By Task [image: ].
[bookmark: _Toc505092817][bookmark: _Toc505158376][bookmark: _Toc505161982][bookmark: _Toc5000322][bookmark: _Toc5000495][bookmark: _Toc5000694][bookmark: _Toc104363514]9.5.9  The Labor By Component report shows labor requirements by component. Open the report by selecting Reports Tab> Labor Tool Group> Labor By Component [image: ].












[bookmark: _Toc5000323][bookmark: _Toc5000496][bookmark: _Toc104363515]Incidents (Feature Palette)
[image: ]The Feature Palette provides the capability to place event icons on the map (similar to pushpins). The palette is accessed by selecting View Tab>Graphics Tool Group>Feature Palette [image: paletteIcon].[bookmark: _Toc104363349]Figure 72. Feature Palette












[bookmark: _Toc5000324][bookmark: _Toc5000497][bookmark: _Toc104363516]ADR Sync
[bookmark: _Toc505161985][bookmark: _Toc5000325][bookmark: _Toc5000498][bookmark: _Toc5000697][bookmark: _Toc104363517][image: ]ADR Sync provides the ability to connect to a common scenario shared using via GAS. The Scenario shares damage information and Taskings with all connected users. ADR Sync also provides connected users with Chat capability.[bookmark: _Toc104363350]Figure 73. ADR Sync Toolbar



[bookmark: _Toc104363518]11.1  Connection Manager 
[bookmark: _Toc505161987][bookmark: _Toc5000327][bookmark: _Toc5000500][bookmark: _Toc5000699][image: ][image: ][image: ]11.1.1  To connect to the GAS server select ADR Sync Tab> Tools Tool Group>       Connection Manager. After clicking Connection manager, the GAS Connection Manager window opens. Input an IP address in Server URL box. Next select Test Connection      ; a pop up appears stating “Ping Successful.” Enter scenario name in Publish Name and select Publish and Connect.
[bookmark: _Toc104363519][bookmark: _Toc104363351]Figure 74. Gas Connection Manager

[bookmark: _Toc104363520][bookmark: _Toc505161988][bookmark: _Toc5000328][bookmark: _Toc5000501][bookmark: _Toc5000700][image: ]11.1.2 Select Roles, select Scenario in dropdown, then select open.[bookmark: _Toc104363352]Figure 75. Gas Connection Manager-Roles












[bookmark: _Toc104363521][image: ]11.2 Chat
Chat provides an instant messenger capability with all users connected via GAS. Select ADR Sync Tab> View Tool Group> Chat [image: ] to launch the Chat window. Chat includes the tools to attach a map location and to attach a file. Chat also provides the capabilities to cache conversation during periods of lost connection with GAS.




[bookmark: _Add_Task][bookmark: _Toc104363353]Figure 76. Chat Window

[bookmark: _Toc505161989][bookmark: _Toc5000329][bookmark: _Toc5000502][bookmark: _Toc5000701][bookmark: _Toc104363522]11.3 Tasks
Add Task provides the ability for users to assign or request various actions of other users or systems connected to GAS. An example of an auto-created task is converting craters to repair patches. In order to perform a repair, the craters are assigned, “Tasked,” to a Repair Team. Selecting  ADR Sync Tab> View Tool Group> Add task [image: ] enabled used to manually assign several Task types. Selecting Add Task opens the Task Details window. The Task Details window also provides the user with the ability to review the task History or conduct a task Response.
[image: ]
[bookmark: _Toc104363354]Figure 77. Task Details, History, and Response Windows

[bookmark: _Toc505092823][bookmark: _Toc505158382][bookmark: _Toc505161990][bookmark: _Toc5000330][bookmark: _Toc5000503][bookmark: _Toc5000702][bookmark: _Toc104363523]11.3.1 Select an existing feature or a map location to associate the Task by selecting the appropriate tool [image: ] (assignment is required).
[bookmark: _Toc505092824][bookmark: _Toc505158383][bookmark: _Toc505161991][bookmark: _Toc5000331][bookmark: _Toc5000504][bookmark: _Toc5000703][bookmark: _Toc104363524]11.3.2  Select the task Type from the associated drop down menu.

[image: ]
[bookmark: _Toc104363355]Figure 78. Task Type Drop Down

[bookmark: _Toc505092825][bookmark: _Toc505158384][bookmark: _Toc505161992][bookmark: _Toc5000332][bookmark: _Toc5000505][bookmark: _Toc5000704][bookmark: _Toc104363525]11.3.3  Enter a task Name, a Priority and add notes to the Notes field if required.
[bookmark: _Toc505092826][bookmark: _Toc505158385][bookmark: _Toc505161993][bookmark: _Toc5000333][bookmark: _Toc5000506][bookmark: _Toc5000705][bookmark: _Toc104363526]11.3.4  To assign the task to a specific team select the Change button [image: ]found in the assignment section of the Task Details window. Selecting the change button opens the ADR Team Role Selector. Select one of the available roles or Add New. When the role is selected click OK. Then select OK in the Task Details window to finalize the task.

[image: ]
[bookmark: _Toc104363356]Figure 79. ADR Team Role Selector

[bookmark: _Toc505161994][bookmark: _Toc5000507][bookmark: _Toc104363527]11.4  Task Manager
The Task Manager provides the user with the ability to add a Task, delete a Task, view Task details, zoom to a Task on the map, assign a Task, and respond to a Task.

[image: ]
[bookmark: _Toc104363357]Figure 80. Task Manager

[bookmark: _Toc505092828][bookmark: _Toc505158387][bookmark: _Toc505161995][bookmark: _Toc5000335][bookmark: _Toc5000508][bookmark: _Toc5000707][bookmark: _Toc104363528]11.4.1  To add a Task, select the Add Task [image: ]tool in the Task Manager toolbar. Then follow the directions to add a Task.
[bookmark: _Toc505092829][bookmark: _Toc505158388][bookmark: _Toc505161996][bookmark: _Toc5000336][bookmark: _Toc5000509][bookmark: _Toc5000708][bookmark: _Toc104363529]11.4.2  To delete a Task, select a Task in the Task Manager then select the Delete Task[image: ] tool in the Task Manager toolbar.
[bookmark: _Toc505092830][bookmark: _Toc505158389][bookmark: _Toc505161997][bookmark: _Toc5000337][bookmark: _Toc5000510][bookmark: _Toc5000709][bookmark: _Toc104363530]11.4.3  To view the details of a Task, select a Task in the Task Manager then select the Task Details[image: ] tool in the Task Manager tool bar. The Task Details window opens displaying the task details.
[bookmark: _Toc505092831][bookmark: _Toc505158390][bookmark: _Toc505161998][bookmark: _Toc5000338][bookmark: _Toc5000511][bookmark: _Toc5000710][bookmark: _Toc104363531]11.4.4  To zoom to a Task on the map, select a Task in the Task Manager then select the Zoom To Task [image: ] tool in the Task Manager tool bar. The map view zooms to the feature or location associated with the task.
[bookmark: _Toc505092833][bookmark: _Toc505158392][bookmark: _Toc505092832][bookmark: _Toc505158391][bookmark: _Toc505161999][bookmark: _Toc5000339][bookmark: _Toc5000512][bookmark: _Toc5000711][bookmark: _Toc104363532][image: ]11.4.5 To do a Task Response, select a Task in the Task Manager then select the Task Response [image: ] tool in the Task Manager tool bar. When the Task Response window opens enter any Notes associated with the response and select the Result from the drop down menu. If the Task was for pictures or video, an associated attachment link is provided.[bookmark: _Toc104363358]Figure 81. Task Response Window

[bookmark: _Toc309652356][bookmark: _Toc5000513][bookmark: _Toc104363533]
Appendix A:  List of Acronyms and Abbreviations

AAS	Aircraft Arresting System
ADR	Airfield Damage Repair
AFCEC	Air Force Civil Engineer Center
AFH	Air Force Handbook
AFI	Air Force Instruction
AFPAM	Air Force Pamphlet
AFPD	Air Force Planning Document
AFTTP	Air Force TTP
AKA	Also Known As
AR	Army Regulations
BEAR	Basic Expeditionary Airfield Resources
BoB	BEAR Order of Battle
DoD	Department of Defense
GAS	GeoExPT ADR Synchronization
GeoExPT	Geospatial Expeditionary Planning Tool
GIS	Geographic Information System
IRAA	Installation Recovery After Attack
LoR	Launch or Recovery
MAOS	Minimum Airfield Operating Surface
MGRS	Military Grid Reference System
MOS	Minimum Operating Surface
PRMS	Pavement Reference Marking System
RADR	Rapid Airfield Damage Repair
RCR	Runway Condition Reading
RSC	Runway Surface Condition
TO	Technical Order
TOC	Table of Contents
TPFDD	Time-Phased Force Deployment Data
TTP	Tactics, Techniques, and Procedures
UFC	Unified Facilities Criteria
UI	User Interface
UTC	Unit Type Code
UXO	Unexploded Ordnance
[bookmark: _Toc5000514][bookmark: _Toc104363534]
Appendix B:  GeoExPT Commands
	[image: ]
	XPTABOUT                            
	Launches the About dialog box

	[image: ]
	XPTACCEPTMOS                        
	Accepts the current MOS/MAOS Candidate, deletes other candidates, and launches the ADR Wizard (NOTE: Selected TOC Node must be a MOS)

	[image: ]
	XPTADDADRZONE                       
	Launches the Add ADR Zone dialog box (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDADRZONEBYDIMENSIONS           
	Adds an ADR Zone to the Scenario based on user inputted dimensions (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDAIRCRAFT                      
	Adds Aircraft to the Scenario (NOTE: Selected TOC Node must be a Folder, Aircraft Group, or the Scenario)

	[image: ]
	XPTADDAREAOFINTEREST
	Manually add Area of Interest to map by diameter

	[image: ]
	XPTADDBOMBLET                       
	Adds Bomblets to the Scenario

	[image: ]
	XPTADDCAMOUFLET                     
	Adds Camouflets to the Scenario

	[image: ]
	XPTADDCENTERLINE                    
	Adds a Centerline to the selected Runway (NOTE: Selected TOC Node must be a Runway Surface)

	[image: ]
	XPTADDCOMPONENTS                    
	Adds Components to the Scenario (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDCRATER                        
	Adds Craters to the Scenario

	[image: ]
	XPTADDCRATERFIELD                   
	Adds Crater Fields to the Scenario

	All Damage
	XPTADDDAMAGE                        
	Adds Damage to the Scenario, prompts user to select Damage type

	    [image: ]
	XPTADDFOLDER                        
	Adds a Folder to the TOC (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDMOS                           
	Launches Add MOS Wizard (NOTE: Selected TOC Node must be a Runway Surface)

	[image: ]
	XPTADDPARKINGAREA                   
	Adds a Parking Area to the TOC; user then must digitize area

	[image: ]
	XPTADDPARKINGAREABYDIMENSIONS       
	Adds a Parking Area to the Scenario based on user inputted dimensions

	[image: ]
	XPTADDPLANNINGZONE                  
	Launches the Add Planning Zone dialog box (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDPLANNINGZONEBYDIMENSIONS      
	Adds a Planning Zone to the Scenario based on user inputted dimensions (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDREPAIRPATCH
	Manually add a repair patch to the scenario

	[image: ]
	XPTADDREPAIRZONE
	Manually add a repair zone to the scenario

	[image: ]
	XPTADDSETS                          
	Adds Sets to the Scenario (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDSITE                          
	Adds a Site to the Scenario (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDSPALL                         
	Adds Spalls to the Scenario

	[image: ]
	XPTADDSPALLFIELD                    
	Adds Spall Fields to the Scenario

	[image: ]
	XPTADDSURFACE                       
	Launches the Add Surface dialog box (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDSURFACEBYDIMENSIONS           
	Adds a Surface to the Scenario based on user inputted dimensions (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTADDTASK                          
	Launches the Task Info Editor for a adding a new Task

	[image: ]
	XPTADDTAXIWAY                       
	Adds a Taxiway to the Scenario

	[image: ]
	XPTADDUNCLASSIFIEDDAMAGE            
	Adds Unclassified Damage to the Scenario

	[image: ]
	XPTADDUXO                           
	Adds UXO to the Scenario

	[image: ]
	XPTADRREPORT                        
	Generates the ADR Report (NOTE: A finalized MOS is required)

	N/A
	XPTADRSYNCTEAMROLE                  
	Edits the current role and team assignment GAS

	[image: ]
	XPTADRWIZARD                        
	Launches the ADR Wizard (NOTE: MOS candidates are required)

	[image: ]
	XPTAIRCRAFTDEFINEDPARKINGAREA       
	Adds a Parking Area to the Scenario based on selected aircraft (NOTE: Selected TOC Node must be a Folder or the Scenario)

	[image: ]
	XPTAIRCRAFTPARKING                  
	Launches the Aircraft Parking Pane

	[image: ]
	XPTAIRCRAFTPARKINGREPORT            
	Generates the Aircraft Parking Report

	[image: ]
	XPTALLDAMAGEREPORT                  
	Generates the All Damage Report

	[image: ]
	XPTAM2MATTING                       
	Launches the AM-2 Matting Dialog

	[image: ]
	XPTAREAARRAY                        
	Launches the Area Array Dialog (NOTE: Selected TOC Node must be a Component Group)

	[image: ]
	XPTASSIGNSCHEDULEDDAY               
	Assigns selected Features to a specified day (NOTE: Selected TOC Node must be an unlocked Set)

	[image: ]
	XPTATTACK	
	Opens the Attack Tool dialog for adding damages to the scenario

	[image: ]
	XPTCHAT                             
	Toggles on the Chat Pane

	[image: ]
	XPTCLEARUTILITIES
	Clear the Utility features

	N/A
	XPTCLEARGRAPHICS
	Same as hitting the escape key on the keyboard

	[image: ]
	XPTCONNECTADRSYNC                   
	Establishes the connection to GAS

	[image: ]
	XPTCONVERT                          
	Converts Features to a Parking Area or Surface

	[image: ]
	XPTCOORDINATETOOL                  
	Toggles on the Coordinate Tool Pane

	[image: ]
	XPTCRASHGRID                        
	Generates an MGRS Grid

	N/A
	XPTCUI                              
	Resets the User Interface to the default GeoExPT configuration

	N/A
	XPTDAMAGECOMPARE
	Toggles the Damage Compare Panel on or off

	[image: ]
	XPTDIRREPORT                        
	Generates the Deployment Inventory Report

	[image: ]
	XPTDISCONNECTADRSYNC                
	Disables the connection to GAS

	All Drawn Features
	XPTDRAWFEATURE
	For drawing feature polygons on the map

	[image: ]
	XPTDUPLICATEMOS                     
	Duplicates the selected MAOS/MOS requirements for placement (NOTE: Selected TOC Node must be a MOS)

	N/A
	XPTADRSYNCTEAMROLE
	Edit the current role and team assignment GAS

	[image: ]
[image: ]
	XPTENABLEPHASEDPLANNING             
	Toggles the Phased Planning capabilities

	[image: ]
	XPTENFORCECONSTRAINTS              
	Toggles the Constraints

	[image: ]
	XPTENGAGEMENTZONE
	Manually add an engagement zone to the scenario

	[image: ]
	XPTEXPORTDATA                       
	Launches the Export Data dialog box

	[image: ]
	XPTFEATUREPALETTE                   
	Launches the Feature Palette Pane

	[image: ]
	XPTFLASHFEATURE                     
	Flashes the selected feature if it is on the map

	[image: ]
	XPTFLIPTHRESHOLDS                   
	Flips the runway Threshold and Departure lines (NOTE: Selected TOC Node must be a placed Centerline)

	N/A
	XPTGOTO
	Zooms to a selected node

	In Settings Menu
	XPTHARDWARESETTINGS                 
	Sets the preferred GeoExPT hardware settings

	[image: ]
	XPTHELP                             
	Launches the Help dialog

	[image: ]
	XPTIMPORTDAMAGE                     
	Launches the Damage Importer dialog box

	[image: ]
	XPTIMPORTDATA                       
	Launches the Import Data dialog box

	[image: ]
	XPTIMPORTSCENARIO                   
	Launches the Scenario Importer dialog box

	[image: ]
	XPTLABORBYCOMPONENTREPORT           
	Launches the labor by component report

	[image: ]
	XPTLABORBYTASKREPORT                
	Launches the labor by task report

	[image: ]
	XPTLINEARARRAY                      
	Enables placement of line Features in a Linear Array (NOTE: Selected TOC Node must be a Component Group with line types)

	[image: ]
	XPTMANUALROUTE
	Manually add an EOD or repair route for navigation to a repair or mitigation site

	[image: ]
	XPTMEDIAPANEL                       
	Toggles the Media Panel on or off

	[image: ]
	XPTMERGEAREOOFINTEREST
	Merge Area of interest together on map

	[image: ]
	XPTMITIGATIONPRIORITY
	Define the mitigation priority for Mitigation Zones and UXO’s

	[image: ]
	XPTMITIGATIONZONEMANUAL	
	Add a mitigation zone to the scenario that must be manually drawn

	[image: ]
	XPTMOSCANDIDATEREPORT               
	Generates the MAOS/MOS Candidate Report

	[image: ]
	XPTMOVETHRESHOLDS                   
	Enables placement of displaced Threshold and/or Departure (NOTE: Command Not implemented, Use MOVE Command instead, will be completed in future release)

	[image: ]
	XPTNEW                              
	Launches the New Scenario dialog box

	[image: ]
	XPTOPEN                             
	Opens an existing Scenario

	[image: ]
	XPTOPTIMIZESETS                     
	Consolidates Components into the fewest number of Sets

	[image: ]
	XPTPARKINGLINES                     
	Recreates parking lines for all parking areas in the scenario

	[image: ]
	XPTPERIPHERALLINES                  
	Launches the Peripheral Line Value dial box (NOTE: Selected TOC Node must be a Parking Area)

	[image: ]
	XPTPLANNINGWIZARD                   
	Launches the Planning Wizard

	[image: ]
	XPTPLOTDAMAGE                       
	Launches the Plot Damage dialog box

	[image: ]
	XPTPRMS                            
	Creates a PRMS grid on a selected Runway (NOTE: Selected TOC Node must be a Runway Surface)

	Context Menu
	XPTRECLASSIFYDAMAGE                 
	Reclassifies the type for the selected unclassified damage or UXO (NOTE: Selected TOC Node must be an Unclassified Damage or UXO)

	[image: ]
	XPTRECONCILE
	Reconcile conflicting damages

	[image: ]
	XPTREFRESHLAYERS                    
	Refreshes the connected data layers

	[image: ]
	XPTRESCHEDULEFEATURES               
	Reassigns selected Features to a specified day

	N/A
	XPTRESETLAUNCHERSETTINGS            
	Resets the settings for the GeoExPT AutoCAD launcher

	[image: ]
	XPTSAVE                             
	Saves the current Scenario

	[image: ]
	XPTSCHEDULEREPORT                   
	Launches the Schedule Report

	[image: ]
	XPTSCHEDULERLABORREPORT             
	Launches the Labor Schedule Report

	On TOC Select
	XPTSELECTNODE
	Selects the node selected from the TOC

	Drop Down Selection
	XPTSETCONSTRAINTSIDD                
	Sets the constraints value for placing components to use individual dispersed facility constraint values

	Drop Down Selection
	XPTSETCONSTRAINTSIND                
	Sets the constraints value for placing components to use individual non-dispersed facility constraint values

	Drop Down Selection
	XPTSETCONSTRAINTSNONE               
	Sets the constraints value for placing components to off

	Drop Down Selection
	XPTSETCURRENTDAY                    
	Sets the map day to a specified day

	[image: ]
	XPTSETDIFFERENCESREPORT             
	Launches the set differences report

	N/A
	XPTSETPLACEDDAYMAPSELECT            
	Sets the placed day for the selected components on the map

	[image: ]
	XPTSETTINGS                         
	Launches the GeoExPT Settings dialog box

	N/A
	XPTSHOWCOMMANDS                     
	Displays XPT commands with description

	[image: ]
	XPTSHOWSCHEDULINGGRID               
	Toggles the TOC on or off

	[image: ]
	XPTSURFACETOPARKINGAREA            
	Converts Surfaces to Parking Areas (NOTE: Selected TOC Node must be a Surface)

	[image: ]
	XPTTASKMANAGER                      
	Launches the Task Manager for a viewing and managing tasks

	[image: ]
	XPTTAXILINES                        
	Launches the Interior Taxi Line dialog box (NOTE: Selected TOC Node must be a Parking Area)

	[image: ]
	XPTTEMPLATEMANAGER                  
	Launches the Template Manager

	[image: ]
	XPTTEMPLATESAVE                     
	Launches the Save Template dialog box

	[image: ]
	XPTTOC                              
	Toggles the TOC on or off

	[image: ]
[image: ]
	XPTTOGGLEADRSYNCCONNECTION          
	Toggles the connection to GAS

	N/A
	XPTTOGGLEBETAWATERMARK              
	Toggles the GeoExPT water mark on/off

	Dialog Selection
	XPTTOGGLEVIDEOMETADATA
	Toggles the view of metadata for applicable video feeds to on or off

	[image: ]
	XPTTOGGLEWARGAMES
	Enable/Disable War Games

	N/A
	XPTTOGGLEWATERMARK
	Toggle the GeoExPT water mark on/off

	[image: ]
	XPTUNASSIGNSCHEDULEDDAY             
	Unassigns all selected Features to day zero (0)

	N/A
	XPTUNLOADCUI                        
	Removes the GeoExPT configuration from the User Interface

	Context Menu
	XPTUNPARKALL                        
	Unparks all aircraft (NOTE: Selected TOC Node must be a Parking Area)

	N/A
	XPTUPDATEPREVIEWZONES
	Updates preview zones

	N/A
	XPTVALIDATEAIRCRAFT
	Validates aircraft

	N/A
	XPTVIEWALLSCHEDULEDDAYS
	Turns on all scheduled features regardless of current day

	[image: ]
	XPTVIDEOPANEL	
	Toggles the Video Panel on or off                 

	[image: ]
	XPTVIEWALLSCHEDULEDDAYSOFF          
	Turns off viewing of all scheduled Features

	[image: ]
	XPTVIEWALLSCHEDULEDDAYSON           
	Turns on viewing of all scheduled Features

	
	XPTWAFERSTOGGLE
	WaFERS toggle for wet craters

	[image: ]
	XPTWAFERSVALIDATION
	Check WaFERS utilities for intersecting damage

	[image: ]
	XPTZOOMTONODE                       
	Zooms to the selected Feature in the TOC

	[image: ]
	XPTZOOMTOSCHEDULED                  
	Zooms the map the extents of the Features scheduled for a specified day
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