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	PREFACE


Preface
The intent of the preface is to discuss the guide’s objectives, audience, conventions, and additional information regarding the GeoExPT application.

Objectives

The objective of this manual is to explain the installation and use of the GeoExPT application. You should be able to install the application, create a contingency plan, and save scenarios for future use.
Audience

This guide is designed to assist you in the development of contingency beddown and aircraft parking plans using military standards. This guide assumes you have knowledge of engineering requirements for tent cities, aircraft parking plans, and airfield damage repair. Some knowledge of Geographic Information Systems (GIS) is helpful.
Conventions
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 CAUTION: This term in bold print means you should be careful. In this situation, your actions could result in loss of data or application errors.
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NOTE: This term in bold print means you should take note. Notes contain helpful suggestions or additional information.

Italics: When a term is in Italics, it is referring to a selection being made.
Bold: When a term is in Bold, it is referring to a menu item or tool.
Additional Information

This guide does not contain the following:
ArcGIS functionality

Installation instructions for Esri applications

Instructions or use of Microsoft applications or operating systems
For additional information about any of these topics, refer to the following resources:

ESRI Press, ArcGIS Installation Guide
	Section 1


Section 1 – Requirements
Hardware
GeoExPT is a standalone ArcGIS application designed to provide specific tools for contingency layouts and aircraft parking plans. Hardware requirements are based on the requirements of the Microsoft .Net 4.0 Framework and Esri’s ArcGIS 10.  See .Net and ArcGIS installation guide for specific details.
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NOTE: Internet connectivity is needed to access the Collaboration Site features.
Software
ESRI ArcGIS 10 (ArcView) or ArcEngine 10
Windows XP or Windows 7
3D Analyst (Optional)
User
The user must be familiar with general GIS and ArcMap operations and have a thorough understanding of contingency assets, aircraft parking plans, and airfield damage repair.
	Section 2


Section 2 – Installation
ESRI’s ArcGIS products

Refer to ESRI installation manuals for further assistance on installing ESRI’s products and applications. Refer to the software section for ArcMap or ArcEngine, and 3D Analyst.
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NOTE: The user will need Admin rights to install the application(s).
GeoExPT Installation

The setup package contains the following required files:
Setup file (setup.exe)
User Manual

Release Notes

How to Install GeoExPT
Wizard Installation

To install GeoExPT, double-click the setup.exe and select Install GeoExPT from the installation dialog. Step through the installation wizard to complete the installation.
File Based

GeoExPT can also be manually copied to a folder on the computer hard drive. To do this, use Windows Explorer to copy the GeoExPT folder to a location on the hard drive.
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 CAUTION: This type of installation is not recommended and should only be done by an experienced user.
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NOTE:  This type of installation will not create the Start menu shortcuts for GeoExPT.
	Section 3


Section 3 – Overview
Welcome to GeoExPT, an Expeditionary Planning Tool. GeoExPT is a PC-based GIS application designed using a combination of Microsoft .Net and ESRI ArcGIS 10 technologies. The design of GeoExPT gives you the ability to view the spatial extent of a selected location and match the resources to be deployed with the appropriate locations in a spatial configuration that conforms to established siting standards.
The scenario planning operations were automated to provide planners with an interactive, computer-based tool for rapid development of contingency plans. The application enables you to assign appropriate spatial locations to each of the facilities required at the identified base in response to a defined scenario. GeoExPT includes templates, advanced placement and layout tools, constraints analysis, predefined units, sets, components, aircraft, and reports. GeoExPT uses the appropriate US Air Force standards to create automated aircraft parking plans on designated surfaces with flexible options and multiple solutions. The GeoExPT application allows the user to plot airfield damage and produce multiple MAOS solutions for an airfield. Along with MAOS selection, the application also has the ability to assist in creating the corresponding RQC worksheets. GeoExPT is a user-friendly interface designed to be a decision support tool for civil engineers and the planning staff with the tools to:

· Spatially visualize a layout plan for the facilities and equipment identified as part of any scenario
· Interactively change the spatial plan based on user knowledge
· Interface with other modules that provide critical information and/or spatial configurations for facilities and equipment to be included in the layout plan
Getting Started
Upon starting GeoExPT, you are essentially creating a document to hold information regarding the site on which you place tents cities and/or park aircraft. You can either create a new scenario and step through the planning wizard process to establish quantities required for the site, or open an existing scenario. Once a scenario has been established, you use tools to add any necessary background spatial data for viewing purposes, placement tools for laying out your required resources and reporting tools to allow you to communicate your results.
The scenarios you create are stored in file geodatabase (gdb) format. These file geodatabases, which are similar to Microsoft Word documents capable of storing text, graphics, and tables internally in the file, include a variety of tables and properties specific to ArcGIS. They have been customized to store all information regarding a scenario. When you are finished, save your work to the file geodatabase. You can then re-open it at any time to continue your work.
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NOTE: You should never edit the content of the scenario outside of GeoExPT. Any modification of the scenario outside of GeoExPT may cause the scenario to be unusable or function improperly in GeoExPT.
GeoExPT was created on the foundation of ArcGIS. This provides users with a large assortment of spatial data types and tools. While it’s not necessary to have a Geographical Information System (GIS) background, understanding the principles of GIS is recommended. You should become familiar with basic GIS concepts before using GeoExPT.  W
hen using this system, you create scenarios that contain information regarding the data layers available to you, deployment sets selected or calculated, features placed or needing to be placed, potential surfaces and their attributes, aircraft types and numbers, and airfield marking lines, and an assortment of other data used to create your scenario.
Within a scenario, you are presented with a variety of tools for planning the resources required and to analyze placement of these resources to ensure standards are met. Because this system was developed using GIS, many standard tools are available for visualization, query, analysis, and reporting. This is the primary reason a GIS was selected for this type of integration effort. To establish a contingency site, you should have as much spatial information regarding the site as possible for proper placement and analysis. GeoExPT provides all of these GIS tools as well as a standardization process in one complete package.
GeoExPT User Interface

The GeoExPT User Interface follows standard Microsoft and ESRI conventions and contains menus, toolbars, and dockable panels.
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There are many features that make up the GeoExPT interface, including:

Ribbon Tabs (File, Home, Tools, ADR, Reports, View)

Scenario

Clipboard

Map Tool group
Edit Tool group
Graphics Tool group
Layout Tool group
Resources Tool group
Beddown Tool group

Airfield Tool group
Tools Tool group

Damage Tool group

MAOS Tool group
General Report Tool group

ADR Report Tool group

Labor Report Tool group

Map Views Tool group

Panes Tool group

Tasks Tool group

Help Tool group

Keyboard Shortcuts
The user can access the Tab, the active tab’s buttons, and Quick Access Toolbar functions using Keyboard shortcuts.
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Selecting Tabs & Quick Access Toolbar Functions
Use the following shortcut keys to access Tabs & Quick Access Toolbar Functions:
Alt-F: File Tab

Alt-O: Home Tab

Alt-T: Tools Tab

Alt-A: ADR Tab

Alt-R: Reports Tab

Alt-V: View Tab

Alt-H: Help

Alt-1: Save

Alt-2: Full Extent

Alt-3: Zoom In

Alt-4: Zoom Out

Alt-5: Pan

Alt-6: Refresh

Alt-7: Flash Selected Resource

Alt-8: Go to Previous Extent

Keyboard Shortcuts within Tabs
After selecting a Tab using its keyboard shortcut, the various functions on that tab can also be accessed via keyboard shortcuts. The Alt-key associated with a button will be displayed over that button after the Tab has been accessed using a keyboard shortcut. In the case where there are a large number of buttons, a letter may be used more than once and will be followed by a number. These keys can be accessed by keeping the Alt key held down and pressing the letter and number in succession.
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Dockable Panels
The GeoExPT User Interface has 
dockable panels containing the table of contents (TOC), layer manager, property grid, map control, notification area, etc. that can be managed and docked to various areas within the application window.

How to Dock Panels

Panels may be dragged around by pressing down on the caption or tab item area. Move the panel over one of the dock location icons that appear on the screen. The dock manager will provide a preview of the layout.
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NOTE: Panels can be grouped together in any combination when docked or floating.
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NOTE: Double-clicking on a pane caption or tab item will toggle the docked state of the pane.
Table of Contents

The Table of Contents (TOC) is in  tree view format, enabling you to manage all resources used within a scenario. After selecting a resource in the TOC
, the properties associated with that resource are displayed in the Properties Panel. The Table of Contents not only provides the display of what resources have been placed or are remaining, but it also provides the ability to add and remove resources.
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Filters
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Filters can be applied to the Table of Contents for viewing only those resources that pertain to a particular element in GeoExPT.

	Table Of Contents Filter Toolbar

	Icon
	Filter
	Action
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	Normal
	Default, no filter applied to TOC
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	Airfield Damage
	Filter TOC based on airfield damage resources
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	Airfield
	Filter TOC based on airfield resources
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	Set/Component
	Filter TOC based on set/component resources


Properties Panel
The Properties Panel displays properties for the selected resource in the Table of Contents. Properties values may be set as desired (e.g., the Name property of a resource can be changed or the Quantity of a resource can be increased or decreased).
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NOTE:  Some properties are read only and thus are disabled by design.  Disabled properties are grayed out.
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NOTE:  Properties in the Properties Panel that are not default properties are displayed in bold.
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Advanced Placement Tool (APT)

The Advanced Placement Tool enables you to lock certain properties used during placement of features.  This tool will allow you to quickly and precisely lay down various resources.
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Coordinate Tool

The Coordinate Tool is used to display and translate the geographic coordinates of locations on the map between different coordinate systems.
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Layer Manager
The Layer Manager displays the layers currently loaded in the scenario and allows you to manage the layers.
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NOTE:  Layers that are grayed out are required by the scenario and cannot be removed.
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Raster Autoloader
The Raster Autoloader displays raster files from a predefined folder for use in a scenario.
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Notification panel
The Notification Panel displays system notifications that consist of application error alerts, warnings
, or general application information.
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Tabs
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The menu bar is consistent with industry-standard pull-down menus.
File Tab
	File Tab

	Icon
	Menu Item
	Action
	Enabled
	Shortcut Key
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	Save
	Save existing scenario
	Always
	Ctrl-S

	
	Save As…
	Save the current scenario as new scenario name
	Always
	A

	
	Save As Template...
	Save currently selected features as a template
	When map features are selected
	T

	
	Recent Projects
	Display a list of the user’s recently accessed scenarios
	Scenarios have been opened
	

	
	Open…
	Open an existing scenario
	Always
	Ctrl-O

	
	Log…
	Display the Log Entries dialog
	Scenario is open
	

	
	New…
	Create a new scenario
	Always
	Ctrl-N

	Print
	Print map of scenario
	Scenario is open
	Always
	

	
	Import
	Import MXD or Merge GeoExPT Scenario (mdb file)
	Scenario is open
	I

	
	Export
	Open the Export Sub Menu
	Scenario is open
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	BEEM XML…
	Export the selected features to BEEM format
	If one or more features are selected
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	ATP XML…
	Export selected features to an ATP format
	If one or more features are selected
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	SDSFIE
	Export the scenario  to an SDSFIE format
	Scenario is open
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	Image
	Export the current map view as an image (.jpg, .pdf, .bmp)
	Scenario is open
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	Shapefile…
	Export GIS data as shapefiles
	Scenario is open
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	Airfield Damage…
	Export airfield damage as shapefile
	Scenario is open
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	Export Layer…
	Export GIS layers
	Scenario is open
	

	
	
	
	
	

	
	Settings…
	Edit application settings
	Always
	S

	
	Exit
	Close the application
	Always
	Alt-F4


Home Tab
	Home Tab

	Icon
	Menu Item
	Action
	Enabled
	Tool Group
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	New
	Create a new scenario
	Always
	Scenario
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	Open
	Open an existing scenario
	Always
	Scenario
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	Upgrade PGDB Scenario
	Upgrade a scenario from a previous version of GeoExPT
	Always
	Scenario
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	Save
	Save the current scenario
	Always
	Scenario
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	Add Data
	Add data to the current scenario
	Always
	Scenario
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	Copy
	Copy the selected feature to the clipboard
	After a map feature has been selected
	Clipboard
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	Paste
	Paste the contents of the clipboard on the map
	After a map feature has been added to the clipboard
	Clipboard
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	Cut
	Cut the selected feature and places on the clipboard
	After a map feature has been selected
	Clipboard
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	Paste Continuous
	Paste the contents of the clipboard continuously
	After a map feature has been copied/ cut to the clipboard
	Clipboard
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	Copy Line Feature Parallel
	Copy selected line a set distance apart
	After a line map feature has been selected
	Clipboard
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	Delete
	Delete the selected map feature
	After a map feature has been selected
	Clipboard
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	Undo 
	Undo the last action performed
	After feature has been added, edited, or deleted
	Clipboard
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	Redo
	Redo the last action undone
	After an action has been undone with the undo tool
	Clipboard
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	Select
	Select map feature(s)
	Scenario is open
	Map
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	Identify
	Display information on the feature(s) clicked on in the map
	Scenario is open
	Map
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	Measure
	Measure the distance or area on the map
	Scenario is open
	Map
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	Clear Selection
	Clear selected map features
	After a map feature has been selected
	Map
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	Zoom In 
	Zoom into map by drawing envelope
	Scenario is open
	Map
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	Zoom Out
	Zoom out of map by drawing envelope
	Scenario is open
	Map
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	Pan
	Shift the map display in the given direction
	Scenario is open
	Map
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	Full Extent
	Zoom to the full extent of the map displays data
	Scenario is open
	Map
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	Set map Scale
	Set the map scale via dropdown or user input
	Scenario is open
	Map
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	Refresh
	Refresh the map display
	Always
	Map
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	Zoom to Selection
	Zoom to the selected map feature(s)
	After a map feature has been selected
	Map
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	Zoom Previous
	Zoom to the previous map extent
	After the map extent has changed
	Map
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	Zoom Next
	Zoom to the next map extent previously zoomed to
	After zooming to a previous map extent
	Map

	[image: image69.png]



	Rotate Data Frame
	Rotate the map data frame
	Scenario is open
	Map
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	Clear Rotation
	Clear map data frame rotation
	After the data frame has been rotated
	Map
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	Modify
	Modify shape of a feature or more selected features
	Scenario is open
	Edit
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	Rotate
	Increase or decrease the angle of rotation of selected feature(s)
	After a map feature has been selected
	Edit
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	Move/ Rotate…
	Move and/or rotate selected feature(s)
	After a map feature has been selected
	Edit
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	Reset Shape
	Reset a feature(s)shape back to its original shape,  if possible
	After a map feature has been selected
	Edit
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	Cordon
	Cordon Selected Features or a new point
	Scenario is open
	Graphics
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	Feature Palette
	Display the Feature Palette Panel
	Scenario is open
	Graphics
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	Text
	Add text to the map
	Scenario is open
	Graphics
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	Polygon Graphic
	Add a polygon graphic to the map
	Scenario is open
	Graphics
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	Circle Graphic
	Add a circle graphic to the map
	Scenario is open
	Graphics

	[image: image80.png]



	Line Graphic
	Add a line graphic to the map
	Scenario is open
	Graphics
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	Dimension Line
	Add a dimension line graphic to the map
	Scenario is open
	Graphics

	[image: image82.png]



	Reference Marker
	Add a point reference marker to the map
	Scenario is open
	Graphics
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	Tag
	Add a tag on the selected feature to the map
	After a map feature has been selected
	Graphics
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	Buffer
	Buffer the selected feature(s)
	After a map feature has been selected
	Graphics
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	Group
	Group the selected features
	After a map feature(s) has been selected
	Layout
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	UnGroup
	Ungroup the selected features
	After a map feature(s)has been selected
	Layout
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	Align Left
	Aligns features to the left based on furthest left-selected feature
	After map feature(s) have been selected
	Layout
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	Align Right
	Align features to the right based on furthest right-selected feature
	After map feature(s) have been selected
	Layout
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	Align Top
	Align features to the top of the map frame based on highest selected feature
	After map feature(s) have been selected
	Layout
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	Align Bottom
	Align features to the bottom based on lowest selected feature
	After map feature(s) have been selected
	Layout
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	Align Vertical Center
	Center and align the selected features vertically based on the most centered feature
	After map feature(s)have been selected
	Layout
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	Align Horizontal Center
	Center and align the selected features horizontally based on most centered feature
	After map feature(s)have been selected
	Layout
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	Equal Horizontal Spacing
	Place an equal horizontal space between the furthest left- and right-selected features
	After map feature(s)have been selected
	Layout
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	Equal Vertical Spacing
	Place an equal vertical space between the highest and lowest selected features
	After map feature(s)have been selected
	Layout
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	Set Horizontal Spacing
	Set the horizontal space between features based on first selected feature
	After map feature(s)have been selected
	Layout
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	Set Vertical Spacing
	Set the vertical space between features
	After map feature(s)have been selected
	Layout
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	Flip Horizontal 
	Flip the selected feature(s) horizontally by 180 degrees
	After a map feature(s)has been selected
	Layout
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	Flip Vertical 
	Flip the selected feature(s) vertically by 180 degrees
	After a map feature(s)has been selected
	Layout

	
[image: image99.png]



	Mirror
	Mirror selected feature(s) with a mirror line
	After a map feature(s)has been selected
	Layout
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	Distance
	Determine distance between two selected features
	After map feature have been selected
	Layout


Tools Tab
	Tools Tab

	Icon
	Menu Item
	Action
	Enabled
	Tool Group
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	Sets
	Add Resource Set
	Scenario is selected in TOC
	Resources
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	Aircraft
	Add Aircraft
	Scenario is selected in TOC
	Resources
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	Surface
	Add Surface
	Scenario is selected in TOC
	Resources
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	Components
	Show Add Components Form
	Scenario is selected in TOC
	Resources
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	Units
	Show Add Units Form
	Scenario is selected in TOC
	Resources
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	Crash Grid
	Create Crash Grid
	Scenario is selected in TOC
	Resources
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	PRMS
	Add a PRMS Grid to the Selected Runway
	Runway is selected in TOC
	Resources
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	Airfield Damage
	Plot Damage
	Surface is selected in TOC
	Resources
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	Planning Wizard…
	Define sets and components
	Scenario is open
	Beddown
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	Analyze Area…
	Determine the number of features that can be placed in a specified area
	Scenario is open
	Beddown
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	Analyze Constraints
	Determine constraint violations with placed features
	After a map feature has been selected
	Beddown
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	Estimate Gross Area…
	Determine the area required to place selected components
	Scenario is open
	Beddown
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	Template Manager
	Manage asset templates 
	Scenario is open
	Beddown
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	AAFIF MOG…
	Determine the maximum-on-ground based on AAFIF database
	Always
	Airfield
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	Surface by Dimensions
	Define the surface area based on user-specified length and width
	Scenario is open
	Airfield
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	Aircraft Defined
	Determine the apron size based on aircraft characteristics
	Scenario is open
	Airfield
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	Airfield Alert Scan
	Display any airfield alerts within the scenario
	Scenario is open
	Airfield
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	Convert Surface
	Convert external feature to an airfield surface
	If any other additional line features are in the map
	Airfield


ADR Tab
	ADR Tab

	Icon
	Menu Item
	Action
	Enabled
	Tool Group
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	Import Damage
	Import Airfield Damage
	Always
	Tools
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	Estimate Damage
	Estimate Damage
	Always
	Tools
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	Add MOS
	Add MOS to the selected surface
	Surface is selected in TOC
	Tools
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	ADR Wizard
	Open wizard to finalize MOS candidate
	Always
	Tools
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	Utility Wizard
	Code damage craters with type of utility it intersects
	Always
	Tools
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	Add Bomblet
	Add Bomblet damage to the map
	Always
	Damage
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	Add Camouflet
	Add Camouflet damage to the map
	Always
	Damage
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	Add Crater
	Add Crater damage to the map
	Always
	Damage
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	Add Crater Field
	Add Crater Field Damage to the map
	Always
	Damage
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	Add Spall
	Add Spall damage to the map
	Always
	Damage

	[image: image130.png]



	Add UXO
	Add UXO damage to the map
	Always
	Damage
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	Add Unclassified
	Add damage of unknown type to the map
	Always
	Damage
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	ECP
	Place an entry control point along the surface
	Surface is selected in TOC
	MAOS
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	Add Segment
	Add segment
	Route Network is selected in TOC
	MAOS

	[image: image134.png]



	Waypoint
	Add Waypoint
	Route Node is selected
	MAOS
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	Secondary Route
	Automatically generate another route from the surface to the MOS
	MOS with Route is selected in TOC
	MAOS
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	Route Network
	Create Route Network
	Scenario is selected in TOC
	Resources
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	Route Analyzer
	Analyze Route Topology or Trace Surface Routes
	Always
	MAOS


Reports Tab
	Reports Tab

	Icon
	Menu Item
	Action
	Enabled
	Tool Group
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	Deployment Package Inventory
	Generate a Deployment Package inventory
	Scenario is open
	General
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	Set Differences
	Generate a Set Differences report
	Scenario is open
	General
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	Airfield Surface
	Generate an Airfield and Parking Plan report
	Scenario is open
	General
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	Airfield Damage Repair (ADR)
	Generate an Airfield Damage Repair report
	Scenario is open
	ADR
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	All UXOs
	Generate a UXO report
	Scenario is open
	ADR

	[image: image144.png]



	Airfield Damage
	Generate an Airfield Damage report
	Scenario is open
	ADR
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	MOS Candidate Selection
	Generate a MOS Candidate Selection report
	Scenario is open
	ADR
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	Placed Components
	Generate a Placed Components report
	Scenario is open
	Labor
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	Placed Components By Task
	Generate a Placed Components By Task report
	Scenario is open
	Labor
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	Planned Components
	Generate a Planned Components report
	Scenario is open
	Labor
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	Planned Components By Task
	Generate a Planned Components By Task report
	Scenario is open
	Labor
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	UnPlaced Components
	Generate an Unplaced Components report
	Scenario is open
	Labor
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	UnPlaced Components By Task
	Generate an Unplaced Components By Task report
	Scenario is open
	Labor
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	UnSpecified Labor
	Generate an Unspecified Labor report
	Scenario is open
	Labor
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	UnSpecified Labor By Task
	Generate an Unspecified Labor By Task report
	Scenario is open
	Labor


View Tab
	View Tab

	Icon
	Menu Item
	Action
	Enabled
	Tool Group

	[image: image154.png]



	Layout Manager
	Manage scenario layouts
	Scenario is open
	Tools
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	3D Viewer
	Display the scenario in 3-D view
	Scenario is open
	Tools

	
	Bookmarks
	Menu
	
	Map Views
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	Manage Bookmarks
	Define custom scenario bookmarks
	Scenario is open
	Map Views>Bookmarks
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	New Bookmarks
	Define new bookmark
	Scenario is open
	Map Views>Bookmarks
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	View Manager
	Manage views created based on the layer in the scenario
	Always
	Map Views>Views
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	Table of Contents
	Toggle visible state of the Table of Contents Panel
	Always
	Panes
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	Layer Manager
	Toggle the visible state of the Layer Manager Panel
	Always
	Panes
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	Raster Auto Loader
	Toggle the visible state of the Raster Auto Loader Panel
	Always
	Panes
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	Properties
	Toggle the visible state of the Properties Panel
	Always
	Panes
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	Advanced Placement Tool
	Toggle the visibility of the Advanced Placement Panel
	Always
	Panes
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	Coordinate Tool
	Toggle the visibility of the Coordinate Tool Panel
	Always
	Panes
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	Notifications
	Toggle the visible state of the Notifications Panel
	Always
	Panes
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	Manual Parking
	Toggle the visible state of the Manual Parking Task Wizard
	Always 
	Tasks
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	Auto Park
	Toggle the visible state of the Auto Park Task Wizard 
	Always 
	Tasks
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	Help
	Display the Help dialog 
	Always 
	Help
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	User Guide
	Display the User Guide
	Always 
	Help
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	About GeoExPT
	Display the About dialog with application information
	Always 
	Help


Table of Contents
	TOC

	Icon
	Menu Item
	Action
	Enabled
	Location
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	Table of Contents
	Menu
	
	View>Table of Contents

	
	Collapse
	Collapse the Table of Contents selected resources
	Scenario resource is selected
	Table of Contents>Collapse

	
	Expand
	Expand the Table of Contents selected resources
	Scenario resource is selected
	Table of Contents>Expand

	
	Sort
	Menu
	
	View>Table of Contents>Sort

	
	Name
	Sort the Table of Contents by Resource Name
	Scenario is open
	Table of Contents>Sort>Name

	
	Service
	Sort the Table of Contents by Branch of Service
	Scenario is open
	Table of Contents>Sort> Service

	
	Type
	Sort the Table of Contents by Type
	Scenario is open
	Table of Contents>Sort>Type


Online Help
	Online Help

	Icon
	Menu Item
	Action
	Enabled
	Location
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	Contents…
	Display the Help dialog with focus on the Contents tab 
	Always 
	Help>Contents…
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	Index
	Display the Help dialog with focus on the Index tab 
	Always 
	Help>Index
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	Search
	Display the Help dialog with focus on the Search tab 
	Always 
	Help>Search
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	User Guide
	Display the User Guide
	Always 
	Help>User Guide

	
	About GeoExPT
	Display the About dialog with application information
	Always 
	Help>About GeoExPT


User Settings 
The User Settings provides the user with the ability to set specific GeoExPT settings to be used throughout the application.

Accessing the User Settings Dialog

To access the User Settings dialog, from the File Tab select Settings….

There are three available sections in the Users Setting dialog (General, Scenario, and Web) that allow settings to be changed in the GeoExPT application.

How to Save Settings
Make any desired changes to the settings and click OK. Settings will be saved and applied throughout the application.

General Settings
	General Settings

	Item
	Description

	User Information
	Main Heading

	First Name
	Current user’s
 first name.

	Last Name 
	Current users last name.

	Email Address
	Current users email address.

	Application
	Main Heading

	Application Logging
	Set the debug that will be used to determine what messages are displayed to in the notification bar.

	Check for Latest Version
	Checks for application updates when checked. When not checked, the application will not check for updates.

	Last Date Update Checked
	Displays the date in which the application was last updated.

	Number of Recent Files 
	Value for the number of recent files to be displayed when the application launches and displays the previous files viewed by a user for quick launch.

	Reports Format 
	Set the format for the reports; PDF or XPS.

	Show Startup dialog
	Displays the Startup dialog when checked. If unchecked, the startup dialog will not be displayed upon startup of the GeoExPT application.

	Local Information
	Main Heading

	AAFIF Database Location
	Set the local system location for the AAFIF Database by selecting the database in the file system.

	Raster Autoloader Folder
	Set the file system location for the raster watch folder.

	Raster Autoloader Filter
	Set the filter to be used on the raster watch folder (i.e. *.tif).

	Raster Autoloader Stretch Type
	Set the stretch type for the rasters.

	Airfield Damage Folder
	Set the file system location for the airfield damage watch folder.

	Enable Airfield Damage Monitoring
	If checked, notifies user when new damage shapefiles are placed in the Airfield Damage Folder.

	Airfield Damage Archive Folder
	Set the file system location for the airfield damage archive folder.

	Enable Airfield Damage Archiving
	If checked, moves damage shapefiles only after an import has finished, from the Airfield Damage Folder to the Airfield Damage Archive Folder.

	Route Distance Weight
	Set the weight for the route distance.

	Route Damage Weight
	Set the weight for the route damage.

	Upheaval Factor
	Set the upheaval factor for crater damage.

	Editing
	Main Heading

	Snapping Tolerance
	Sets the snapping tolerance value for the distance in which a feature is snapped to another feature.

	Paste Offset
	Sets the value for the paste offset used when placing a pasted resource on the map.

	Rotate Based on True North
	Resources are placed on true north, if checked. If unchecked, resources are place according to the dataframe rotation.


Scenario Settings
	General Settings

	Item
	Description

	Map
	Main Heading

	Default Display Units
	Unit that will be used as the default value for display units for new scenarios.

	Compact scenario on close
	Compact scenario upon closing, if check. If unchecked, scenario will not be compacted upon closing.

	Components
	Main Heading

	Planned
	Set the color of planned components.

	Placed
	Set the color of placed components.

	Existing 
	Set the color of existing components.

	Over-Allocated 
	Set the color of over-allocated components.

	Select features as they are placed
	Select features after they have been placed on the map, if checked. If unchecked, feature(s) will not be selected after placement on the map.

	Auto flash features
	Feature(s) will flash after they have been selected, if checked. If unchecked, features(s) will not flash after being selected.

	Calculation Type
	Calculation type used to determine the number of sets in the Planning Wizard.

	Scenario Log
	Main Heading

	Enable auto logging
	Enables auto logging when a components quantity in a set has been changed.

	Show Add Log Entry dialog
	Displays the Add Log Entry dialog when the components quantity is changed, if checked. If unchecked, the Add Log Entry dialog will not be displayed when the components quantity in a set is changed.


Web Settings
	Web Settings

	Item
	Description

	Proxy
	Main Heading

	No Proxy Settings
	No proxy server will be used when trying to connect to web services.

	Default Proxy Settings
	Use proxy settings stored on the machine.

	Custom Proxy Settings
	User will specify a proxy server address and a port used to create a proxy connection.

	 Address
	Address to be used as the address when specifying a custom proxy server.

	 Port
	Port used to access web services on the proxy server.


Navigation Settings
	Navigation Settings

	Item
	Description

	Joystick
	Main Heading

	Invert Pan
	Check to invert the joystick pan direction.

	Invert Zoom
	Check to invert the joystick zoom direction.

	Invert Rotate
	Check to invert the joystick rotate direction.
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Section 4 – Scenario 

What is a Scenario?

A scenario is an ArcGIS file geodatabase that stores all the information regarding a scenario, such as symbology, author, date created, resources, features, etc. This file geodatabase can be provided to non-GeoExPT users or general GIS system operators. Since the file geodatabase is a direct file format of ArcGIS, you can display layers associated with the scenario without the need for GeoExPT. You should be aware there are many internal tables ArcGIS uses within the database. Any editing of the scenario outside of GeoExPT is discouraged and shall be done at your own risk.
Scenario Properties

The scenario’s properties are managed by selecting the scenario in the Table of Contents and viewing the Properties Panel.
Scenario Properties are displayed in the Properties Panel. Scenario Properties consist of the following: 

General

Map

Scenario
	Scenario Properties

	Item
	Description

	General
	Main Heading

	Author
	Author of the scenario.

	Name
	Display name of the scenario.

	Primary Service
	Primary service of the scenario.

	Map
	Main Heading

	Constraints
	Sets the type of constraints to use in the map.

	Display Units
	Map display units.

	Projection
	Spatial reference of the scenario.

	Show Constraints
	Display constraint graphics during component placement.

	Terrain Layer
	The raster layer used to provide terrain data within 3D Analyst.

	Scenario
	Main Heading

	Construction Type
	Construction type used in the scenario.

	Database Version
	The original version of the scenario database.

	Date Created
	Date the scenario was created.

	Defined Population
	The defined population of the scenario.

	Location
	Physical location of the scenario file.

	Scenario Size
	Size of the scenario file.

	Unit Population
	Total population of the units within the scenario.


Creating a Scenario

The New Scenario dialog enables you to create and save new scenarios.

[image: image176.png]


NOTE:  When the GeoExPT application starts up, the GeoExPT start dialog will be displayed, allowing the user to create a new (empty) scenario or open an existing scenario.
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	GeoExPT Dialog

	Icon
	Control
	Description
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	A new empty Scenario
	Open the New Scenario dialog


	[image: image179.png]



	Open existing Scenario
	Enable an existing scenario for selection

	
	Name 
	Display the name of the existing scenario

	
	Location
	Display the location of the existing scenario

	
	Browse…
	Enable browsing the local machine 

	
	Do not show this dialog again
	Determine whether the dialog will be displayed

	
	OK
	Create the new scenario

	
	Cancel
	Close the dialog without creating the scenario


To create a new scenario, select [image: image180.png]


 New from the File Tab or Scenario tool group on the Home Tab.
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	New Scenario Dialog

	Icon
	Control
	Description

	
	Name
	Display the file name of the scenario to be created
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	Save As
	Enable you to set the name and location of the scenario

	
	Projected Coordinate System…
	Display a drop-down list of pre-defined spatial references
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	Browse
	Enable the selection the spatial reference to be used in the scenario

	
	Author
	Enter the name of the person creating the scenario

	
	Creation Date
	Display the current date

	
	Primary Service
	Enable the selection of the primary service of the scenario

	
	Construction Standard
	Enable the selection the construction standard of the scenario

	
	Open Planning Wizard
	Display the Planning Wizard dialog after the scenario is created

	
	OK
	Create the new scenario

	
	Cancel
	Close the dialog without creating the scenario


Opening an Existing Scenario

Opening a saved scenario re-establishes all attributes saved within that scenario. If a scenario is currently open, a dialog appears prompting you to save the current scenario. 
To open an existing scenario, select Open from the File tab, or the Scenario tool group on the Home tab.
Saving a Scenario

Saving a scenario saves changes made to the current scenario.
To save changes to the current scenario, select [image: image184.png]


 Save from the File tab, or the Scenario tool group on the Home tab.
[image: image185.png]


NOTE:  Upon closing a scenario, you will be prompted to save.
Saving Another Copy of the Scenario
Save As provides the ability to save the current scenario to a new file scenario without saving changes to the existing scenario.

To save the existing scenario as a new file scenario, select Save As from the File tab.
	Section 5


Section 5 – Scenario Resources
A scenario is made up of many different types of resources. All items in the Table of Contents are referred to as resources. Once a resource has been placed on the map, the item on the map is known as a feature.
Terminology:

Resource: A resource is an item in the Table of Contents.

Feature: A feature is the physical representation of a resource on the map.

Resources
A Scenario may consist of the following resources:
Aircraft
Units
Sets 

Components

Grids

Surfaces

Route Network

Airfield Damage

MOS

MAOS
Resource Types
Units
A unit in GeoExPT represents a military unit in the real world. A unit can be used to hold other resources and to help determine population requirements.
Unit Properties
Unit Properties are displayed in the Properties Panel. Unit properties consist of the following: 
General
Population
Personnel
	Unit Properties

	Item
	Description

	General

	Name
	Name of the unit

	Quantity
	Number of resources in the unit

	Service
	Branch of service to which the unit belongs

	Population

	Personnel
	Number and definition of the personnel in the unit

	Enlisted
	Number of Enlisted personnel in the unit

	Noncommissioned
	Number of Noncommissioned Officers in the unit

	Officer
	Number of Officers in the unit

	Warrant Officer
	Number of Warrant Officers in the unit

	Total Population
	Total population of the unit and any other subunits


Adding a Unit to the Scenario

To access the Add Units dialog, right-click the scenario in the Table of Contents, and select Add > [image: image186.png]


Units, or select Add Units from the Resources tool group on the Tools Tab.
To add unit(s) to the scenario, select the unit to be added to the scenario by clicking on the [image: image187.png]


 checkbox next to the unit. Change the quantity by clicking in the quantity box next to the unit to be added to the scenario. Verify the information selected is correct, and select Apply to add the unit(s) to the Table of Contents. Click OK when unit selection is complete. To exit out of the Unit dialog without adding unit(s), select Cancel.
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	Add Resources – Unit Dialog

	Item
	Description

	Unit

	Select
	Check box to select the unit to be added to the Table of Contents

	Quantity
	Quantity of selected unit to be added to the Table of Contents

	Description
	Description of the unit 

	Service
	Branch of service to which the unit belongs

	Personnel

	Officer
	Number of Officers in the unit

	Warrant Officer
	Number of Warrant Officers in the unit

	NCO
	Number of Noncommissioned Officers in the unit

	Enlisted
	Number of Enlisted personnel in the unit


Sets
A set is a special predetermined collection of components defined by each branch of service.
Set Properties

Set Properties are displayed in the Properties Panel. Set Properties consist of the following: 

General

Quantity
	Sets Properties

	Item
	Description

	General
	Main heading

	Name
	Name of the set

	Service
	Branch of service to which the set belongs

	Quantity
	Main heading

	Quantity
	Number of resources in the set


Adding a Set to the Scenario

Adding set(s) to the scenario enables you to access the set(s) in the Table of Contents.
To access the Sets dialog, right-click the scenario in the Table of Contents and select Add > [image: image190.png]


Sets, or select 
Sets from the Resources tool group on the Tools Tab.
To add set(s) to the scenario, select the set(s) to be added to the scenario by clicking on the [image: image191.png]


 checkbox next to the set(s). Change the quantity by clicking in the quantity box next to the set to be added to the scenario. Verify the information selected is correct, and select Apply to add the set(s) to the Table of Contents. Click OK when set selection is complete. To exit out of the Set dialog without adding set(s), select Cancel.
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	Add Resources – Set Dialog

	Item
	Description

	Select
	Check box to select the set to be added to the Table of Contents

	Quantity
	Quantity of selected set to be added to the Table of Contents

	Description
	Description of the set 

	Population
	The estimated population a single set can sustain

	Service
	Branch of service to which the set belongs


Adding a Component to a Set
Adding component(s) to a set allows the user to add components to established sets for use in the scenario.

To add a component to a set, in the TOC, right-click on the Set and select Add > [image: image194.png]


 Components, or, with the set highlighted in the TOC select Components from the Resources tool group on the Tools Tab.  The Add Components dialog will open allowing component selections to be made.  Click OK when component selection is complete. The components will be displayed under the selected set in the TOC.  To exit out of the Add Resources – Components dialog without adding component(s), select Cancel.
Components
Components are physical assets that can be placed on the map. There are three different types of components:
Component Types:

Point
Line
· Line – A Line feature is a fixed-length linear feature that represents a real world asset with a default length. Utilities are commonly represented as Line features.

· MultiLine – A MultiLine feature is a non-fixed-length linear feature (i.e., berms and roads).
Polygon

Component Properties

Component Properties are displayed in the Properties Panel. Component Properties consist of the following: 

Feature

· Area

· Base Height Offset

· Dimensions

· Height
· Length
· Width
· Type of Feature
General

· Allocation

· Facility Group

· Name

· Structure
· Symbol
Quantity

· Quantity

· Recommended

Utilities

· Initial Utilities
· Input
· POL

· Power

· Sewage

· Water

· Output

· POL

· Power

· Sewage

· Water

· Required Utilities

· Input

· POL

· Power

· Sewage

· Water

· Output

· POL

· Power

· Sewage

· Water
	Component Properties

	Item
	Description

	Feature
	Main Heading

	Area
	Area of the component (polygon components only)

	Base Height Offset
	Base height offset of the component, in feet

	Dimensions
	Subheading (original dimensions of the component, in feet)

	Height
	Height of the component

	Length
	Length of the component

	Width
	Width of the component

	Type of Feature
	Type of feature the component represents ( Point, Line, & Polygon) 

	General
	Main Heading

	Facility Group
	Facility group of the component

	Name
	Name of the resource

	Structure
	Structure of the component

	Symbol
	Symbol used to represent the component on the map

	Quantity
	Main Heading

	Quantity
	Current number of components

	Line Length
	Total length of the placed components, in feet (line components only)

	Recommended
	Recommended quantity of components for the set

	Utilities
	Main Heading (polygon components only)

	Initial Utilities
	Subheading (initial utilities available for the component)

	Input
	Subheading (available input utility slots)

	POL
	Available petroleum, oil, and lubricant slots

	Power
	Available power slots

	Sewage
	Available sewage slots

	Water
	Available water slots

	Output
	Subheading (available output utility slots)

	POL
	Available petroleum, oil, and lubricant slots

	Power
	Available power slots

	Sewage
	Available sewage slots

	Water
	Available water slots

	Required Utilities
	Subheading

	Input
	Subheading (available input utility slots)

	POL
	Available petroleum, oil, and lubricant slots

	Power
	Available power slots

	Sewage
	Available sewage slots

	Water
	Available water slots

	Output
	Subheading (available output utility slots)

	POL
	Available petroleum, oil, and lubricant slots

	Power
	Available power slots

	Sewage
	Available sewage slots

	Water
	Available water slots


Adding a Component to the Scenario

Adding component(s) to the scenario enables you to access the components(s) in the Table of Contents.
To access the Components dialog, right-click the scenario in the Table of Contents and select Add > [image: image195.png]


 Components, or, with the scenario highlighted in the TOC select Components from the Resources tool group on the Tools Tab.

To add component(s) to the scenario, select the component(s) to be added to the scenario by clicking on the [image: image196.png]


 checkbox next to the component(s). Change the quantity by click 
in the quantity box next to the component(s) to be added to the scenario. Verify the information selected is correct, and select Apply to add the component(s) to the Table of Contents. Click OK when component selection is complete. To exit out of the Component dialog without adding component(s), select Cancel.
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Aircraft
The GeoExPT aircraft database contains more than 200 aircraft, each with its own attributes and scaled shape. Once aircraft have been added to the Table of Contents, they can be manually parked or auto parked (discussed in Section 11).
Aircraft Properties
Aircraft properties are displayed in the Properties Panel. Aircraft properties consist of the following: 

Aircraft

· Aircraft Type

· Jet Blast Length

· Parking Angle

· Parking Order
· Turning Radius
Buffers
· Aircraft Standoff

· Jet Blast
· Munitions Standoff

Feature
· Aircraft Dimensions

· Height
· Length
· Width
· Type of Feature
General
· MOG
· Name

· Quantity

· Service

Munitions

· Net Explosive Weight
· Standoff Distance
Wingtip Clearances
· Centerline
· Interior
· Parked
· Taxiway

	Aircraft Properties

	Item
	Description

	Aircraft
	Main Heading

	Aircraft Type
	Type of aircraft

	Jet Blast Length
	Length of the jet blast plume, in meters

	Parking Angle
	Parking angle of the aircraft (0-45 degrees)

	Parking Order
	The order in which the aircraft will be parked

	Turning Radius
	The turning radius of the aircraft

	Buffers
	Main Heading

	Aircraft Standoff
	Toggle the aircraft standoff off and on

	Jet Blast
	Toggle the jet blast off and on

	Munitions Standoff
	Toggle the munitions standoff off and on

	Feature
	Main Heading

	Dimension
	Subheading (dimensions of the resource)

	Height
	Height of the resource

	Length
	Length of the resource

	Width
	Width of the resource

	Type of Feature
	The type of feature the component represents

	General
	Main Heading

	MOG
	Estimated apron size for the aircraft group (in display units)

	Name 
	Name of the resource

	Quantity
	Number of aircraft in the group

	Service
	Branch of service to which the aircraft belongs

	Munitions
	Main Heading

	Net Explosive Weight
	Munitions net explosive weight, in kilograms

	Standoff Distance
	Standoff distance for the loaded munitions, in meters

	Wingtip Clearances
	Main Heading

	Centerline
	Distance from Peripheral Taxi Lane Centerline to the Apron Edge (Meters)

	Interior
	Wingtip clearance of aircraft on Interior Taxi Lanes (Meters)

	Parked
	Wingtip clearance of parked aircraft (Meters)

	Taxiway
	Wingtip clearance of aircraft on Through or Peripheral Taxi Lanes (Meters)


Adding an Aircraft to the Scenario

Adding aircraft to the scenario enables you to access the aircraft in the Table of Contents.
To access the Aircraft dialog, right-click the scenario in the Table of Contents and select Add > [image: image199.png]


Aircraft, or select Aircraft from the Resources tool group on the Tools Tab.

To add aircraft to the scenario, select the aircraft to be added to the scenario by clicking on the [image: image200.png]


 checkbox next to the aircraft. Change the quantity by clicking in the quantity box next to the aircraft to be added to the scenario. Verify the information selected is correct, and select Apply to add the Aircraft to the Table of Contents. Click OK when aircraft selection is complete. To exit out of the Aircraft dialog without adding aircraft, select Cancel.
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The aircraft in the Add Resources-Aircraft dialog are broken down into the following aircraft types:

Attack

Bomber

Fighter

Rotary

Special

Tanker

Trainer

Transport
	Add Resources – Aircraft Dialog

	Item
	Description

	Aircraft
	Heading

	Select
	Check box to select the component to be added to the Table of Contents

	Quantity
	Quantity of selected component to be added to the Table of Contents

	Name
	Name of the aircraft

	Service
	Branch of service to which the plane belongs

	Dimensions 
	Heading

	Wingspan
	Width of aircraft across the wings, in meters

	Length
	Length of the aircraft, in meters

	Height
	Height of the aircraft, in meters


Surfaces
Surfaces are fundamental requirements of aircraft parking plans.  A surface is a designated location for aircraft operations including but not limited to;
 aircraft maintenance, parking, landing, aircraft take-off, and taxiing to and from the runway.
Surface Properties
Surface properties are displayed in the Properties Panel. Surface properties consist of the following: 

Feature

· Type of Feature

General

· ACN/PCN Ratio

· Allocation

· Area

· Name
· PCN

· PCN Code
· Pavement Type
· PCN Determination
· Subgrade Strength
· Tire Pressure
Surface

· Is Parkable

· Surface Type

	Surface Properties

	Item
	Description

	Feature
	Main Heading

	Type of Feature
	Type of feature the component represents

	General
	Main Heading

	ACN/PCN Ratio
	ACN/PCN Ratio

	Allocation
	Component’s current allocation

	Area
	Area of the surface in map units

	Name
	Name of the surface

	PCN
	PCN

	PCN Code
	PCN Code

	Pavement Type
	Pavement type of the surface

	PCN Determination
	PCN determination

	Subgrade Strength
	Subgrade strength

	Tire Pressure
	Tire pressure

	Surface
	Main Heading 

	Is Parkable
	Determines if an aircraft can be parked on the surface

	Surface Type
	Type of surface


Adding a Surface to the Scenario

Adding surfaces to the scenario enables you to easily access the surfaces in the Table of Contents.

To add a surface to the scenario, right-click the scenario in the Table of Contents, and select Add > [image: image203.png]


 Surfaces, or click [image: image204.png]


 Surface in the Resources tool 
group on the Tools Tab.
A surface can be placed on the map interface by selecting the surface in the Table of Contents. The cursor will become a “+” on the map. Click once in the map interface to begin the starting point. Move the mouse and click at each corner of the surface. When the shape is complete, double-click, and the shape will be displayed on the map as a polygon.
[image: image205.png]


NOTE: When placing a surface, DO NOT DOUBLE-CLICK ON THE FIRST POINT as this action will not allow the user to place the surface.

[image: image206.png]


NOTE: There is an auto-finish when digitizing a surface on the map; to utilize the auto-finish feature, double click on the point before the last point is to be placed, and the surface will finish drawing the last point. 
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NOTE: A surface can also be created by converting existing polygon on the map, by selecting the polygon and then clicking Convert Surface in the Airfield tool group on the Tools Tab.

After a surface has been created or converted, the user should then fill or change the properties or the surface in the Properties Pane.
Managing Resources
You can manage all resources in your scenario through the TOC. Scenario resources can be added, removed, and modified.
Resource Organization
To ease the managements of resources in the TOC that can be placed, a resource grouping structure has been implemented. Several resources, like Aircraft and components,
 use this structure.  These resources are organized with group and sibling instances.  The resource group represents all instances underneath it and contains properties that can affect all of its instances.  Each instance can set it properties individually to override the group property.  This grouping structure gives you the ability to control resources in both a coarse manner and a fined grained manner.
Resource Allocation: Planned, Placed and Existing
“Planned” refers to resources that have been planned but have not been placed on the map. “Placed” refers to resources that have been placed on the map. “Existing” refers to resources that are already present in the location. By default, resources are designated as planned (having been placed on the map, but are using existing facilities) resources.

To view or change the allocation of a resource, select the resource in the Table of Contents. In the Properties Panel under General-Allocation, the resource allocation is displayed. To change the allocation, select the Allocation Property to display a drop-down that enables the allocation of the resource to be changed.
Determining Inventory/Recommended

To determine inventory quantities, select the resource from the Table of Contents. The Properties Panel displays the recommended value for the selected resource. A blue resource reflects resources placed on the map. Black text reflects resources that have not been used.
[image: image208.png]


NOTE: This is only for components that are a set.

Adjust Resource Quantities
To increase or decrease resource quantities, right-click on the resource in the Table of Contents, and select [image: image209.png]


 to increase or [image: image210.png]


 to decrease the resource quantity. Alternatively, 
you can select the resource in the TOC, and manually change the quantity in the Properties Panel. 
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NOTE: This is only for resource groups.
Deleting Features/Resource
Deleting Features
To delete a feature from the map while in the TOC, right-click on the resource associated with the map feature, and select Delete>Map. Alternatively,
 you can use the Select tool to select map features, then click on the “[image: image212.png]


” Delete feature button.

Deleting Resources
To delete a resource from the Table of Contents, right-click on the resource in the Table of Contents, and select Delete>TOC.
[image: image213.png]


NOTE: If you delete a resource from the Table of Contents associated with a placed map feature, the feature will be deleted from the map as well as the Table of Contents.

Selecting Features
To select features on the map, select the [image: image214.png]


Select tool from the Map tool group on the Home tab.  You can also right-click on the resource in the TOC and click Select Feature(s) to select the resource feature(s) on the map.
[image: image215.png]


NOTE: Multiple features can be selected by holding down the Shift or Control keys on the keyboard. To remove a selected item from the selected set, hold down the Control key and select the feature.

Placing Resources

To place an unallocated resource on the map, first select the resource in the TOC.  Once the resource has been selected you will be in draw mode. You may now add the resource to the map.
The type of resource will dictate how you add it to the map. Some resources can be placed with a single click, while other will have to be drawn on the map with multiple clicks.
Finding Placed Features on the Map 
To find placed resources on the map, right-click on the resource in the Table of Contents, and select [image: image216.png]


 Select Feature to select the feature. If the resource is allocated on the map then you may right-click on the resource in the Table of Contents and select Zoom to Feature, this will zoom in to the resource on the map.
Finding a Placed Resource in the TOC
To find a resource in the TOC from a feature on the map, right-click on the map feature and select Show Resource in TOC.

[image: image217.png]


NOTE: Show Resource in TOC is enabled when feature(s) on the map are selected.
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Section 6 – Planning Wizard
What is the Planning Wizard?

The Planning Wizard establishes initial sets and component quantities required for deployment based on unit population. The Planning Wizard can also be re-used within a scenario if it is determined that additional requirements must be met. This is useful when additional troops or squadrons are planned to arrive at the base in an additional phase.
Accessing the Planning Wizard

To access the Planning Wizard, select [image: image218.png]


 Planning Wizard from the Beddown tool group on the Tools tab, or during the creation of a new scenario, check the [image: image219.png][] open Planning Wizard



 checkbox in the New Scenario dialog.

Step 1 of the Planning Wizard
The Planning Wizard provides two methods for estimating resources required. The initial construction standard assigns components based on population. The temporary construction standard equates facilities based on rank, net square footage, and population ratio to derive the number of temporary facilities, like Seahuts, that will be required. 
Selecting the Construction Type

To select the construction type, select the drop down and choose the construction type (Initial or Temporary). Click Next to move on to the Step 2 or click Cancel to exit the Planning Wizard dialog.
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Step 2 of the Planning Wizard
The Select Units Panel (Step 2) enables you to select the units being deployed from a joint service perspective.
[image: image221.png]Select Units
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Selecting Units
The Available Units on the left are the unit types available to be used in the Planning Wizard.  
The Selected Units on the right are the units used to calculate resource requirements for your scenario. Units already present in your scenario will be shown in bold.
Adding Units to the Selected Units

To add Units to your selected units, select the [image: image222.png]


 checkbox next to the units to be added, under available units and click on the 
[image: image223.png]


 right arrow key. The checked available units will be added to your selected units.
Adjusting the Unit Quantity

To adjust the number of units to be added to your selected units at a time, enter the number in the quantity box. Now when you add units it will add the specified number of units to your selected units.
Removing Units from the Selected Units
To remove units from the selected units, select the [image: image224.png]


 checkbox next to the units to be removed, and click on the [image: image225.png]


 left arrow key.
Adjusting the Unit Population
To adjust the unit population, select the unit to be adjusted under selected units. The Unit Total input box will be enabled, enter the unit total to be used for the selected unit. You can set the unit population for each unit or you can set the unit population for each service. You may not set the unit population for unit designated as a grouping unit that has no actual population; it is used only to group units together for organizational purposes.
Resetting the Unit Population
To reset the unit total, click on the “[image: image226.png]


” in the Unit Total dialog, and the unit total will be reset back to the original unit total for the selected unit. The unit reset is important as some units track the number of personnel by rank. Resetting unit total will also set the unit population by rank back to the original value.
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Step 3 of the Planning Wizard
The Select Sets Panel (Step 3) enables you to review the recommended sets and change them if necessary. The left side of this panel breaks down the sets into general categories. For example, the Sustainment category contains the sets used for the general sustainment of troops (e.g., billeting, kitchens, etc.). By selecting the set, you can increase or decrease the quantity based on your own understanding of the requirements. 
If you are in joint environment then you may switch between using different services sets if the two services have the same category of sets. By default, the selected set is the primary service of the scenario.
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Step 4 of the Planning Wizard
The last panel (Step 4) displays a final summary of all the sets selected. You may optionally select playbook options associated with the selected sets. When you are satisfied with the requirements, click Finish. 
After selecting Finish, the scenario will add or remove the sets to the TOC as displayed in the summary.
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Note: The Planning Wizard will be updated to a new format in the next version of GeoExPT. This is due to the new BEAR Order of Battle (BOB) and Unit Type Code (UTC) requirements.
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Section 7 – Layers
A layer represents geographic data in the map. Example map layers include;
 streams and lakes, terrain, roads, political boundaries, parcels, building footprints, utility lines, and raster imagery. A layer references the data stored in geodatabases, shapefiles, rasters, and so on, rather than actually storing the geographic data. Layers are manipulated in the layer manager and the view manager.

Layer Manager

The Layer Manager enables you to:

Add layers

Zoom to a layer

Export a layer
Remove layers

Toggle layer visibility

Select a layer

Edit layer properties

Change layer drawn order

Toggle layer select ability

To access the Layer Manager, select the [image: image231.png]


 Layer tab next to the Table of Contents tab.
[image: image232.png]


Note: If the Layers tab is not visible, ensure the Layer Manager pane is enabled on the Panes tool group in the View tab.
A context menu is available to present the Add Data, Zoom to Layer, Remove Layer, Visible, and Layer Properties commands.
	Layer Manager Context Menu

	Item
	Description

	Add Data
	Add reference layers to the scenario

	Zoom to Layer
	Zoom the main GeoExPT map interface to the extent of the selected layer

	Export Layer
	Export layers to a saved location on the local machine as .lyr files

	Remove Layer
	Remove the selected layer from the scenario

	Select Layer
	Select all features in the layer

	Visible
	Check to enable visibility of the layer on the map

	Layer Properties
	Display the properties dialog for the layer

	Map Properties
	Display the properties dialog for the map


[image: image233.png]


NOTE: The Layer Manager has default layers that cannot be removed because they are required by the application. Layers required by the application will have a gray text. You can choose whether to display any of these layers by placing or removing the check in the checkbox next to the layer’s name.

[image: image234.png]


NOTE: Removing a check only prevents the layer from displaying. It does not remove the layer from the project.

[image: image235.png]


NOTE: Layers can be moved up or down to change their draw order. These layers can be made visible or not visible by placing a check in the respective layer’s checkbox. All vector layers are visible and selected when you add them to the scenario.

Layer Properties
The Layer Properties dialog should look recognizable to ArcGIS users. GeoExPT uses the ArcGIS Layer Properties dialog to provide a robust, familiar set of tools for managing layers.
[image: image236.png]


Note: If using ArcGIS Engine the Layer Properties dialog will not be available.
Accessing the Layer Properties Dialog
To access the Layer Properties dialog, right-click a map layer in the Layer Manager, and select [image: image237.png]& LayerProperties




 Layer Properties from the context menu.
Adding a Layer
To add a layer, select [image: image238.png]


Add Data from the Scenario tool group on the Home tab, or right-click in the Layer Manager tab and select [image: image239.png]# add Data.



 Add Data.
**Single or multiple layers can be added to the scenario using the Shift or Ctrl keys on the keyboard.

[image: image240.png]


 CAUTION: Non-projected reference layers can result in inaccurate measurements and locations.

Types of layers include: 
Spatial Database Engine (SDE)/personal geodatabase feature classes, raster feature classes, Triangular Irregular Network (TIN), ArcInfo coverages, Shapefile, .dwg, .dgn, and .dxf files.
Map Properties

The Map Properties tool allows the user to set the reference scale of the map, as well as, views the maps current spatial reference.

Accessing the Map Properties Dialog

To access the Map Properties dialog, right-click a map layer in the Layer Manager, and select [image: image241.png]B8 Map Properties



 from the context menu.
	Map Properties Dialog

	Item
	Description

	Reference Scale
	Set the reference scale of the map

	Spatial Reference
	Displays the map current spatial reference


View Manager

The View Manager provides users with the ability to define custom scenario layer views. By creating a view, you can set what layers are visible with a single click by turning the view on or off. For example, you can create a view that shows all layers but the three coordinate grid layers. This way you can turn the coordinate grid views on or off with a single click.
Accessing the View Manager
To access the View Manager, select [image: image242.png]


Views>View Manager. from the Map View tool group on the View Tab.
View Manager Tool:

Create a New View:
To create a new view, select the [image: image243.png]


 Add View button, located under Available Views. The newly created view will be displayed under the Views tree node. Select the view by clicking on New View, and select the layers to be displayed on the new view. The selectable layers are displayed under the Map Layers tree node located under Available Layers.
Delete a View:
To delete a view, select the view to be deleted under the Views node, and select the [image: image244.png]


 Delete View button, located Available Views. The selected view will be deleted from the list of views.

Selecting Map Layers:
To select the map layer, click in the box next to the map layer, and a check mark will be displayed letting you know the layer has been selected. Multiple layers can be selected. Select all layers to be associated with the view.  

[image: image245.png]


NOTE: To select all the map layers, click on the [image: image246.png]


 Select All button located under Available Layers.
Unselect Map Layers:
To unselect the map layers, click in the box next to the checked map layer, and the box will become unchecked letting you know the layer has been unselected.

[image: image247.png]


 NOTE: To unselect all map layers, click on the [image: image248.png]


 Unselect All button located under Available Layers.

Viewing the View:
To View the newly created Views, select OK, after creating the views. From the Main toolbar, select View>Views… and the newly created Views will be displayed under the View Manager. Click on the View, and the selected View will be displayed.
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Section 8 – Editing and Formatting Features

The editing and formatting features sections discuss tools that enable you to edit and format GeoExPT map features.

How to Move a Feature
The Edit Features tool enables you to modify the location and shape of a feature. There are two ways to move a selected feature; one way is through the Modify tool, and the other way is through the Move/Rotate dialog.
Moving a Feature using the Edit Tool

To move feature(s), select the [image: image250.png]


 Modify tool on the Edit tool group on the Home Tab, and select the feature to be moved. A move cursor will appear when you hover over the selected features, enabling you to move the feature by depressing the left mouse button. To stop moving, release the left mouse button.
Moving a Feature using the Move/Rotate Dialog
To move selected feature(s), right-click on the feature or group of selected features and select [image: image251.png]


 Move/Rotate from the Context menu, or from the Edit tool group on the Home Tab. The Move/Rotate dialog allows you to move the feature a known amount of units or to a know location. Optionally,
 you can rotate the features at the same time you move them.
	Move Rotate Dialog

	Item
	Description

	Type of Move:
	Main Heading

	Move
	Moves selected features by the specified units

	Move To
	Moves selected features to the specified coordinates

	Coordinates:
	Main Heading

	Lat/Long
	Latitude and longitude

	X
	Set the X axis coordinate

	Y
	Set the Y axis coordinate

	Units
	Unit of measure

	MGRS
	Military Grid Reference System format

	Rotation:
	Main Heading

	Group
	Rotate feature(s) based on the group’s origin

	Individual
	Rotate feature(s) based on each feature’s origin

	Angle
	Set the angle of rotation, in degrees


How to Rotate a Feature

To rotate selected features, select the [image: image252.png]


 Rotate tool, from the Edit tool group on the Home Tab. An outline appears around the feature as it rotates. If a specific rotation angle is required, select the “A” key on the keyboard. Enter the angle and press the Enter key in the dialog.
How to Modify a Feature’s Shape

To edit a feature’s shape, select the [image: image253.png]


 Modify tool from the Edit tool group on the Home Tab. Double-click the feature you wish to edit and the vertices for that feature will appear as small squares. Drag and drop vertices to their new locations to begin changing the feature’s shape.
How to Add a Vertex

To add a vertex to the feature, right-click on the boundary of the shape where the new vertex will be placed, and select Insert Vertex from the Context menu.
How to a Delete a Vertex

To delete a vertex, hold the cursor over the vertex to be deleted, then right-click and select Delete Vertex.
Using the Copy Tool
To copy a feature, select the feature and select [image: image254.png]


 Copy from the Clipboard tool group on the Home Tab, or press the “C” key while holding down the Ctrl key. 
Using the Copy Line Feature Parallel Tool

To use the Copy Line Feature Parallel tool, select the line feature to be copied, and select [image: image255.png]


 Copy Parallel from the Clipboard tool group on the Home Tab. The Offset dialog will be displayed. Enter the offset distance and select OK. The selected features will be copied and placed on the map based on the user-entered offset distance. The offset side can be changed by entering a negative distance.
Using the Paste Tool
To paste features placed on the clipboard, select [image: image256.png]


 Paste from the Clipboard tool group on the Home Tab, or simultaneously hold down the Ctrl and “V” key on the keyboard, and the new feature will be placed on the map. Once a feature is pasted, the TOC will be updated to reflect the new resource that the pasted feature represents. The placement of the Paste tool can be controlled in the user settings, see Paste Offset.
Using the Continuous Paste Tool

To continuously paste features placed on the clipboard, select [image: image257.png]


 Paste Continuous from the Clipboard tool group on the Home Tab, and the feature will continuously be displayed on the map for placement after each mouse-click. To exit Continuous Paste mode, select Esc on the keyboard.
Using the Undo and Redo Operations

Undo and Redo operations manage transactions that occur throughout your scenario. Once a scenario has been opened, any map edits can be undone or redone as necessary.
Undo Operations
To undo an operation, select  [image: image258.png]


 Undo, located on the Clipboard tool group on the Home Tab.
Redo Operations

To redo an operation, select  [image: image259.png]


 Redo, located on the Clipboard tool group on the Home Tab.
[image: image260.png]


Note: Undo and Redo have no effect on the addition or removal of resources from the Table of Contents. The Undo and Redo will only work on edits on the map features.
How to Format Features

Several options are available when it comes to formatting features. The available formatting options are:

Aligning features

Spacing features

Flipping features vertically and horizontally

Mirroring features

Measuring the distance between two features

Finding out the area of a feature or space in the scenario
The formatting options can be accessed from the Layout tool group on the Home Tab. Listed below are explanations and examples of how features can be formatted.

How to Align Features

To align features, select the features to be aligned, and then select the correct Align Feature tool from the Layout tool group.
Align Options:

Bottom Align Selected Features
Vertical Center Align Selected Features
Top Align Selected Features
Right Align Selected Features

Horizontal Center Align Selected Features

Left Align Selected Features

How to Space Features
To space features, select the features to be spaced, and then select the correct Space Feature tool from the Layout tool group. 

Space Options:

Make Horizontal Spacing Equal
Make Vertical Spacing Equal
Set Horizontal Spacing

Set Vertical Spacing

How to Flip and Mirror Features

Flip Features
To flip features, select the features to be flipped, and then select the correct Flip Feature tool from the Layout tool group. 

Flip Options:

Flip Horizontal Tool
Flip Vertical Tool
Mirror Features
To mirror features, select the features to be mirrored, and then select the Mirror Feature tool from the Layout tool group. Mirror Features allows you to copy the features as mirror reflection based on the mirror line you draw.
Distance Feature

To measure the distance between two features, select the two features on the map, then select the Distance Feature Tool from the Layout tool group. The distance between the two features will be displayed in status bar.

How to Use the Measuring Tool
The Measure tool lets you draw on the map to measure lines and areas. You can use this tool in several ways. For example, you can draw a line or polygon on the map and get its length or area, or you can even click directly on a feature and get measurement information. 
Using the Measure Tool

To measure feature(s), select the [image: image261.png]


 Measure Tool from the Map tool group in the Home Tab, and begin to measure on the map.
	Measure Tool Dialog

	Icon
	Control
	Description

	[image: image262.png]



	Measure a Line
	Measure a line; returns the segment and length

	[image: image263.png]



	Measure an Area
	Measure the area of the user-defined polygon; returns the segment, perimeter and area
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	Measure a Feature
	Measure the area of a clicked feature; returns the perimeter and area
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	Show Total
	Toggle the totals on and off; displays the sums of the measurement
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	Choose Unit
	A drop-down to select the unit of measure
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	Clear and Reset Result
	Clear and resets the result of the measurement
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	Choose Measurement Type
	Choose between Planar, Geodesic, Loxodrome & Great Elliptic Measurements
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Section 9 – Crash Grid

What is the Crash Grid?

The Crash Grid Tool enables you to create a grid based on the Military Grid Reference System (MGRS) for a specified region.
Accessing the Crash Grid

To access the Crash Grid, right-click on the Scenario and select Add> Crash Grid, or select Crash Grid from the Resources tool group on the Tools Tab.
Using the Crash Grid

After selecting the crash grid, the mouse cursor will become a cross hair. Click and drag the cursor over the place where the crash grid will be placed, release the mouse button to end placement. The Grid will then be displayed on the map.
[image: image269.png]


Note: GeoExPT will automatically expand the grid to show the entire grid square for the areas of interest selected.
[image: image270.png]


Note: The scenario can only contain one crash grid.
Deleting the Crash Grid

To delete the Crash Grid, in the TOC, right-click on the Crash Grid and select Delete>Delete TOC.

	Section 10


Section 10 – Working with Airfield Surfaces
Airfield surfaces are fundamental requirements of an aircraft parking plan. GeoExPT has several predefined surface type options that comply with the Spatial Data for Facilities, Infrastructure, and Environment (SDSFIE) standards.

Placing a Surface on the Map
To digitize a surface, from the Table of Contents, add one to the scenario by right clicking on the scenario node and select [image: image271.png]


 Add>Surface, or select an existing un-placed surface you want to digitize. Once a surface has been selected in the TOC, move the mouse cursor over the map. It will become a cross hair cursor indicating the surface is ready to be digitized. Click once on the map area to begin digitizing the surface. Every mouse click creates a vertex. Double-click to end the placement of the surface.
Ortho Toggle Tool
The Ortho Toggle tool may be used when digitizing a surface on the map. The tool enables you to lock orthogonal to the last segment or orthogonal to the x and y-axis.

Using the Ortho Toggle Tool

To use the Ortho Toggle tool, when placing a surface, hold down the Ctrl key on the keyboard and the vertex will be locked orthogonal to the x and y-axis during placement. If you hold down the Shift key on the keyboard during placement, then the vertex will be placed orthogonal to the last segment.
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NOTE: When digitizing the surface, the status bar displays the Ortho-Toggle Hot Keys.

Changing the Surface Type

Surfaces are established based on the SDSFIE defined surface types. You can change the surface type by selecting the appropriate surface type in the surface properties.
[image: image273.png]


NOTE: The Is Parkable attribute, which determines if aircraft can be parked on this surface, is determined automatically from the Surface Type. 
Marking Lines

With the exception of centerlines, which are added automatically to runways, GeoExPT provides the option to manually place marking lines on a surface. To correctly place marking lines on the surface manually, the lines must be created in the proper sequence, as follows:
Peripheral Lines

Taxi Lines

Parking Lines

Peripheral Lines
The peripheral lines are the marking lines that are a set distance off of the perimeter of the surface. These marking lines allow the aircraft to taxi the total perimeter of the surface. To access the Peripheral Lines, right-click on the surface in the Table of Contents and select Add > [image: image274.png]


 Peripheral Lines.

Placing Peripheral Lines on the Surface

To place Peripheral Lines, enter the offset distance (in feet) into the Offset dialog, and click OK. The Peripheral Lines will be displayed based on the user-defined offset on the surface. Click the “[image: image275.png]


” in the right corner of the dialog to exit the dialog without placing the Peripheral Lines.
Taxi Lines

The taxi lines are the marking lines that allow the aircraft to taxi between peripheral marking lines segments. The taxi lines help define the rows of aircraft on the surface. To access the Taxi Lines, right-click on the surface in the Table of Contents and select Add >[image: image276.png]


Taxi Lines.

Placing Taxi Lines on the Surface

To place Taxi Lines, the mouse movement will be restricted to the peripheral marking lines. If no peripheral marking lines exist then the surface boundary will be used. The taxi lines will also snap to any other existing marking lines. Click on the surface to select the starting and ending points of the Taxi Lines. After the start and end points are defined the line can be shifted up and down to assist in picking the optimal location. Once the final location is selected, double click to finish placement. Repeat the placement process to add additional taxi lines. Click the Esc button on the keyboard to stop placing Taxi Lines.
Parking Lines

The parking lines are the marking lines the aircraft park on between the taxi lines. The parking lines will also draw the turning lines based on the turning radius of the aircraft. The parking lines require the aircraft to be placed in their rows before running. To access the parking lines, right-click on the surface in the Table of Contents and select Add >[image: image277.png]


 Parking Lines.
Placing Parking Lines on the Surface

Once selected, the parking lines will be placed automatically based on the placement of the aircraft relative to the Peripheral and Taxi Lines.
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NOTE: Parking lines will only be displayed if aircraft have been placed on the surface.

Entry Control Point

The entry control point is the area aircraft will be departing and entering the parking surface. The entry control point will placed along the perimeter of the surface. To access the Entry Control Point (ECP), right-click on the surface in the TOC and select Add > 
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 ECP, or select ECP from the MAOS tool group on the ADR Tab.
Placing Entry Control Point on the Surface

To place the ECP, select the place on the surface where the ECP will be placed. Click once to begin placement of the ECP, click again in the place where the ECP will end.
Deleting the Entry Control Point from the Surface

To delete the ECP manually, select the Layers Tab. Turn off the layer “airfield_surface_area”.  This will display the ECP for easy selection.  Select the ECP on the map and right-click and select Delete or select the Delete key on the keyboard. The ECP will be deleted from the surface. Turn the “airfield_surface_area” layer back on to make the surface visible.
Convert Features
The Convert Features tool enables you to convert surfaces defined in external layers to GeoExPT surfaces. The convert features is very useful if you have existing data for the airbase. This information may be obtained from an existing Common Installation Picture (CIP).
Accessing the Convert Features Tool

To access the Convert Features tool, select the [image: image280.png]


 Convert Surface button located on the Airfield tool group on the Tools Tab.
Converting a Feature Using the Convert Surface Tool

Step 1:

To use the Convert Surface tool, add the external geospatial data using the [image: image281.png]


 Add Layer button. Navigate to the location of the file, and add the file to the scenario.
Step 2:

When prompted, click Yes to zoom in to the layer. The newly added feature will be in the map display.

Step 3:

Click the Convert Surface button, then click the surface you want to convert. The surface will be highlighted, and a dialog will display asking for your confirmation. Click Yes to convert the feature.
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NOTE: The Convert Surface button is only enabled when a Shapefile or Geodatabase feature class is added to the scenario.
Airfield Alert Scan

The Airfield Alert Scan is a tool that detects discrepancies within the parking plan. The Airfield Alert Scan checks the following aspects of the parking plan:
Taxi Lines

Parking Lines
Airfield Surfaces

Accessing the Airfield Alert Scan
To access the Airfield Alert Scan Tool, from the Tools tool group select [image: image283.png]


 Airfield Alert Scan. If any discrepancies/alerts are found in the parking plan, they will be displayed in the Notification Panel.
Clearing the Airfield Alert Messages

To clear the Airfield Alert messages, right-click on the Notification Panel and select Clear.
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Section 11 – Aircraft Parking
GeoExPT’s database contains more than 200 aircraft, each with its own attributes and scaled shape. Once aircraft have been added to the Table of Contents, aircraft can be added to the map. After a surface has been digitized on the map, the Auto Park tool can be used to automatically park aircraft on the surface.

Parking Aircraft

GeoExPT offers two ways to park aircraft: Auto Park and Manual Park. Each parking method is described below in more detail. GeoExPT provides step-by-step instructions for using the auto and manual parking methods.
Auto Parking
Auto Park is the process of allowing GeoExPT to determine the location, position, spacing and pattern of the aircraft on a surface based on aircraft properties and the user selected options. The Auto Park tool creates several 
parking plans for each surface. This method provides the most flexibility and allows the user to select the plan that best suits their needs. The derivation of the parking plans is based on the many options available in the Auto Park dialog.
Accessing the Auto Park Aircraft Dialog
To access the Auto Park Aircraft dialog, right-click on the surface in the Table of Contents and select Park>Auto Park. The Auto Park dialog will display.
[image: image284.png]


NOTE: Aircraft can only be auto parked on parkable surfaces. To determine if surface is parkable, look in the Properties Panel to see if the “Is Parkable” attribute is set to True.

How to Auto Park Aircraft

The Auto Park dialog has four tabs enabling
 you to make selections to achieve the desired aircraft parking on the selected surface: Parking Plans, Aircraft, Surface, and Obstacles.

[image: image285.png]


NOTE: Be sure to set all of the appropriate options in the Aircraft, Surface, and Obstacles tabs before clicking the Calculate button. 

Parking Plans Tab
The Parking Plans tab displays the available aircraft parking plans created by the application based on your selected parking options. The Parking Plans tab allows you to preview the parking plans, select the desired plan, and then place the plan on the map. Click the Calculate button to display the available aircraft parking plans. Select the parking plan by placing a check mark selection box of the desired parking plan 
to place on the map. 
	Auto Park Dialog – Parking Plan Tab

	Item
	Description

	Auto Park Preview
	Main Heading

	Surface
	Display the surface with parked aircraft

	Parked
	Display the number of parked aircraft on the surface

	Lanes
	Display the number of required lanes

	Score
	Weighted score of the parking plan based on number of aircraft parked and remaining surface area.  The score is a notional value used to rate one plan from another.

	Calculate
	Determine aircraft parking configurations

	OK
	Save the changes made in the Auto Park dialog and parks the aircraft on the selected surface

	Cancel
	Exit the Auto Park dialog without saving changes
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NOTE: If you make changes to the parking plans, be sure to select Calculate again for the changes to take effect. 
Aircraft Tab
The Aircraft tab enables you to select the aircraft related options used when creating the parking plans. The option may include the number and type of aircraft in your scenario to be parked on the surface, the priority in which the aircraft will be parked, the parking order of the aircraft, the parking direction of the aircraft, as well as overriding the separation distances between the aircraft.
Selecting Aircraft and Priority
To select the aircraft to be auto parked, place a [image: image287.png]


 check mark in the box next to the aircraft. To set the parking priority, select the aircraft from the list, and click the [image: image288.png]


 up or down arrows to move the priority of the selected aircraft up or down. The parking priority will allow you to manually set the order in which the aircraft will be parked. This is very useful if you have
 many different types of aircraft, or you have a specific order you want the aircraft to be parked.
[image: image289.png]


NOTE:  If you want to use priority parking, ensure that you select Priority Parking Order option.
Setting the Parking Order

The Parking Order section enables you to set optional parking orders used when parking aircraft on the surface. To allow multiple parking orders of aircraft when creating parking plans, select the [image: image290.png]


 checkbox next to the Parking Order option (Priority, Wing Span, and/or Name). 
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NOTE:  The more aircraft and parking order options you have selected in Auto Park, the more possible parking plans will be created.

Determining the Parking Direction
The Parking Direction section enables you to set the parking direction of the aircraft to alternating, and right or left. The thumbnail provides an example of what the aircraft may look like when parked, in regards to parking direction. These options will allow you to get specific aircraft parking directions.
Setting the Alternating Parking Direction
To set the parking direction to alternating, select the [image: image292.png]


 checkbox next to Alternating and the view will display the parking direction as alternating. [image: image293.png]


 Uncheck the box to not have the aircraft direction as alternating.

Setting the Parking Direction
To set the parking direction to right, select the [image: image294.png]


 radio button next to Right and the parking direction selection will be displayed. To set the parking direction to left, select the [image: image295.png]


 radio button next to Left and the parking direction selection will be displayed.
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NOTE: The parking direction can be set to Right or Left and Alternating. To do this, select both Alternating and Right or Left. The rotation angle can be set in the properties panel by selecting the aircraft in the TOC, and setting aircraft rotation angle.
Determining the Separation Distance
The Separation Distance section enables you to set the separation distance used when parking aircraft on the surface. The separation distances are from aircraft to aircraft and they will override the standard defined distances for all aircraft in the parking plan. The wingtip separation distance will override the distance between aircraft in each row. The row separation distance will override the distance between each row of aircraft.
Setting the Separation Distance

To set the separation distance, select the [image: image297.png]


 checkbox next to Wingtip, Row, or both, and enter the values for the separation distance between the aircraft used during parking.

Viewing/Changing Aircraft Options
To view and/or change the aircraft options, click the [image: image298.png]


button next to the aircraft.  The properties grid for the aircraft will be displayed with a limited set of properties that can be modified.

Surface Tab

The Surface tab allows you to set the options related to marking lines and peripheral clearance overrides. 
Marking Lines
The Marking Lines Section enables you to select whether or not to display the Peripheral Lines or Taxi Lines and the Peripheral Clearance on the surface.
Displaying the Peripheral Lines
To display the Peripheral Lines, select the [image: image299.png]


 checkbox next to Peripheral Lines, and the view will display the peripheral lines as they will appear on the surface. If you uncheck the box, the Peripheral Lines will not be displayed on the surface. The value shown in the peripheral lines box is the distance from the peripheral lines to the edge of the surface.
Displaying the Taxi Lines
To display the Taxi Lines, select the [image: image300.png]


 checkbox next to Taxi Lines, and the view will display the Taxi Lines as they will appear on the surface. If you uncheck the box, the Taxi Lines will not be displayed on the surface.
Setting the Peripheral Clearance 
To set the Peripheral Clearance, select the [image: image301.png]


 checkbox next to Peripheral Clearance and enter the clearance amount. If you uncheck the box, the Peripheral Clearance will not be displayed on the surface. The Peripheral Clearance value is the distance from the peripheral marking lines and the aircraft that will be parked. By default, this value is calculated based on the largest aircraft being parked. When the Peripheral Clearance is unchecked, the default Peripheral Clearance value that will be used is displayed in the textbox. When the Peripheral Clearance box is checked, you will be able to set the value yourself.
Peripheral Taxi Lanes

The Peripheral Taxi Lanes tool allows you to select which segment(s) will use the peripheral lines and which will use the edge of the parking surface. This feature will allow you to park certain segments flush to the surface, while others are parked using the peripheral marking lines.
Select the Peripheral Taxi Lanes to be Displayed on the Surface
To select which Peripheral Taxi Lanes will be displayed on the surface, select the [image: image302.png]


 checkbox next to the segment to be displayed. Unchecked
 segments will not use the peripheral taxi lanes.
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NOTE: The Peripheral Lines must be checked or you will not be able to display Peripheral Taxi Lane segments.

Obstacle Tab

The Obstacles tab displays any obstacles that may obstruct aircraft parking. You can zoom in, zoom out, zoom to full extent, and pan to view the obstacle on or near the surface as well as set the standoff distance of selected obstacles.

Selecting Obstacles
The Obstacles section displays the obstacles on and around the surface that affect the way in which the aircraft will be placed on the surface.  The user has the option to select the displayed obstacle to have it taken into consideration when auto parking aircraft on the surface. Select the [image: image304.png]


 checkbox next to the obstacle to be taken into consideration when auto parking the aircraft on the surface. Uncheck the box and the obstacle will not be taken into consideration during Auto Park. 
Setting the Standoff
To set the standoff distance, click the [image: image305.png]


 up and down arrows next to the selected obstacle, or select inside the Standoff field and manually enter the standoff distance. If the obstacle is selected then the standoff distance will be displayed on the map.

Setting the Explosive Obstacle
To access the Explosive Obstacle, click the [image: image306.png]


Standoff Distance button. The Explosive Obstacle dialog displays.
[image: image307.png]


NOTE: EQSD Arcs are not 100% correct because calculations are done from the center of polygons and only do single K Factor calculations.

	Explosive Obstacle

	Item
	Description

	Explosive Obstacle Properties
	Main Heading

	Explosive Source
	Select the type of explosive source

	Net Explosive Weight
	Enter the net explosive weight (0 – 500,000 pounds)

	K-factor
	Automatically calculate based on the selected explosive source

	Standoff Distance
	Automatically calculated based on NEW and K-Factor


Completing the Auto Parking Process

To complete the auto parking process, ensure you have completed all tab selections for auto parking. Click OK, and the selected aircraft parking plan will be parked on the selected surface.
[image: image308.wmf]Remember: Click Calculate to recreate the parking plans based on any changes made in the Auto Park dialog. Changes can be made to get the desired parking plan.

Auto Park Task 
GeoExPT offers an Auto Park Task that takes you through a detailed step-by-step sequence to using the auto park aircraft.
Accessing the Auto Park Task 
To access the Auto Park Task, select the [image: image309.png]


 Auto Park button on the Tasks tool group on the View Tab. The Auto Park Task will be displayed on the right side of the GeoExPT map frame. To exit out of the Auto Park Task, click the “[image: image310.png]


” located in the top right corner of the Auto Park task pane.

Manual Parking
Manual parking enables you to park aircraft in any user-defined place in the scenario.
How to Manually Park Aircraft

To manually park aircraft, select the aircraft in the Table of Contents, and place your cursor over the map. The selected aircraft will be displayed. Click once in the selected area on the map to place the aircraft.
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NOTE: During manual placement of an aircraft, you can rotate the aircraft on the fly by holding down the Ctrl key while placing the aircraft.

Manual Park Task
GeoExPT offers a Manual Park Task that takes you through a detailed step-by-step sequence to manually park aircraft. In order to manually park aircraft, the scenario must contain a parkable surface which has been placed on the map, and aircraft which are not yet placed.

To access the Manual Park Task, select the [image: image312.png]


 Manual Park button on the Tasks tool group on the View Tab. The Manual Park Task will be displayed on the right side of the GeoExPT map frame. To exit out of the Manual Park Task, click the “[image: image313.png]


” located in the top right corner of the Manual Park task pane.
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NOTE: All tasks listed in the Manual Park Task are required in order to successfully manually park aircraft on a surface.

Removing Aircraft from the Scenario
Aircraft can be removed from the map in three ways: individually, in a group, or by unparking all aircraft on a surface.
Removing Individual Aircraft from the Scenario 
To remove individual aircraft from the surface, select the [image: image315.png]


 Modify tool from the Edit tool group on the Home Tab, and left-click on the aircraft to be removed, or select them all at once by clicking and dragging a select box around the aircraft. The selected aircraft will be highlighted. Right-click the highlighted aircraft and select Delete or click on the “[image: image316.png]


“Delete on the Clipboard tool group on the Home Tab.

Removing a Group of Aircraft from the Scenario
To remove a group of aircraft from the surface, select the [image: image317.png]


 Modify tool from the Edit tool group on the Home Tab, hold down the Shift key on the keyboard, and left-click on each aircraft to be removed. The selected aircraft will be highlighted. Right-click the highlighted aircraft and select Delete or click on the “[image: image318.png]


“Delete on the Clipboard tool group on the Home Tab.
Unparking All Aircraft on the Surface

To unpark all aircraft placed on a surface, in the Table of Contents, right-click on the surface and select Park > 
Unpark All. All the aircraft parked on the surface as well as any marking lines placed during Auto Park will be removed from the surface.

[image: image319.png]


NOTE: Unpark All can only be used on surfaces that have auto parked aircraft and features.
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Section 12 – Templates

What is a Template?

Templates enable you to save scenario layouts. The template process stores templates in a custom .xml format that can be shared and imported with templates. The use of templates provides you with a way to quickly and accurately place large numbers of features multiple times. When storing templates, you can assign the template to a set and you can set the template as a default template. Templates assigned to sets will show up when you right-click on a set, while in a scenario, to immediately add the template to the existing scenario.
Managing Templates

GeoExPT provides users with a set of tools that allow for the management of templates.  Managing Templates includes saving features as templates, assigning, removing, inserting, uploading, and downloading templates for use in scenarios.
How to Save features as a Template
To save features as a Template, first select the features on the map you want to save as a template. Then from the File Tab, select Save As Template. The Save As Template dialog opens and you can fill in the Template Name, Set, Facility Group, Description, and select whether to save the template as the default template for that set. After saving the template, it will then be available in the Template Mana
ger.

	Save As Template

	Item
	Description

	Template Name
	Set the name of the template

	Set
	Set the set to associate the template with

	Facility Group
	Set the default facility group of the template

	Description
	Display the description of the template

	Save as Default
	Save as the default template for the associated set

	OK
	Accept all entries made in the Save As Template dialog

	Cancel
	Exit without saving changes in the Save As Template dialog


Template Manager
The Template Manager enables you to assign templates to sets, remove templates, import templates, and insert templates on the map.
Accessing the Template Manager

To access the Template Manager, from the main toolbar, 
s
elect [image: image320.png]


Template Manager from the Beddown tool group on the Tools Tab. The Template Manager dialog will be displayed.

How to Assign a Template to a Set in the Template Manager

To assign a template to a set in the Template Manager, click on the template to be assigned, and select the resource to which the template will be assigned. The [image: image321.png]


 arrow will become active. Click on the arrow to add the template to the selected resource.

How to Remove an Assigned Template from a Set in the Template Manager

To remove an assigned template from a set in the Template Manager, click the [image: image322.png]


 plus sign next to the resource with the template you want to remove, and select the set you want to remove. The [image: image323.png]


 arrow will become active. Click the arrow to remove the template from the assigned resource.
How to Remove a Template in the Template Manager

To remove a template in the Template Manager, right-click on the template to be removed and select Delete Template.

How to Insert a Template on the Map
To insert a template onto the map from the Template Manager, right-click on the template you want to insert and select Insert Template.

How to Upload a Template from the Template Manager

To upload a template to the collaboration manager, right-click on the template you want to upload, and select Publish Template. The Confirm Template Publish dialog will display. Select the collaboration group into which the template will be uploaded, and click OK.
How to Download a Template from the Template Manager

To download a template from the Template Manager, select the Web tab. Select the collaboration group in which the template resides. Then select the template and click download. 
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Section 13– Advanced Tools
Grouping and Ungrouping Features
The grouping function in the GeoExPT application enables you to group multiple features together into one group. This may be used for Constraints Analysis or for selection purposes. 
How to Group Features
To group features, select the features you want to group, and select the 
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 Group button located in the Layout tool group on the Home Tab. The Groups Component dialog will be displayed. Select the facility group to which the components apply.
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NOTE: The grouped components will be displayed in the Table of Contents under Groups.

How to Ungroup Features
To ungroup features, select the grouped features, and select the 
[image: image326.png]


 Ungroup button located in the Layout tool group on the Home Tab.
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NOTE:  The ungrouped components will be removed from the Table of Contents.
Advanced Placement Tool

The Advanced Placement Tool enables you to place features using advanced placement strategies to rapidly lay down features in an exact manner. Unlike the Linear and Area Array tools, the Advance Placement Tool can be used with different types of features.
Lock Coordinates
The Lock Coordinates tool enables you to lock the X and/or Y axis so the placement of features can be restricted to either axis or both.
How to Lock Coordinates During Feature Placement

To lock the coordinates during feature placement, select the 
Lock Coordinates checkbox. Select the [image: image328.png]


 lock next to the X and/or Y axis to be locked. Set the coordinate value in which the axis will be locked.
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NOTE: The coordinates are automatically updated after a feature has been placed if the axis is not locked. Coordinates can also be updated by:

Manually typing them into the X or Y textbox

Selecting an existing feature and clicking on Set Anchor Point on the map’s Context menu

Setting the anchor point using the Coordinates tool

Construction Line

The Construction Line tool enables you to draw a polyline on the map to be used as a placement guide.
How to Use the Construction Line during Feature Placement

To place features using the Construction Line, select the checkbox to enable the tool. Place the mouse cursor over the map area where you want to place the features, and draw a line. Once the Construction Line has been drawn, you can select resources from the Table of Contents and place them on the map along the line. Double-click to end placement.
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NOTE: If you uncheck the box, the tool is disabled and the current Construction Line is removed.
You can also apply the following to the Construction Line:

Separation Distance – the distance between features placed along the line

Angle – the angle of the feature in regard to the construction line

Offset – the offset distance from the construction line (indicated as a positive for above the line and as negative for below the line).


Enforce Constraints

The Enforce Constraints tool enables you to enforce the constraints based on the constraint type selected for the scenario. If this tool is enabled and you select a resource to be placed, the constraints are drawn for the current area of interest and you will not be allowed to place over those constraints. The constraint distances drawn are based on the facility group of the resource being placed to each feature’s facility group within the area of interest.
How to Use the Enforce Constraints Tool during Feature Placement

To use the Enforce Constraints tool during feature placement, select the checkbox next to Enforce Constraints.
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NOTE: If the constraints are being drawn too slowly because of the number of features in the area of interest, then zoom in to keep all of the features from being constrained.
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NOTE: Pressing the Ctrl key during placement will temporarily prevent the enforcement of the constraints on the placement.

Angle Tool

The Angle tool enables you to set the angle of the feature (in degrees) during placement. This tool also works in conjunction with many other tools, such as:

Lock Coordinates

Construction Line

Enforce Constraints

Templates

Area Array tool

Linear Array tool
How to Use the Angle Tool during Feature Placement

To use the Angle tool during feature placement, select the [image: image333.png]


 lock next to Angle, and enter the desired angle for feature placement.
Offset Tool

The Offset tool enables you to set an offset distance when you are using the Lock Coordinates and Construction Line tools.
How to Use the Offset Tool during Feature Placement

To use the Offset tool during feature placement, select the [image: image334.png]


 lock next to Offset, and enter the offset distance for feature placement.

	Advance Placement Tool Dialog

	Item
	Description

	Placement Tools
	Main Heading

	Lock Coordinates
	Lock the X and/or Y coordinates

	X:
	Lock the X coordinate

	Y:
	Lock the Y coordinates

	Use Construction Line 
	Enable use of a construction line

	Separation
	Set the separation distance between features on the construction line

	General
	Main Heading

	Enforce Constraints
	Enforce constraints

	Offset
	Set the offset distance during feature placement

	Angle
	Set the angle of the feature during feature placement


Coordinate Tool

The Coordinate tool enables you to convert the current coordinates.
Using the Coordinate Tool

The Coordinate tool enables you to view locations on the map in different coordinate systems.

Using the Coordinates Section
The Coordinates section of the Coordinate tool displays the coordinates in the following coordinate systems:
Lat/Long

DMS

UTM

MGRS

Entering Methods

The Method 
enables you to get information from the map or get input from the text box in the following ways:

Map Input: 
Gets input from the map
Coordinate Input: Gets input from the textbox
Reference System: Displays the reference system to convert to

Input Point: Input coordinate point to be transformed into map coordinates
Selecting Options

To select the coordinate tool options, place a [image: image335.png]


 check in the box next to the option.
[image: image336.png]


NOTE: Multiple selections can be made in the Option section.

Draw Point Option

The draw point action
 provides the user with the ability to draw a point graphic at the current coordinate. 

Using the Draw Point Option
To use the draw point option before placing the point graphic on the map, select the [image: image337.png]


 checkbox next to draw point option and the point graphic will be placed on the map at the current coordinate defined by the user.

	Coordinate Tool Dialog

	Item
	Description

	Coordinates
	Main Heading

	Lat/Long
	Latitude and longitude

	DMS
	Degrees Minutes Seconds format

	UTM
	Universal Transverse Mercator

	MGRS
	Military Grid Reference System format

	Method
	Main Heading

	Map Input
	Get input from map 

	Coordinate Input
	Get input from text box

	Continuous Update
	Continuously updates the coordinate as the mouse is moved across the map 

	Transformation Datum
	Display the current datum in use

	Reference System
	Display the reference system to convert to

	Input Point
	Input coordinate point to be transformed into map coordinates

	Options
	Main Heading

	Draw Point
	Draw a point graphic at the current coordinate

	Center Display
	Pan the view to center coordinates on the map 

	Set Anchor
	Set the anchor to the map point


Placing Area Array

To place an area array, right-click on the resource in the Table of Contents, and select [image: image338.png]43
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 from the drop-down menu.
	Placing Area Array Dialog

	Item
	Description

	Units
	Unit of measure for the separation distance

	Standard Tab
	Tab Heading

	Columns
	Main Heading

	Count
	Number of columns

	Separation
	Separation distance between columns

	Rows
	Main Heading

	Count 
	Number of rows

	Separation
	Separation distance between columns

	Alley Tab
	Tab Heading

	Unit
	Unit of measure for the separation distance

	Columns
	Main Heading

	Count
	Number of columns before inserting an alley

	Separation
	Separation distance of the alley to the other columns

	Rows
	Main Heading

	Count
	Number of rows before inserting an alley

	Separation
	Separation distance of the alley row to the other rows

	OK
	Save the changes made in the area array dialog

	Cancel
	Exit the Area Array dialog
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NOTE: This tool is only available for use with polygon features.
Placing Linear Array

To place a linear array, right-click on the resource in the Table of Contents, and select [image: image340.png]3% Place Linear Array



 from the drop-down menu.
	Placing Linear Array Dialog

	Item
	Description

	Separation
	Set the distance between the components

	OK
	Save changes made in the linear array 


The Linear Array tool can be used with polygons and lines:

With polygons, the Placing Linear Array tool enables you to place polygons in a line at any angle. This feature uses the Set Separation Distance tool.

With lines, the Placing Linear Array tool enables you to place multiple lines as a single line without restriction. However, the Placing Linear Array tool does not work for multiline features (i.e., roads) as it would serve no purpose.
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Section 14 – Advanced Metrics Tools
Estimate Gross Area Tool
The Estimate Gross Area tool is used to determine the area required to place components. This area is estimated based on the resources you have loaded in the TOC. Estimate Gross Area uses the sets default template or each components area.
Factors:

Facility Group Overlap – The amount of overlap of areas of the same facility group.

Security Buffer – The buffer added to the final area to determine total area.

Area is determined by the resources in your TOC:

Sets – Sets use the default templates to determine the area required.
Components – Area is determined by calculating the area of each individual component.

Estimate gross area:

Templates

Standalone

· Habitable

· Uninhabitable
How to Estimate Gross Area

To access the Estimate Gross Area dialog, from the Beddown tool group on the Tools Tab, select [image: image341.png]


 Estimate Gross Area. The Estimate Gross Area dialog displays. Enter the Facility Group Overlap Factor and the Security Buffer (in feet), and click OK. Upon completion, the dialog provides information on the Template Area, Standalone Component Area, and the Total Area, with each broken down into Habitable and Uninhabitable.
Analyze Area Tool
The Analyze Area tool enables you to determine how many polygon resources can be placed in a specified area.
How to Analyze the Selected Area

To analyze the selected area, select the [image: image342.png]


 Analyze Area tool from the Beddown tool group on the Tools Tab, and select the area of the map to be analyzed as an envelope. The Analyze Area dialog displays. Select the Item and Distribution type from the drop-down menu. The Length, Width, Constraint Distance, Total, and Components dialog will be filled in based on the selected item and distribution.
Selecting the Resource Type and Distribution Type

To select the resource, click on the drop down and select the resource to be used for analysis. After selecting the resource, select the distribution type: Dispersed or Non-Dispersed.

Results:

After selecting the analyze button the results will be displayed as follows:

Length
: Length of the selected resource

Width:
 Width of the selected resource

Constraint Distance:  Constraint distance between the resources

Total: Total distance of the area selected to be analyzed

Components: Number of components that can be placed in the selected area

Changing the Results Unit of Measure:

To change the results unit of measure, select the drop down with the unit of measure displayed and select the new unit of measure to be used during analysis.
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NOTE: After changing the unit of measure, the results are updated to reflect the change in the unit of measure.
Analyze Constraints

Constraints Analysis is used to determine if there are existing constraint issues with the placement of the components. Analysis pertains to individual or facility groups and dispersed/non-dispersed facilities. With each combination of a facility or group, there are different standards that must be met. The Analyze Constraints tool provides graphics that enable you to understand the distance requirements as noted in the standards.
How to Analyze Constraints

To analyze constraints, select the map features to be analyzed, and then select the [image: image344.png]


 Analyze Constraints tool from the Beddown tool group on the Tools Tab. The Analyze Constraints dialog displays. Select the feature type for which you want to find conflicts, and select the layout type. Select Scan and the constraints issues will be returned.
Finding Conflict for Facility Groups or Individual Facilities/Equipment

To find conflicts for facility groups or individual facilities/equipment, select the radio button next to the applicable selection.

Selecting the Layout Type

To select the layout type, select the radio button next to the layout type to be used to analyze the feature constraints.

Viewing the Conflicts

To view the conflicts click on the “+” next to the conflict, and the conflict issues will be displayed. When the conflict is selected it will be highlighted on the map displaying the conflict issues.
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Section 15 – Database Editor

The GeoExPT Database Editor is an application that runs outside of the GeoExPT environment.
Accessing the GeoExPT Database Editor

To access the Database Editor go to Start >All Programs>GeoBase Tools> Database Editor, and the GeoExPT database editor will open.

How to Add an Aircraft to the Database
To add an aircraft to the database editor, click on the Aircraft tab, and click the Add Row button. The properties are displayed on the right side of the page. Enter the aircraft’s properties. The properties with the [image: image345.png]


 red exclamation mark are required. After filling in the properties, click the Accept button and the aircraft will be added to the database. To cancel the addition of the newly created aircraft to the database, click Reject.
[image: image346.png]


NOTE: The Unit ID cannot be the same as any other Unit ID. This number is a unique number and no duplicates are accepted.
How to Add a Unit to the Database
To add a unit to the database editor, click on the Unit tab, and click the Add Row button. The properties are displayed on the right side of the page. Enter the unit’s properties. The properties with the [image: image347.png]


 red exclamation mark are required. After filling in the required properties, click the Accept button and the unit will be added to the database. To cancel the addition of the newly created unit to the database, click Reject.
How to Add a Unit to an Existing Unit in the Database
To add a unit to an existing unit in the database editor, click on the unit, and click the Add Row 
button. The properties are displayed on the right side of the page. Enter the unit’s properties. The properties with the [image: image348.png]


 red exclamation mark are required. To add a unit to the existing unit, enter the Unit ID of the existing unit in the Parent ID of the newly added unit. After filling in the properties, click the Accept button and the unit will be added to the database under the existing unit. To cancel the addition of the newly created unit into the database, click Reject.
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NOTE: The Parent ID must be entered in order for the new unit to be added to existing unit.
How to Add a Set to the Database

To add a set to the database editor, click on the Set tab, and click the Add Row button. The properties are displayed on the right side of the page. Enter the set’s properties. The properties with the [image: image350.png]


 red exclamation mark are required. After filling in the required properties, click the Accept button and the set will be added to the database. To cancel the addition of the newly created set into the database, click Reject.
How to Add an Existing Component to a Set

To add an existing component to a set in the Database Editor, double-click on the set or from the Main menu, select Edit>Add Asset to Kits. The GeoExPT Database Editor opens, displaying the available components and the current components. To add a component, select the component in the available component section, and click the [image: image351.png]


 Add Components button. The component will be displayed under the current components. The quantity of the component can be changed by clicking in the Component Quantity section next to the selected component. Click OK to complete the addition of the component to the set. Click Cancel to exit out of the dialog without saving changes.
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NOTE: If the component is already assigned to a set, the component cannot be added again; however, the quantity can be adjusted and/or the component can be removed from the set.

Removing a Component after Adding the Component to a Set

To remove a component after adding the component to a set, click the [image: image353.png]


 Remove Components button. The component will be removed from the Current Set section.

How to Add a Component to the Database

To add a component to the database editor, click on the Components tab, and click the Add Row button. The properties are displayed on the right side of the page. Enter the component’s properties. The properties with the [image: image354.png]


 red exclamation mark are required. After filling in the required properties, click the Accept button and the component will be added to the database. To cancel the addition of the newly created component into the database, click Reject.

Adding Custom Shapes

To add a custom shape to the component, in the properties under Shape, click the Add Shape button, and the Shape Editor dialog displays. Navigate to the place where the customs shapes are stored, select the shape, and click Open. The selected shape is now associated with the component.
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NOTE: Custom shapes only apply to polygon features.
Removing Aircraft, Units, Sets, and Components from the Database Editor

To remove aircraft, units, sets, and components from the Database Editor, select the feature you want to remove from the database, and click the Delete button on the keyboard.
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Section 16 – Logging Tool

What is the Logging Tool?

The Logging tool maintains a log of events that have occurred during the creation and maintenance of the scenario.
Accessing the Logging Tool

To access the Logging tool, select Log... from the File tab. The Log Entries dialog displays. There are two ways to make log entries: manually or automatically by making changes to the component quantities in a set.
Using the Logging Tool: Manual and Automatic Log Entries
Manual Log Entries
Log entries can be entered manually by selecting Log… from the File Tab. The Log Entries dialog opens:

Date: The date and time the event occurred

Description: A description of the event (this is based on user entry).

Event Type: The event that initiated the log (this is auto generated by the application) User Name: The name of the user entering the log (this is auto generated by the application)
Automatic Log Entries
Log entries are automatically generated when a component’s quantity in a set has been changed (decreased or increased) in the Properties Panel. When the component’s quantity has been changed, the Add Log dialog displays:

Date:
 The date the log event occurred (this is auto generated by the application)
Description
: A description of the log event (this is auto generated by the application)
User Name
: The name of the user initiating the log event

Event:
 The event that initiated the log
Display the Add Log Entry Dialog
GeoExPT provides you with the option to display the Add Log Entry dialog when a change is made to a component quantity associated with a set. To display the Log Entry dialog, click the checkbox. Uncheck the checkbox to keep the Log Entry dialog from displaying when a change is made.

By clicking OK, the log entry will be added to the Log. Select Cancel to exit the Log Entry dialog without adding the entry to the log.
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Section 17 – MAOS and MOS Tools
The MAOS (Minimal Airfield Operating Surface) provides aircraft routing paths from the parking surface to the runway or MOS 
(Minimal Operating Strip). To accomplish this, GeoExPT utilizes a routing layer defined as a Route Network. The Route Network maintains route segment information and network relationships that help determine point to point routing on the airfield.  This allows the application to determine least cost routing from the parking surface to the runway or MOS.
The MOS tools provide the user with tools to aide in the process of defining MOS locations, MAOS Routes, define centerlines, and place pavement reference marking systems.
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NOTE: A runway surface must be selected in the Table of Contents in order to access the MOS Tools.

Runway Centerline
Accessing the Runway Centerline
To access the Runway Centerline, right-click on the surface in the Table of Contents, and select Add > [image: image357.png]


 Runway Centerline. If a runway centerline already exists, the application will prompt for you to delete it to create a new one. A runway may only have one centerline.
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NOTE: When a surface type is changed to runway, the runway centerline is automatically drawn on the runway surface. The Centerline tool enables you to redefine the centerline.

Placing the Runway Centerline

A [image: image359.png]


 red dot will appear on the runway surface after the Runway Centerline tool has been accessed, indicating the surface is ready for placement of the runway centerline. Click once on the surface to begin placing the runway centerline, and click once in the ending location to complete the placement of the runway centerline. The centerline is displayed on the surface.
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NOTE: The start threshold will begin at the point where you start the centerline.
Deleting the Runway Centerline

To delete a runway centerline, right-click on the Centerline under the runway surface in the TOC and select Delete from map or TOC. An alternate way to delete the runway centerline is to highlight the centerline on the map, and select the Delete button on the keyboard.

Moving the Threshold

The Move Threshold tool provides the user with the ability to displace the threshold that has been placed on the runway surface.

Accessing the Move Threshold Tool

To access the Move Threshold tool, in the TOC right-click on the centerline (located under the runway surface) and select [image: image361.png]


 Move Threshold.  The mouse cursor will become a “+”. Place the cursor over the threshold on the surface and the mouse will become a 
[image: image362.png]


 select cursor. While holding down the left mouse button, drag the threshold to its new location, release the left mouse button to place the threshold.
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NOTE: The runway must be digitized on the surface in order to access the Move Threshold tool.
[image: image364.png]


NOTE: The Move Threshold tool is disabled after airfield damage and/or MOS have been placed on the surface.
Flipping the Threshold
The Flip Threshold tool provides the user with the ability to flip the threshold on the surface.

Accessing the Flip Threshold Tool

To access the Flip Threshold tool, in the TOC right-click on the centerline and select [image: image365.png]


Flip Threshold, notice the threshold on the selected surface has been flipped. The threshold can be flipped back by repeating the step to flip the threshold.
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NOTE: The runway must be digitized on the surface in order to access the Flip Threshold tool.
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NOTE: The Flip Threshold tool is disabled after Airfield Damage and/or MOS have been placed on the surface.
Pavement Reference Marking System
Accessing the Pavement Reference Marking System
To access the Pavement Reference Marking System, right-click on the surface in the Table of Contents, and select Add > [image: image368.png]


Pavement Reference Marking System.
Placing the Pavement Reference Marking System
The Pavement Reference Marking System will automatically be placed after accessing the Pavement Reference Marking System.
MAOS Tools
Route Network
The ability to do aircraft routing requires the need for predefined aircraft routing paths from the parking surface to the runway or MOS. These paths define the circulation of aircraft on the airfield. To accomplish this, GeoExPT utilizes a routing layer defined as a Route Network. The Route Network maintains route segment information and network relationships that help determine point to point routing on the airfield. This allows GeoExPT to determine least cost routing from the parking surface to the runway or MOS.

To access the Route Network tool, right-click on the [image: image369.png]


 scenario in the Table of Contents, and select Add > [image: image370.png]


 Route Network. The Route Network node is added to the Table of Contents, or click on [image: image371.png]


 Route Network on the MAOS tool group on the ADR Tab.
How to Add Network Route Segments

Individual network route segments can be placed on the map to create a route. A network route segment defines a path of travel from one intersection (segment connection) to another. It may also be from a snap point on an Entry Control Point (ECP) to an intersection.  During network route segment digitization, snapping is used to insure connectivity to associated network route segments and ECPs.
To access the Add Segment tool, right-click on the Route Network node in the Table of Contents, and select Add > [image: image372.png]


 Add Segment. Alternatively, you can use the Add Segment tool on the MAOS tool group on the ADR Tab. The mouse cursor will become a [image: image373.png]


 indicating the route segment is ready to be digitized. Click once on the map area to begin digitizing the network route segment. Every mouse click creates a vertex. Double-click to end the placement of the network route segment.
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NOTE: Snapping can be disabled by holding down the Ctrl key while digitizing a network route segment.

[image: image375.png]


NOTE: Network Route Segments are added under the Route Network in the Table of Contents.
How to Edit Network Route Segments

To edit an existing Network Route Segment on the map, right click the Route Segment in the TOC, and select  [image: image376.png]


 Edit Shape.  The Network Route Segment will display as a line with each vertex highlighted on the map. Select any vertex to move or delete it. Right-clicking on a vertex will show a context menu.

[image: image377.png]


NOTE:  Hot keys can be used during editing of the Network Route Segment to insert or delete vertices.

I – Insert vertex along route at the current mouse cursor location

D – Delete vertex at the current mouse cursor location

How to Delete Network Route Segments

To delete a Network Route Segment, in the TOC, right-click on the Route Segment and select Delete>Delete TOC.
Route Analyzer

The purpose of the route analyzer is to validate the route network. The route analyzer checks to ensure that all the route segments are snapped correctly.

The following conditions are analyzed:

· Route segments do not dangle. The start and end point of a segment must connect to the end of another segment or to an ECP

· Route segments do not cross. Any place a segment crosses another segment must break the crossing segment into two segments creating an intersection

· Route segments do not self intersect

· Route segments must have a width
To access the Route Analyzer tool, on the MAOS tool group on the ADR Tab, select the [image: image378.png]


 Route Analyzer tool button.
Topology Tab

To analyze all routes, click the Analyze button in the Topology Tab. Next select the [image: image379.png]


checkbox next to a listed topology error and the map display will highlight that route.

Trace Tab

To check routes for minimum width by aircraft type, select the radio buttons next to Fighter/Attack (50 ft.) or Heavy (75 ft.).

To trace routes to a given surface select the [image: image380.png]


checkbox next to a desired surface and click the Trace button. Next select the [image: image381.png]


checkbox next to a listed route and the map display will highlight that route.

MAOS Routing

MAOS Routing determines the most effective and efficient way to get aircraft to and from a MOS after an attack. Due to airfield damage, the taxiway accessibility may be limited and decisions about repairs and aircraft circulation must be addressed. MAOS routing occurs during MOS placement.
MAOS Routing constraints are based on the following:

· Utilizes the Routing Network data segments and airfield damage to determine a path

· Utilizes the 'Routing' settings from the 'Add MOS' dialog when attempting to derive a route

· Routes start and stop at an airfield surface Entry Control Point (ECP)

How to Add MAOS Routes

MAOS routing occurs during MOS placement. As the MOS is being placed, the routing engine will attempt to find the best possible route using the MAOS options.

[image: image382.png]


NOTE:  See the MOS Tool section in this guide for more information on MAOS routing options.

How to Edit MAOS Routes

To edit an existing MAOS Route on the map, right click the name of the route in the TOC, and select  [image: image383.png]


 Edit Shape.  The MAOS Route will display as a line with each vertex highlighted on the map. Select any vertex to move or delete it. Right-clicking on a vertex will show a context menu.

[image: image384.png]


NOTE:  Hot keys can be used during editing of the MAOS Route to insert or delete vertices.

I – Insert vertex along route at the current mouse cursor location

D – Delete vertex at the current mouse cursor location

How to Delete MAOS Routes

To delete a MAOS Route, in the TOC, right-click on the desired route and select Delete>Delete TOC.
Secondary Route

Secondary routes provide a way to automatically generate another route from the surface to the MOS.

Accessing the Secondary Route Dialog
To access the Secondary Route tool, right-click on a MOS node in the Table of Contents, and select Add > [image: image385.png]


 Secondary Route. Alternatively, you can use the Secondary Route tool on the MAOS tool group on the ADR Tab. The Secondary Route dialog is displayed.
Secondary Route Dialog

How to change the Maximum Aircraft Width
Enter the value for the route width based on the maximum aircraft width.

How to change the Parking Surface to Route
To change the parking surface to route, select an available surface from the drop-down list.

Option for High Speed Taxiway

To create a high speed taxiway, select the [image: image386.png]


 checkbox next to High Speed Taxiway. High speed taxiways will avoid shifting along the route.

Route Waypoints

Aircraft may have different objectives and may be required to taxi to specific locations as they are routed to their destination. Waypoints define the locations the route must pass through when routing aircraft.

To access the Waypoints tool, on the MAOS tool group on the ADR Tab, select the [image: image387.png]


 Waypoints tool button.

How to Add Waypoints

To access
 the Waypoints tool, right-click on a route node in the Table of Contents, and select Add > [image: image388.png]


 Waypoint. Alternatively, you can use the Waypoints tool on the MAOS tool group on the ADR Tab. The mouse cursor will become a [image: image389.png]


 indicating the waypoint is ready to be place along the route. Click to place the waypoint.

[image: image390.png]


NOTE:  The placement of the waypoint is constrained to the route.

How to Delete Waypoints

To delete a Waypoint, in the TOC, right-click on the desired waypoint and select Delete>Delete TOC.
MOS Tool

Accessing the MOS Tool
To access the MOS tool, right-click on the [image: image391.png]


 runway surface in the Table of Contents, and select Add > [image: image392.png]


MOS. The Add MOS dialog displays.

Add MOS Dialog
The Add MOS dialog has four tab options: Aircraft Operations (Worksheet 1), Options, ADR and Routing. Once the properties are set for the MOS, click the OK button to place the MOS on the runway surface.
[image: image393.png]


NOTE:  Hot keys can be used during MOS placement to suspend damage count and repair time feedback to the ADR status panel as well as to restrict placement of the MOS on the runway centerline.

P – Pause real-time updating of damages counts and repair time

C – Constrain placement of MOS to the runway centerline

Aircraft Operations (WS1) Tab
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The Aircraft Operations (Worksheet 1) tab enables you to adjust the environmental variables and add aircraft operations to determine the MOS Length.
MOS

Setting the MOS Length

To set the MOS Length, select the input box and enter the length or click [image: image396.png]


 to recalculate the MOS length based on operation.

Setting the MOS Width

To set the MOS Width, select the input box and enter the width.

Environment
Runway Surface Condition (RSC)

To set the RSC, select the input box and enter the RSC. Valid values are from 0 to 1.0.

Runway Condition Reading (RCR)

To set the RCR, select the radio button next to the RCR to be used (dry, wet, or icy).

Setting the Temperature

To set the temperature, select the input box and enter the runway temperature based on the highest temperature expected. To change unit of temperature, select the drop down and choose the unit of temperature to be used (°F, °C, or °K).

The Density Ratio
This value is calculated. 

Setting the Altitude

To set the altitude, select the input box and enter the altitude. To change unit of measure, select the drop down and choose the unit of measure to be used.

Adding Aircraft Operations
To add aircraft to Worksheet 1, click the [image: image397.png]


Add Aircraft button in the ribbon menu. 

Number

The operation number is auto generated for each aircraft added to the worksheet.

Aircraft

To make an aircraft selection, select the aircraft from the drop down menu.

Weight

The aircraft weight is auto generated based on the aircraft selection.

Operation

The Operation selection is based on the aircraft select. After selecting an aircraft, the operation selection for that aircraft will be available for selection. 

Special Landing

The Special Landing selection is based on the aircraft select. After selecting an aircraft, the special landing selection for that aircraft will be available for selection. 

Direction

To set the takeoff direction, select the direction drop down and select From MOS Threshold or From Departure End. 

Chart

To set the chart number, select the chart drop down and choose the chart number that applies.

Length

The operation length of the runway is auto generated based on the aircraft selection, however the number can be overridden by manually entering the operational length. After selecting an aircraft, the operation selection for that aircraft will be available for selection. A [image: image398.png]


 button is also present to initiate recalculation of the operational length based on the current aircraft selection.

Loading/Saving MOS Configuration

The configuration information on all tabs of the Add MOS dialog can be saved to an XML file, or loaded from an existing file.

To save the current configuration, select the [image: image399.png]


 Save Settings button from the ribbon menu. The Save Configuration Settings dialog opens and the user can browse to the desired save location and choose the file name.
To load an existing configuration, select the [image: image401.png]


 Load Settings button from the ribbon menu. The Load Configuration Settings dialog opens and the user can browse to the location and choose the desired XML file.
Options Tab
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The Options tab is broken down into four sections: MOS Marking, Airfield Lighting, and MAAS. 
Selecting the Runway Operations

To select the Runway Operations, select the radio button next to the desired choice (Uni-Directional or Bi-Directional).
Selecting the MOS Marking
To select the MOS Marking type, select the radio button next to the desired choice (None, Marking or Marking & Painting).
Selecting the Airfield Lighting

To select the Airfield Lighting type, select the radio button next to the desired choice (None, PAPI or AF Lighting & PAPI).
Selecting the MAAS Options
To display the clear pavement area required for installation of barriers, select the [image: image404.png]


 checkbox next to 1st barrier, and the area will be displayed in green in the MOS Preview. Uncheck the box to not have the arresting barrier area displayed. 
If a Bidirectional Runway Type was chosen, a 2nd Barrier will be available as well.

For each barrier the user can enable options for Leveling Required, Heavy Weight, Deadman Required, and Hard DCP by checking the [image: image405.png]


 checkbox next to the desired option:

Leveling Required: If leveling is required for the MAAS installation 

Heavy Weight: If heavy weight is required for the MAAS installation 

Deadman Required: If a deadman is required for the MAAS installation 

Hard DCP: Dynamic Cone Penetrometer test > 40

​ADR Tab
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The ADR tab allows you to define Airfield Damage Repair requirements for the MOS and/or MAOS. The ADR tab contains sections for Repair Teams, Repair Zones, Environment conditions, Repair Materials, MOS Marking, Airfield Lighting, and MAAS Installation requirements.  The options selected will impact how the repair time is calculated.

Setting the Repair Methodology

To set the repair methodology, select the radio button next to the desired option.

Concurrent – Time assessment and scheduling based on zones

Sequential – Time assessment and scheduling based on linear repairs

Setting the Teams

To set the number of repair teams assigned to the MOS or the aprons and taxiways, enter the values or use the numeric up/down buttons.

Setting the Environment

To set environmental conditions, select the [image: image408.png]


 checkbox next to the desired option.

Extreme Weather – Extreme weather conditions that are expected to affect repairs
CBRN – Chemical, Biological, Radiological, or Nuclear
Setting the Crater Repair Zone Size

To set the length of the MOS and Taxiway repair zones in feet, enter the values in the text boxes.

Setting the Silver Flag Training

To set the Silver Flag Training level of the repair team, select the radio button next to the desired option.

< 12 Months – Less than 12 months since Silver Flag training
> 12 Months – More than 12 months but less than 30 months since Silver Flag training

> 30 Months – More than 30 months since Silver Flag training

Setting the Default Repair Material

To set the Base and Cap repair materials for damage on the MOS and Taxiway, select an available material from the drop down menus.

Routing Tab
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The Routing tab contains sections for Routing Operations and LoR Constraints 
allowing you to define how routing will occur. If routing is not required, leave the Threshold and Departure checkboxes unchecked.

Setting the Route Operation(s)

To set the Route Operations, select the [image: image411.png]


 checkbox next to Threshold and/or Departure.

[image: image412.png]


NOTE: LoR Launch Taxiway Access Point drop down will be disabled if Threshold is unchecked.

[image: image413.png]


NOTE: LoR Recovery Taxiway Egress Point drop down will be disabled if Departure is unchecked.
Setting the Maximum Aircraft Width

Enter the value for the route width based on the maximum aircraft width.
[image: image414.png]


NOTE: Maximum Aircraft Width will automatically update based on aircraft chosen in the Add Aircraft dialog (fighters = 50ft, Tankers = 150ft, everything else to include aircraft with no charts = 90ft).

Option for High Speed Taxiway

To create a high speed taxiway, select the [image: image415.png]


 checkbox next to High Speed Taxiway. High speed taxiways will avoid shifting along the route.
Selecting the Parking Surface to Route

To select the parking surface to route, select an available surface from the Parking Surface to Route drop-down. This will be the surface aircraft are routed to and from for the MOS.

LoR Constraints
LoR is an indexer used to define aircraft Launch or Recovery rates. LoR is reflected as a percentage and is compared against normal airfield operation.  The LoR percentages decrease as separation time between aircraft launches or recoveries increase due to runway taxi time.  This is a result of runway taxiways having to enter the runway at points other than the threshold or departure.  The further the distance from the threshold or departure, the further and longer the aircraft must taxi to the threshold or from the departure end.  This creates a delay between the launch of one aircraft to another.
Selecting the Launch Taxiway Access Point

To select the launch point, select an option from the Launch Taxiway Access Point drop down.

At Threshold

Less than 1,000 feet

Less than 2,000 feet

Unrestricted

Selecting the Recovery Taxiway Egress Point

To select the recovery point, select an option from the Recovery Taxiway Egress Point drop down.
At Departure Threshold

Less than 1,000 feet

Less than 2,000 feet

Unrestricted

Minimum LoR % is >

Minimum LoR % is > is the derived LoR percentage based on the selected Launch Taxiway Access Point and Recovery Taxiway Egress Point. This percentage is for informational purposes only and cannot be edited.
Accepting MOS:

The Accept MOS allows the user to place multiple MOS candidates onto a surface and later finalize the selected MOS based on what is best suited for the user’s needs.

Finalizing the MOS

To finalize the MOS selection, right click on the MOS in the TOC, and select Accept MOS, 
or you can launch the ADR Wizard from the Tools group on the ADR Tab.  When prompted, select Yes, to finalize the MOS selection. The ADR Wizard will then be shown to complete the process.
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NOTE: When finalizing the MOS selection, all other MOS candidates placed on the surface will be deleted.
Move MOS

[image: image417.png]


NOTE:  Hot keys can be used during MOS placement to suspend damage count and repair time feedback to the ADR status panel as well as to restrict placement of the MOS on the runway centerline.

P – Pause real-time updating of damages counts and repair time

C – Constrain placement of MOS to the runway centerline

ADR Status Panel

When a MOS and MAOS route are being moved or placed on the map, a status panel will show the damage types, quantity, LoR, and repair score index for the damage the MOS and MAOS routes are intersecting.

	ADR Status Panel

	Item
	Description

	Appr Lght
	Indicator for Approach Lighting for the MOS

	Uni/Bi
	Indicator for Unidirectional or Bidirectional MOS

	MAAS
	Indicator for the Arresting Barrier for the MOS

	Craters
	Count of intersecting Craters

	Spall Fields
	Count of intersecting Spall Fields

	Bomblet Field
	Count of intersecting Bomblet Fields

	Camouflets
	Count of intersecting Camouflets

	Est. Spalls
	Count of intersecting Estimated Spalls

	Est. Camouflets
	Count of intersecting Estimated Camouflets

	POL Craters
	Count of intersecting POL Craters

	LoR Actual (%)
	Calculated LoR percentage

	LoR Constraint (%)
	Lock the LoR constraint

	Threshold
	Is the routing based on LoR threshold

	Departure
	Is the routing based on LoR departure

	Est. Repair Time
	Total estimated repair time

	UXOs
	Main Heading

	Surveyed
	Count of surveyed UXOs

	Potential
	Count of potential UXOs

	Expected UXO Dud Rate (%)
	Expected dud rate percentage for UXOs


Airfield Damage
Airfield damage tools can be accessed via the Airfield Damage 
Tool group on the ADR Tab, or by selecting nodes in the TOC related to airfield damage (i.e. damage node, finalized MOS, etc.).
Accessing the Airfield Damage Dialog
To access the Airfield Damage Tool, right-click on the [image: image418.png]


 runway surface in the Table of Contents, and select Add > [image: image419.png]


Airfield Damage. The Add Airfield Damage dialog displays.
Airfield Damage Dialog
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How to change the Damage Type

To change the damage type, select the damage type from the drop-down list (crater, camouflet, spall, bomblet, uxo, or crater field).

How to change the Input Type

To change the input type, select the input type from the drop-down list (damage code, map, or GPS). The input type determines how the damage will be placed on the map.

Selecting the Destination

The user can select the desired grid upon which airfield damage is placed by selecting the grid from the Destination drop-down list.
Setting Reported By
The user can enter the source of the damage report (Team Member Name) or choose a user from the Reported By drop-down list.
Placing Airfield Damage using the Damage Code

To place airfield damage using the damage code, enter the damage code or fill in the Damage Description. A valid code must be entered in the damage code textbox to be able to add the damage to the map. The airfield damage type will be placed on the map.

Placing Airfield Damage using the Map

To place the airfield damage using the map, fill in the input type and manually place the damage type on the map.

Damage Description Code
Start Coordinate:

Distance X: Allows the user to set the start distance in feet. 

Distance Y: Allows the user to set the start distance in feet.

Diameter: Allows the user to set the start size of the diameter (Used by crater and UXO) 

Width: Allows the user to set the start size of the width (Used by bomblets, craterfield, and spall)
End Coordinate: 

Distance X: Allows the user to set the end distance in feet. 

Distance Y: Allows the user to set the end distance in feet.
Diameter: Allows the user to set the end size of the diameter (Used by crater and UXO) 

Width: Allows the user to set the end size of the width (Used by bomblets, craterfield, and spall) 

Bomblet/Spalls: Allows user to enter the number of previously identified bomblets or spalls in the field. 

Description
The user can enter any information that would be helpful in accurately identifying the pavement damage or ordinance into the Description field.
Airfield Damage Tool Group
The Airfield Damage Tool Group on the ADR Tab provides the ability to quickly and continuously place damage on the map.
To access the Bomblet tool, on the Airfield Damage tool group, select the [image: image421.png]


 Bomblet tool button.  Move the mouse cursor over the map. Click once on the map to begin digitizing the bomblet field. Every mouse click creates a vertex. Double-click to end the placement of the bomblet. Enter the blast radius, number of bomblets, and munitions type in the popup dialogs.  While the Bomblet
 tool is active, any additional bomblet fields created will have the same blast radius and munitions type.
To access the Crater tool, on the Airfield Damage tool group, select the [image: image422.png]


 Crater tool button.  Move the mouse cursor over the map.

To digitize a crater and input a diameter, click once on the map and enter the diameter in the popup dialog box.
To digitize a crater and draw the diameter, click and drag the mouse over the map.  Feedback on the map will display the crater as it is being drawn.

After the first crater is digitized and while the Crater
 tool is active, any additional craters can be placed on the map with the same diameter.

To access the Camouflet tool, on the Airfield Damage tool group, select the [image: image423.png]


 Camouflet tool button. Move the mouse cursor over the map.

To digitize a camouflet, click once on the map and enter the radius of the hole in the 1st popup dialog box.

Enter the blast radius in the 2nd popup dialog.  This represents the expected crater under the pavement.

To digitize a camouflet and draw the diameter, click and drag the mouse over the map.  Feedback on the map will display the crater as it is being drawn.

After the first camouflet is digitized and while the Camouflet tool is active, any additional camouflets will be placed on the map with the same diameter.

[image: image424.png]


NOTE: The Camouflet tool works just like the Crater tool.

To access the Crater Field tool, on the Airfield Damage tool group, select the [image: image425.png]


 Crater Field tool button. Move the mouse cursor over the map. Click once on the map to begin digitizing the crater field. Every mouse click creates a vertex. Double-click to end the placement of the crater field. Enter the number of craters in the popup dialog.  While the Crater Field tool is active, additional crater fields may be continued to be digitized on the map.
To access the Spall tool, on the Airfield Damage tool group, select the [image: image426.png]


 Spall tool button. Move the mouse cursor over the map. Click once on the map to begin digitizing the spall field. Every mouse click creates a vertex. Double-click to end the placement of the spall. Enter the number of spalls in the popup dialog.  While the Spall tool is active, additional spall fields can be digitized on the map.
[image: image427.png]


NOTE: The Spall tool works just like the Crater Field tool.

To access the UXO tool, on the Airfield Damage tool group, select the [image: image428.png]


 UXO tool button. Move the mouse cursor over the map. Click once on the map to digitize the UXO. Enter the munitions type in the popup dialog.  While the UXO tool is active, any additional UXOs created will have the same blast radius and munitions type.
To access the Add Unclassified tool, on the Airfield Damage tool group, select the [image: image429.png]


 Add Unclassified tool button. Move the mouse cursor over the map. Click once on the map to begin digitizing the unclassified damage area. Every mouse click creates a vertex. Double-click to end the placement of the unclassified damage.  While the Unclassified tool is active, additional unclassified damage areas can be digitized on the map.

The ADR Tools Tool Group

The Tools tool group on the ADR Tab gives the user the ability to add a MOS, estimate UXOs, run the ADR Wizard, and import damage from an ESRI Shapefile format.

Airfield Damage Importer
Airfield damage may be imported from an ESRI Shapefile format into GeoExPT.  Click the [image: image430.png]


 Import Damage tool and browse for the Shapefiles containing the damage.  The progress of the import will be shown in the status bar area.
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During the import process, each damage type in the shapefile will be converted to the appropriate type of damage and geometry type in the scenario.

Irregular polygons defined as craters will normalize (converted) into circles.

UXO polygons will be converted into points.
The Airfield Damage Importer will notify the user of changes in the damage counts to any finalized MOS or MAOS Routes after damage has been imported.

The Airfield Damage Importer provides the ability to “watch” a folder for damage shapefiles and will notify the user of new damage shapefiles available for import.  An Icon [image: image433.png]


 in the system tray will display the number of shapefiles (if any) currently are 
residing in the watch folder. Clicking the icon will display a notification balloon with the list of damage shapefile name(s). Clicking the balloon will open the Airfield Damage Importer dialog with the list of damage shapefiles already listed and checked.
[image: image434.png]


NOTE: If new damage shapefiles are copied to the folder, the notification balloon will display automatically.

The Airfield Damage Importer provides the ability to archive damage shapefiles to the Airfield Damage Archive Folder.  After damage shapefiles are imported into the scenario, the files are moved from the Airfield Damage Folder to the Airfield Damage Archive Folder. 

[image: image435.png]


NOTE: Archiving only applies to damage shapefiles located in the Airfield Damage Folder.
Airfield Damage Shapefile Structure

The structure of the airfield damage shapefile is important for a successful import. The table below describes the structure necessary to import damage.

	Airfield Damage Shapefile Structure

	Field
	Description

	resource_n
	Damage Type:
· Bomblet

· Crater

· CraterField

· Spall

· Camouflet

· UXO

· Unclassified

	type_id
	Munition Type (for UXOs):
· ClassA_A2

· ClassA_A3

· ClassA_A4

· ClassB_B1

· ClassB_B2

· ClassC_C1

· ClassC_C10

· ClassC_C11

· ClassC_C12

· ClassC_C13

· ClassC_C2

· ClassC_C3

· ClassC_C4

· ClassC_C5

· ClassC_C6

· ClassC_C7

· ClassC_C8

· ClassC_C9

· ClassD_D1

· ClassD_D2

· ClassD_D3

· ClassD_D4

· ClassD_D5

· ClassD_D6

· ClassD_D7

· ClassE_E1

· ClassE_E10

· ClassE_E11

· ClassE_E12

· ClassE_E2

· ClassE_E3

· ClassE_E4

· ClassE_E5

· ClassE_E6

· ClassE_E7

· ClassE_E8

· ClassE_E9

· ClassF_F1

· ClassF_F2

· ClassF_F3

· ClassF_F4

· ClassF_F5

· ClassF_F6

· ClassF_F7

· UNKNOWN

	media_name
	File name of the image or picture (for UXOs). The image is imported and viewable in the tooltip for UXO damage types.


Accessing Airfield Damage Importer Dialog
How to Change the Crater Upheaval Factor %
Enter the crater upheaval factor. The upheaval factor is a multiplier for increasing the size of the crater. The default is 200%.

How to Change the UXO Operational Radius
Enter the operational radius for UXOs. The operational radius determines the default buffer for unclassified UXO damage imported into the scenario. The default is 500 ft.

[image: image436.png]


NOTE: Operational and Personal radius will be based on the munitions type of the UXO if it is defined in the damage shapefile.

How to Change Spall Depth
Enter the depth for spalls. The default is 3 in.

How to Change Spall Diameter
Enter the diameter for spalls. The default is 6 in.

How to Change the Camouflet Operational Radius
Enter the operational radius for Camouflets. The operational radius surrounds the Camouflet damage. The default is 10 ft.

How to Change the Camouflet Crater Diameter
Enter the crater diameter for Camouflets. The default is 20 ft.

How to Change the Camouflet Penetration Diameter
Enter the penetration diameter for Camouflets. The default is .5 ft.

How to Estimate UXOs

To estimate damage during the import process, select the [image: image437.png]


 checkbox next to Estimate Damage.

[image: image438.png]


NOTE: The Damage Estimation group will be disabled if Estimate Damage is unchecked.

How to change Crater Buffer Distance Criteria
Enter the crater buffer distance criteria. The crater buffer distance criterion is the distance used for locating craters to include in an estimated crater field. The default is 50 feet (edge to edge).

How to change Expected Munitions Dud Rate (%)
Enter the expected munitions dud rate percentage. The expected munitions dud rate represents the number of UXOs to be expected within a crater field. The default is 10%.

How to change Estimated vs. Surveyed UXO Threshold (%)
Enter the estimated vs. surveyed UXO threshold percent. The estimated vs. surveyed UXO threshold determines whether or not to use the actual UXO count or the estimated 
UXO count in each crater field. The default is 50%.

How to Add Shapefiles for Import
Click the Browse button and navigate to the folder where the damage shapefiles are stored. Multiple files can be selected from the dialog by holding down the CTRL key. Click Open when finished selecting damage shapefiles. The list of damage shapefiles will be display with a checkmark next to each one.

Checked damage shapefiles will be imported into the scenario. Click OK to begin the import.

Damage Estimation
The intent of damage estimation is to create estimated crater field buffers based on crater clusters that can then be analyzed to determine an estimate of potential damage within the buffer. Estimation of damage can occur during damage import, manually, and during MOS placement when calculations must be done on-the-fly to determine percentages of intersecting areas and potential damage. Damage counts must be estimated because current RADAS
 systems are unable to accurately identify actual damage counts within the required time.

How to Estimate Damage
Estimated damage crater fields are displayed as a node in the table of contents as 'Crater Field [Estimated]' with the following properties:

Estimated - Count of the estimated damage

Surveyed - Count of the surveyed damage

Use Surveyed - Use surveyed damage count.  Surveyed damage count exceeds the damage Threshold value

· NOTE: There is also an option to estimate damage during the airfield damage import process.

Accessing the Estimate Damage Dialog

To access the Estimate Damage tool, on the ADR Tab in the tools group, select the [image: image439.png]


Estimate Damage tool button. The Damage Estimation dialog displays.
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How to Use Craters Selected On Map
To use the craters selected on the map, select the [image: image441.png]


 checkbox next to Use Craters Selected on Map. The damage estimation process will only be applied to the selected craters.

How to change Crater Buffer Distance Criteria
Enter the crater buffer distance criteria. The crater buffer distance criteria are the distance used for finding craters to include in an estimated crater field. The default is 50 feet.

How to change Expected Munitions Dud Rate (%)
Enter the expected munitions dud rate percentage. The expected munitions dud rate represents the number of damages to be expected with an estimated crater field. The default is 10%.

How to change Estimated vs. Surveyed Damage Threshold (%)
Enter the estimated vs. surveyed damage threshold percent. The estimated vs. surveyed damage threshold determines whether or not to use the actual damage count or the estimated damage count in each estimated crater field. The default is 50%.

Add MOS Tool

The Add MOS tool [image: image442.png]


 will duplicate the first existing MOS for the selected surface. Move the mouse cursor over the map. Feedback on the map will display the MOS. Place the MOS on map.  While the Duplicate MOS tool is active, additional MOS candidates may be continued to be placed on the map. You can also right-click on a MOS Candidate in the TOC and select Duplicate.
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NOTE: The Duplicate MOS tool will only be enabled when a runway surface is selected in the TOC.

[image: image444.png]


NOTE: If a MOS does not currently exist, the Add MOS dialog will be displayed. See the MOS Tool section in this guide for more information on MOS.

ADR Wizard
The Airfield Damage Repair wizard allows the user to finalize a MOS candidate and select the necessary repair material.  In addition, repair teams and zones are shown as a timeline broken out by task.

Accessing the ADR wizard
To access the ADR Wizard, click the [image: image445.png]@



 ADR Wizard button from the Tools tool group on the ADR Tab
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Step 1 of the ADR Wizard: Intro

From the Available MOS Candidates list, select the desired available MOS Candidates. The MOS Information pane displays properties of the selected MOS Candidate. 

Step 2 of the ADR Wizard: Select MOS Candidate
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On step two of the ADR Wizard, a MOS Candidate can be chosen for finalization by comparing the candidates side by side in a table showing the following metrics: 

Estimated Repair Time, Operation, Damage Summation, EOD (Explosive Ordinance Disposal) Time, MOS Crater Repair Time, Apron/Taxi Crater Repair Time, FOD (Foreign Object Debris) Sweep Time, RURK (Rapid Utility Repair Kit) Time, MAAS (Mobile Aircraft Arresting System) Installation Time, MOS Marking Time, and MOS Lighting Time.

Step 3 of the ADR Wizard: Repair Materials Per Zone
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On step three of the ADR Wizard, the zone repair materials can be chosen.  Select the Base and Cap repair materials for the Airfield MAOS and MOS repair zones from the dropdown menus.

Step 4 of the ADR Wizard: Timeline
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On step four of the ADR Wizard, a visual display of the repair teams and zones is shown as a timeline broken out by task name.
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 – Click to print the timeline
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 – Click to display the Field Chooser for selecting fields to be displayed

[image: image452.png]


 – Click to export the Timeline to Excel
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 – Click to edit the ADR repair options

Step 5 of the ADR Wizard: Summary
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On step five of the ADR Wizard, the MOS is finalized and the ADR report can then be viewed and printed.

[image: image455.png]


NOTE: Finalizing MOS selection will delete all other MOS Candidates for this surface.

Utility Wizard
The Utility wizard allows the user to initiate analysis of scenario layers for intersections of craters and utility features such as Communications, Electric, Water, POL, and HVAC,
Accessing the Utility wizard
To access the Utility Wizard, click the [image: image456.png]


 Utility Wizard button from the Tools tool group on the ADR Tab
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Setting the Airfield Damage Folder

The Airfield Damage Folder can be set in the User Settings dialog on the File Tab in Settings… > General > Local Information.  Select the Airfield Damage Folder [image: image458.png]


 and Browse to the location of the folder where the damage shapefiles will be monitored. Click OK to save the folder setting.
Enabling and Disabling Airfield Damage Monitoring

Enable or disabling the Airfield Damage Monitoring can be set in the User Settings dialog on the File Tab in Settings…>General>Local Information. Check or uncheck the box next to Enable Airfield Damage Monitoring.

Setting the Airfield Damage Archive Folder

The Airfield Damage Archive Folder can be set in the User Settings dialog on the 
File Tab in Settings…>General>Local Information.  Select the Airfield Damage Archive Folder [image: image459.png]


 and Browse to the location of the folder where the damage shapefiles will be archived. Click OK to save the folder setting.
Enabling and Disabling Airfield Damage Archiving

Enable or disabling the Airfield Damage Archiving can be set in the User Settings dialog on the File Tab in Settings…>General>Local Information. Check or uncheck the box next to Enable Airfield Damage Archiving.

Repair Damage

The Repair Damage tool allows the user to repair damage on the selected surface, where airfield damage is present.

Accessing the Repair Damage Dialog
To access the repair damage dialog, right-click in the TOC and select Repair. The Airfield Damage Repair dialog will be displayed.

	Airfield Damage Dialog

	Item
	Description

	Repair Status
	Status for the damage item

	Base Repair Material
	Material used to make the base repair

	Cap Repair Material
	Material used to make the cap repair

	Sorties
	Number of sorties flown over the repair

	Actual RQC
	RQC level to which the damage was repaired

	Inspection Date
	Date of the last inspection

	Repair Date
	Calendar date for the repair
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NOTE: Airfield damage can be double repaired.
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NOTE: To change the status of an Expedient repair to a permanent repair, the damage must be repaired again.

Classify Damage

The Classify Damage tool allows the user to convert unclassified damage to a known damage type. 
Accessing the Classify Damage Dialog

To access the Classify Damage dialog, right-click on any Unclassified damage in the TOC and select Classify MOS Damage. The Classify Damage Type dialog will be displayed.  Select a known damage type from the dropdown list.
Prioritize Damage

The Prioritize Damage tool
 allows users to decide what order airfield damage will be repaired.

Accessing the Prioritize Damage Dialog

To access the Prioritize Damage dialog, right-click on MOS in the TOC and select Prioritize Damage. The Prioritize Damage dialog will be displayed. 

Zoom to Damage in Prioritize Damage Dialog

To zoom in to the airfield damage in the Prioritize Damage dialog, click on the Damage in the MOS Damage grid, and the selected airfield damage will be zoomed in to on the map display. Right click on the map to zoom to the full extent of the map.
RQC

The RQC provides the user with a printable version of RQC Worksheets 1, 2, and 3.

Accessing the RQC Worksheets

To access the RQC dialog, right-click on MOS in the TOC and select RQC. The RQC dialog will be displayed. 

View Printable RQC Worksheets

To view the printable RQC worksheets, select the worksheet tab to be printed, and click on the Print button. The printable version of the selected worksheet will be displayed in the Internet Browser.
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Section 18 – Surface Estimation Tools

The Surface Estimation Tools provide the user with tools to aide in the process of estimating parking availability on selected aprons, defining a surface area based on user specified dimensions, and defining a surface area based on aircraft selection.
AAFIF MOG Tool

The AAFIF MOG tool provides the user with the ability to estimate parking availability on selected aprons based on the AAFIF database. There are 5 steps in determining parking availability. 

Accessing AAFIF MOG Tool
To access the Estimate Damage tool, on the ADR Tab in the tools group

To access the AAFIF MOG tool, on the Tools Tab in the Airfield group, select the [image: image462.png]


AAFIF MOG tool button. The AAFIF MOG tool is not dependent on the current scenario.
Step 1- Location
In step 1 of the AAFIF MOG tool, select the country, airport and the aprons to be considered for parking.  The length, width and shape type of the airport are also displayed based on apron selection. 

Step 2- Aircraft
In step 2 of the AAFIF MOG tool, select the aircraft and define the properties of each aircraft. Add aircraft by pressing the [image: image463.png]


 Add Aircraft button to add an aircraft to be used in the parking analysis. The Aircraft Properties displays the properties of the selected aircraft.  The properties of the aircraft can be changed in the dialog to determine how the aircraft are parked.
After reviewing the selection made in step 2, click Next to proceed to step 3. If changes need to be made, 
click Back to go to the previous page.
Step 3- Parking Option
In step 3 of the AAFIF MOG tool, optionally select any parking overrides to use during 
the parking analysis. 
After reviewing the selection made in step 3, click Next to proceed to step 4. If changes need to be made,
 click Back to go back to the previous page.

Step 4- Parking Progress
In step 4 of the AAFIF MOG tool, the tool determines and displays the maximum number of aircraft able to be parked on the selected aprons based on the selections from steps 1-3. Parking displays whether the aircraft are able to park on the selected aprons. The total aircraft parked, displays the total number of aircraft parked on all the aprons.

After reviewing the selection made in step 4, click Next to proceed to step 5. If changes need to be made, 
click Back to go back to the previous page.
Step 5- AAFIF MOS Summary
In step 5 of the AAFIF MOG tool, displays a summary of the amount of aircraft the selected aprons can support.  Listed under the Aprons section is the selected airport and apron with the amount of aircraft the apron can support.  The Parking statistics displays the area, as well as the number of aircraft parked on the apron and the total score. 
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NOTE: Clicking on an apron under the airport
 displays the aircraft parked on the selected apron.
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NOTE: The sketches of the aprons are national
 and probably do not reflect the actual shape.

After reviewing the selection made in step 5, click Finish to exit AAFIF. If changes need to be made, click the Back to go back to the previous page.
Defining Surface Based on Dimensions

The Define Surface Area based on Dimension allows the user to enter a specified length and width; and the surface will be created based on the user input provided.

Accessing the Define a Surface Based on Dimensions
To access Defining a Surface Based on Dimensions, on the Tools Tab in the Airfield group select the [image: image466.png]


 Surface by Dimensions button.
Using the Define a Surface Based on Dimensions Tools

When the Define Surface dialog opens, enter the Surface Dimensions (Length and Width) in meters and click OK, and the surface will appear in the scenario ready to be placed.

Defining Surface Based on Aircraft

The Define Surface Based on Aircraft tool 
allows the user to create a surface based on the user’s aircraft selection.
Accessing the Define a Surface Based on Aircraft
To access Defining a Surface Based on Aircraft, on the Tools Tab in the Airfield group select the [image: image467.png]


 Aircraft Defined button.

Using the Define a Surface Based on Aircraft
When the Add Resources – Aircraft dialog opens, select the aircraft and aircraft quantities to be used in determining the size of the surface.  Click OK, and the surface will appear in the scenario ready to be placed, based on the user selections.
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Section 19 – Print
What is the print feature?

The Print Feature provides the user with the ability to create a printable version of the scenario.

Accessing the Print Feature

To access Print feature, select Print from the File Tab. The Print Properties dialog displays.
Print Properties Dialog
The Print Properties dialog enables you to select the layout, page size, title, and description, as well as add additional comments to be included in the printed scenario. Click OK, when you have completed all fields. The Print dialog displays with the printable scenario. Click Cancel at any time to exit the Print Properties dialog.
	Print Properties Dialog

	Item
	Description

	Layout
	Select the layout to be used when printing the scenario

	Page Size
	Display the page size in which the scenario will be printed

	Title
	Title of the printed scenario

	Description
	Description of the printed map

	Additional Comments
	Additional comments added to the scenario

	OK
	Save changes made to the scenario

	Cancel
	Exit the Print Properties dialog


Print Dialog
The Print dialog displays a print layout view of the scenario, with options for defining comments, legend, and other ad hoc graphics.
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Section 20 – Exporting and Importing

Exporting and Importing in GeoExPT
Exporting and importing provide ways to exchange information with various applications.
Using the Exporting Tools

To export, select Export from the File menu on the Main toolbar, and select the type of export to be performed.
The Export tool enables you to export to the following formats:

BEEM XML
: Export selected features to BEEM XML format.
ATP Planner: Export selected features to AT Planner format.
SDSFIE: Export the entire database to a SDSFIE format.
Image: Export the current map extent as an image.
Shapefile: Export the selected layers to a shapefile format.
Airfield Damage: Export airfield damage to a shapefile format.
Export Layer: Export selected layers as layer files.
Using the Importing Tool

To import, select Import from the File Tab, and select MXD to import a Map Document (MXD) file, or Merge Scenario to merge a GeoExPT scenario file into the current scenario.
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Section 21 – Reports
What are Reports?

Reports in the GeoExPT application enable you to view scenario information based on the report option chosen. There are three groups of reports – General, ADR and Labor.
Creating a Report

To create a report, open the Reports Tab and select the report you want to display.

GeoExPT Reports
General

· Deployment Package Inventory

· Set Differences

· Airfield Surface
ADR

· Airfield Damage Repair (ADR)

· All UXOs
· Airfield Damage

· MOS Candidate Selection 

Labor

· Placed Components

· Placed Components By Task

· Planned Components

· Planned Components By Task

· Unplaced Components

· Unplaced Components By Task

· Unspecified Labor

· Unspecified Labor By Task
Deployment Package Inventory Report

The GeoExPT Deployment Package Inventory Report provides the user with a printable report displaying detailed information about the Deployment packages.

Accessing the Deployment Package Inventory Report

To access the Deployment Package Inventory Report select Reports>Deployment Package Inventory, and the report setup dialog will be displayed. Fill in the report options to be displayed on the map, and click Print. The printable report will be displayed.
Set Differences Report

The GeoExPT Set Differences Report provides the user with a printable report displaying detailed information about the Sets in the scenario.

Accessing the Set Differences Report

To access the Set Differences Report select Reports>Set Differences and the report setup dialog will be displayed. Fill in the report options to be displayed on the map, and click Print. The printable report will be displayed.
Airfield Surface Report

The GeoExPT Airfield Surface Report provides the user with a printable report displaying detailed information about the surfaces, aircraft, and parking plans created by Auto Park that are within the scenario.

Accessing the Airfield Surface Report

To access the Airfield Surfaces Report select Reports>Airfield Surface, and the Airfield Surface Report dialog will be displayed. Fill in the report options to be displayed on the map, and click Print. The printable report will be displayed.
Airfield Damage Repair (ADR) Report

The GeoExPT Airfield Damage Repair (ADR) Report provides the user with a printable report displaying detailed information about the airfield damage repairs that intersect the MOS and MAOS Routes.

Accessing the Airfield Damage Repair (ADR) Report

To access the Airfield Damage Repair Report select Reports>Airfield Damage Repair Report, and the ADR Report dialog will be displayed. Select the MOS and MAOS Routes for the report from the list. Click Print, and the printable report will be displayed.
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NOTE:  The Airfield Damage Report will not be available for damage that does not intersect the Finalized MOS on the map surface.

All UXOs Report
The All UXOs report provides the user with a printable report displaying detailed information about all unexploded ordnances in the scenario.

Accessing the All UXOs Report

To access the All UXOs Report select Reports>All UXOs, and the UXO Report dialog will be displayed. Fill in the report options to be displayed on the map, and click Print. The printable report will be displayed.
Airfield Damage Report

The Airfield Damage report provides the user with a printable report displaying detailed information about all damage to surfaces in the scenario.

Accessing the Airfield Damage Report

To access the Airfield Damage Report select Reports>Airfield Damage, and the Airfield Damage Report dialog will be displayed. Fill in the report options to be displayed on the map, and click Print. The printable report will be displayed.
MOS Candidate Selection Report

The MOS Candidate Selection Report provides a printable report for all MOS candidates placed on a surface.

Accessing the MOS Candidate Selection Report

To access the MOS Candidate Selection Report select Reports>MOS Candidate Selection, and the MOS Candidate Selection Report dialog will be displayed.  Select the surface from the drop-down list and the MOS Candidate Selection Report will then be displayed. Click Print, and the printable report will displayed.
Labor Reports

The Labor Reports are used to determine the time required to set up the deployment. 

Accessing the Labor Reports

To access the Labor Reports select Reports>Labor> (select one of the available Labor Reports displayed below).

Placed Components

Placed Components By Task

Planned Components

Planned Components By Task

Unplaced Components

Unplaced Components By Task

Unspecified Labor

Unspecified Labor By Task
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Section 22 – Viewing Tools
3-D Viewing

The 3-D Viewing Tools provides the user with the ability to view layers associated with a scenario with a more realistic view or perspective.  The 3-D Viewer tool will launch a custom 3-D scene control.

Accessing 3-D Viewer
To access the 3-D Viewer, select the [image: image469.png]


 3-D View button located in the Tools group on the View tab.
3-D Viewer Tool:

Navigate: The Navigate Tool allows
 the user to move the scenario up, down, left, and right

Center on Target: Center the selected feature on the map

Zoom Full Extent: Zooms to the full extent of the map display

Export: 
· Export To Image: Exports the 3D image of the scenario to and Image File (.jpeg or .bmp)

· Export To VRML: Exports the 3D Image of the scenario to an VRML file type
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NOTE:  3-D Analyst is a required extension for this tool and is separately licensed through ESRI.

Raster Autoloader

The Raster Autoloader provides the user with the ability to automatically load raster files from a predefined folder for use in a scenario.
Accessing the Raster Autoloader Tool

To access the Raster Autoloader, select the [image: image471.png]


 RAL tab located next to the Layers tab.
Setting the Raster Autoloader Folder

The Raster Autoloader folder can be set in the User Settings dialog on the 
File Tab in Settings…>General>Local Information.  Select the Raster Autoloader Folder [image: image472.png]


 and Browse to the location of the folder where the imager will be monitored. Click OK to save the folder setting.
Setting the Raster Autoloader Filter

The Raster Autoloader Filter can be set in the User Settings dialog on the 
File Tab in Settings…>General>Local Information.  Select inside the Raster Autoloader Filter textbox and enter the file type to be watched. For example, (*.jpg or *.bmp).
Setting the Raster Autoloader Stretch Type

The Raster Autoloader Stretch Type can be set in the User Setting dialog on the 
File Tab in Settings…>General>Local Information.  Select the Raster Autoloader Stretch Type drop down box, and select the stretch type.
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NOTE: Different stretch types can be applied for performing cell value stretching on the raster. See ESRI documentation for additional information.

Setting the Raster Files to be Loaded or Unloaded

Checking the checkbox next to the raster will display the raster image in the scenario. Unchecking the checkbox will remove the raster image from the scenario.
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NOTE: The raster images will automatically be displayed as an external layer in the Layers tab and sorted by file create date.
Enabling and Disabling the Raster Autoloader

Checking the checkbox next to
 Enable will enable the Raster Autoloader, loading the raster image in the designated folder. Unchecking the checkbox next to Enable will disable the Raster Autoloader and gray out the loaded raster files.

· NOTE: The raster images will automatically be displayed in the RAL tab and sorted by file create date.
Emergency Management

The Emergency Management Tools allow the user to place incident item features on the map, or to cordon selected features or a new point. The tools are located in the Graphics tool group on the Home tab.
Cordon

The [image: image475.png]


 Cordon button allows the user to place a cordon around selected features or a new point. With desired map features selected, clicking the Cordon button displays the cordon dialog, where the user can specify the buffer distance for the cordon.
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Feature Palette

The [image: image477.png]


 Feature Palette button toggles the visibility of the Feature Palette Panel.
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Graphics for the following incident items can be placed on the map:

· Vehicle Accident

· Train Accident

· Plane Accident

· Fire

· Active Shooter

· Biohazard

· Radiation

· Chemical Hazard

· Ambulance

· Police Car

· Fire Truck

· Fireman

· Policeman

· Police Station

· Fire Station

· Hospital

· ECP
· ICP

· CCP

· Staging Area

· Public Affairs
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Acronyms

	Acronym
	Definition

	3-D
	Three Dimensional

	AAFIF
	Automated Air Facility Information File

	ACN
	Aircraft Classification Number

	ADR
	Airfield Damage Repair

	APT
	Advance Placement Tool

	ATP
	Anti-Terrorist Planner

	BEEM
	Blast Effect Estimation Model

	BMP
	Bitmap (file name extension)

	CAD
	Computer Aided Drafting & Design

	CIP
	Common Installation Picture

	DMS
	Degrees Minutes Seconds Format

	ECP
	Entry Control Point

	ESRI
	Environmental Systems Research Institute

	GIF
	Graphic Interchange Format

	GIS
	Geographical Information Systems

	GeoExPT
	Geospatial Expeditionary Planning Tool

	GPS
	Global Positioning System

	GUI
	Graphical User Interface

	HTML
	HyperText Markup Language

	JPEG
	Joint Photographic Experts Group

	LoR
	Launch or Recovery

	MAAS
	Mobile Airfield Arresting System

	MGRS
	Military Grid Reference System format

	MAOS
	Minimum Airfield Operating Strip

	MOG
	Maximum On Ground

	MOS
	Minimum Operating Strip

	PCN
	Pavement Classification Number

	PDF
	Portable Document Format (Adobe Acrobat)

	RQC
	Repair Quality Criteria

	RCR
	Runway Condition Reading

	RSC
	Runway Surface Condition

	SDE
	Spatial Database Engine

	SDSFIE
	Spatial Data Standards for Facilities, Infrastructure, and Environment

	TIN
	Triangular Irregular Network

	TOC
	Table of Contents

	UTM
	Universal Trans Mercator format

	UXO
	Unexploded Ordnance

	XML
	Extensible Markup Language
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